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CHAPTER 1 Introduction to the 
software 
Thank you for purchasing this software product!
We think you will be delighted with this thermal analysis software package. This software has many basic analysis tools to 
speed your reporting tasks.  

This is 32 bit software and have been tested to operate in Windows 95, 98, 2000, and NT 4.0

It is designed to operate with the newer Laptops and Desktop Computers. StopCopy will perform with faster computers.

What is Reporter LITE.
Has no DV measurement capability. This software reports DV, which means Digital Values. So everything is read in terms 
of 256 shades of gray. This works well for those who are simply looking for images found with Infrared that are abnor-
mally hot, since these are reported as GOING TOWARD WHITE. COLDER is represented by BLACK.

This software supports the newer Reporting capability.

This software is intended to be a BASIC REPORTING package.

Important note about frame grabber compatability
MRT PCMCIA
Windows 95, 98 and NT 4.0. 

Standard Frame Grabbers
MV Lite. Also supports MV PRO.  Not tested with XP. Works with Windows 95,98, 2000, NT 4.0, and ME

Flashpoint 128. 
Has problems with high speed computers.
No warantee available except at cost. Must be replaced with a MV LITE. 

About this manual
This manual is organized around menus. 

The TITLE PAGE will indicate the VERSION of the MANUAL to alert the user to outdated manuals.

A complete TABLE OF CONTENTS is present at the very beginning of this manual.

The manual presents information by describing the functions of the software menus.  Each chapter of the manual covers 
ONLY ONE MENU with all of its functions. 

A manual chapter has these items:  
1. An introduction.
2. A listing of chapter contents.
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Introduction to the software
3. Related subjects.
4. Tool Bars.
5. Introduction to the Menu function
6. The functions of the menu.
7. Graphics, screen shots, etc., are used liberally to explain topics.

The  Reporter LITE software
Some important features of this software:

1. Software organized into modules that have related functions.
2. Real time software thermal image analyst.
3. DV tools - POINT, SPOT, LINE, CIRCLE, ELIPSE, RECTANGLE, and SHAPE.
4. Trending with IMAGE SUBTRACTION.
5. Palette selections with a palette editor.
6. CAD functions with shapes, color fills. You can even arrange the objects vertically in layers. 
7. CLICK AND DRAG editing that is consistent across the software.
8. Windows CLIPBOARD support.
9. Template/Report Editor with fast report. 
10. No limits on the numbers, position, and size of images, and graphs placed in a report.
11. The use of Fields to place DV data on the report generator.
12. Enhanced graphing module with many different formats that displays..
13. Isotherms with SPAN and CENTER point adjustable to less than a degree if camera resolution permits.
14. Level Sense Tool Bar to set the displayed colors.
15. ZOOM on any part of an image.
16. Network support. 
17. An much more . . .

Learning the software
All functions are direct with at most 2 pull down menus. This manual explains every functions with detailed drawings and 
explanations. 

Some of the productivity tools . . 
 

1. Speed Menus, accessed by the Right Mouse Button provide fast access to commonly used work functions.
2. The software installs automatically, creating all the necessary directories, and installing samples. A Program 

Group is created with ICONS for software program, frame grabber selection, and copy protection. 
3. Easy upgrades from a WEBSITE. 
4. Printer drivers are supplied by Windows.
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CHAPTER 2 Software Basics
Introduction

This is not complicated difficult to use and learn software. Having said this, it is true that there is terminology, and 
basic procedures common to all functions of the software that must be learned.

The extent to which you do this determines your success and productivity with the software.

 Do spend time learning the software basics discussed in this chapter. 

Topics covered in this chapter
1. Objects
2. Mouse operations
3. The tool bars, and menus
4. The software structure.
5. Preferences
6. Speed Menus
7. The software modules.

Related subjects
Chapter 6 - The Edit Menu

Definition of a Software Objects 
An object is anything placed ON an IR IMAGE, as an overlay. It is also possible to OVERLAY OBJECTS on a 
VISIBLE IMAGE. These objects do not alter the IMAGE in ANY MANNER, which is why they can be removed at 
any time from the image. 

Examples of Objects are:

1. DV OBJECTS Point, Line, Rectangle, Circle, Shape, and Spot 
2. CAD OBJECTS such as rectangles, text, lines, arrows. 
3. FIELDS such as Point, Spot, Rectangle, Line, Circle, and Shape and the utility fields.
4. IR IMAGES - when placed on a report or template.
5. ISOTHERMS.
6. RICH TEXT.

The properties of objects 
Every object that exists in this software is selected and edited in THE SAME MANNER. The exception is an ISO-
THERM which has a control view portion located on the COLOR BAR and the ISOTHERM DISPLAY located on 
the IMAGE. 

The attributes of an object, such as color, font size, border thickness, are called PROPERTIES. The VIEW menu 

Not all objects have the same VIEW properties. The best way of determining this is by SELECTING and then 
RIGHT CLICKING on a mouse button to see what SPEED MENU functions are available. These would be border 
thickness, color, font size, font color, solid color, etc.
Images
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Software Basics
IR Images
 IR Images are images produced by an Infrared Camera. They are images of heat (Infrared) emitted by physical 
object. These can be any bit resolutions though they are commonly 8 bits (256 shades of gray) and 12 bits.
Visible Images
Visible images are produced by a camera that takes pictures that are VISIBLE to the EYE. These can 8 bits through 
24 bits. 
Copying Images
To copy an image to a CLIPBOARD select the WINDOW containing the Image. ALSO - if the window is being used 
make sure that ALL objects have been deselected.

Selecting an Object
Editing is the process of changing the object to a desired location or shape. It is fundamental to good usage of the 
software capabilities. 

STEP 1.  Shift the software to EDIT MODE. 
The software has to be change to EDIT MODE.  Two things indi-
cate that you are in EDIT MODE -   1. The mouse cursor  becomes 
an arrow 
2. The STATUS BAR says EDIT. 

To shift the software to edit mode press the computer 
ESC key or CLICK on the ARROW TOOL in the 
software.

Step 2 - Select the object. 
Place the ARROW Mouse cursor on any part of the object, and 
CLICK the LEFT MOUSE BUTTON TWO TIMES. This is double 

clicking. In the illustration above small SQUARE RECTANGLES show up on the object.  The arrows point to the 
object. 
Step 3 - How to change (edit the object). 
Place the tip of the mouse ARROW cursor ANYWHERE on the object and CLICK the LEFT MOUSE BUTTON. As 
shown in the illustration on the LEFT if an object is selected the rectangles or handles will appear. In this case they 
are WHITE. For more information on handles see the next section.
Some differences in objects -
Objects differ - so that a filled object can be selected by CLICKING anywhere on that object..   
A DV object can be selected ONLY by CLICKING on the object NOT the text of the label. 
Multiple DV object selection 
A special case exists for this type of selection, which is used to select more than one DV object for graphing. HOLD 
DOWN THE CTRL KEY and CLICK the LEFT MOUSE BUTTON on a DV object.This applies to LINE in the 
Image Editor ONLY. 
Editing an object 
In every one of the editing tasks described below the user has to change the mouse cursor to an ARROW. 
RESIZE OBJECTS
To resize an object place the mouse cursor on any of the handles (white rectangles) CLICK the LEFT MOUSE BUT-
TON and while holding down the mouse button move the mouse to resize and reposition. If an object is SOLID it 
becomes transparent with a dotted outline so that the user can see underneath the object for easier repositioning. To 
lock the edit results release the mouse button. If the object is not solid the border becomes a dotted outline. Note: in 
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the TEMPLATE EDITOR the DOTTED OUTLINE is SOLID. 
POSITIONING OBJECTS
To place an object in a different position on the image CLICK the LEFT MOUSE button anywhere on the object, and 
while holding down the mouse button move the mouse.  Remember the rules for solid and not filled objects - if an 
object is filled the user can CLICK anywhere - if an object is not filled CLICK ONLY on the border. To lock the edit 
results release the mouse button.
DUPLICATION
Any Selected objects can be duplicated by pressing Ctrl D in the REPORT EDITOR.
CUT and PASTE
Any selected objected can similarly be cut and pasted by using Ctrl Insert to COPY, and Ctrl Shift to paste. Or the 
functions available in the EDIT MENU can be used.
Mouse Operations
The mouse is required to use the software.  It performs all the CAD functions of the software such as positioning, 
resizing of objects, the placing of objects, drawing shapes etc. A two button mouse is required for the software.
LEFT BUTTON CLICK
Used for selecting objects, and menu items.
RIGHT BUTTON CLICK 
Used to display a SPEED MENU.  A speed menu will display where the MOUSE CURSOR is LOCATED by a 
RIGHT CLICK of the Mouse Button.  There are many different speed menus - the one displayed depends on the 
object selected or the software MODE.
DRAG
Used to move or resize and object.  Select the object first.  Then CLICK the LEFT MOUSE BUTTON on Handles, or 
anywhere on the object and hold down.  Then move the mouse to position or resize.
CTRL + LEFT MOUSE BUTTON
Use to select items on a file list. While holding down the CTRL key CLICK the LEFT MOUSE BUTTON on the file 
items. This is useful if multiple image files for loading in the software are wanted.
SHIFT + LEFT MOUSE BUTTON
Use to select items on a file list. While holding down the CTRL key CLICK the LEFT MOUSE BUTTON on the file 
items. This is useful if multiple image files for loading in the software are wanted.
DOUBLE LEFT MOUSE BUTTON CLICK
Use to select text edit mode in a TEXT OBJECT used in the Report Editor ONLY.  Place the MOUSE CURSOR on 
the Text Object and DOUBLE CLICK the LEFT BUTTON. A text entry cursor indicated by a RAIL CURSOR is 
placed at the beginning of the first text line.
Mouse Cursors
The function indicated by the cursor is AVAILABLE when the MOUSE CHANGES into that cursor. 

Zoom 
Click on View in the Image Editor. The mouse cursor then changes into a magnifying glass with a + 
inside it. Use this by placing the cursor on the image and dragging a rectangle around the area to ZOOM. 

Paint Brush
Used in the Report Editor.  CLICK on Format and CLICK on Paint Brush.  Use by CLICKING the Paint 
Brush on an TEXT or FIELD object that is to be copied and then CLICKING on the object that is to be 
changed.
           
                                                                                                                                                                                            5



Software Basics
Edit Mouse Cursor
Press the computer Esc key, or CLICK on the ARROW in the DV TOOL BAR to display this cursor..

DV Object
CLICK on a DV object such as Point, Shape, Spot, etc., and then use the cursor to place the mouse 
exactly where the DV is to be read or where the DV object is to be placed.

Rail Cursor
Appears when TEXT is selected and operating.  Allows entry of text and editing of text.

Tool Bars 

A frame grabber tool bar is shown above. You can drag this around the image or DOCK it on the sides of the software 
window. 
Introduction
A tool bar is a set of one or more tools.   They provided a convenient way of accessing software functions by LEFT 
CLICKING the MOUSE on a TOOL. Note that the middle one is depressed, meaning that it is selected.

TOOL TIPS - if the user RESTS a MOUSE CURSOR on the tool an explanation of the tool is provided in a POP UP 
RECTANGLE. 

The tool bar can be DOCKED or POSITIONED and RESHAPED as the user desires.

SELECTING TOOL BARS
The software has been set up with so that specific tool bars are display. For 
example - the opening menu has no tool bars.

This can be changed by opening the File Menu and CLICKING on Tool-
bars. The selection menu shown to the right appears. Select the desired tool 
bars. 

NOTE: this is module specific. For each module a set of tool bars must be selected. For example - if you start 
the software and then look at the tool bar selection, you will note that there are no tool bars selected. If you 
enter the frame grabber module - only the Frame Grabber Tool Bar is selected. This will be true ONLY if no 
changes have been made since the software install. 

DOCKED TOOL BARS
A DOCKED tool bar is located against one of the sides of the SOFTWARE WINDOW. To move the TOOL BAR 
CLICK the MOUSE on the vertical bar on the LEFT SIDE of the TOOL and DRAG the TOOL BAR to a new posi-
tion. The example above is a DOCKED TOOL BAR. 
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UNDOCKED TOOL BARS
Reshape an UNDOCKED TOOL by placing the mouse cursor on a corner so that the mouse 
cursor becomes an UP/DOWN arrow. While holding down the LEFT MOUSE button drag 
the TOOL BAR to a new shape. The tools on the tool bar cannot be changed.

Customizing the software with preferences
Preferences allows the user to change how the software operates to suit individual taste. 
There are also a few MODE preferences that make the software operate in fundamentally dif-
ferent ways. 

Note - preferences with a few noted exceptions set 
DEFAULTS. Tools on the Tool Bars and Speed 
Menu items apply only to the SELECTED OBJECT 
and NEVER SET DEFAULTS. These will revert 
back to what is placed in preferences the next time 
the software is loaded or a new object is selected for 
editing. 
How to access preferences . . .
CLICK on FILE and then CLICK on preferences. The 
selection screen shown to the right will display.   
CLICK on the particular TAB as listed in the sections 
below to make adjustments to the software. 
PREFERENCE - Image Tab
Image tab applies to the Frame Grabber and Image 
Editor Modules.
Refer to the screen shot of the Image tab show to the 
right and above.
Image Tab options 
Zoom to 
Image Display ASPECT RATIO
Aspect ratio maintains the correct height to width ratio of image 
when the user drags and image to a new size in any of the soft-
ware windows.
New Window - ZOOM creates a new WINDOW 
in which to place the zoomed portion of the image.
Original Window - ZOOM uses the original Window to 
display the zoom portion of the image, with a new heading. 
Degrees Default Palette
Default Palette
Set a palette that the software will use when loading an image 
THAT DOES NOT HAVE A PALETTE.
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Software Basics
Default Labels
Set a default Label File to 
use with all DV OBJECTS. 
For more information on 
labels refer to the informa-
tion in this manual on labels. 
This selection screen is 
shown to the right. 

PREFERENCE - Anno-
tations Tab
This tab applies to the Frame 
Grabber, and Image Editor.
Changes to this TAB do not 
apply to objects in existence. 
It does apply ONLY to new 
objects. 
Change Font
Applies the selected font to 
ANY NEW text.  
Set Line thickness 
Set a line thickness for any 
NEW line, border, DV anno-
tation, etc.
Change Annotation Color
A color selected with this 
control applies to any NEW 
annotations (objects). 

PREFERENCE Mini 
Graph Tab 
This tab applies to Frame 
Grabber and Image Editor.
Changes to this TAB apply 
to new objects ONLY.
A minigraph is shown to the 
right. 

Border 
= black

Data 
= white 

Background
= none  

Label 
= Line 1 
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Select Color 
The effect of the different options on a 
MINI GRAPH are shown to the right. 
Background - apply selected background 
color to a DV MINI-GRAPH.  Apply 
Background needs to be checked for this to 
apply.
Labels - apply selected color to the text of 
a DV object with a MINI-GRAPH.
Border - apply selected color to the border 
of a DV object with a MINI-GRAPH.
Data - apply selected color to the graph 
representation of the mini-graph DV 
object. 
Mini Graph Options
Show Graph Always - display by 
DEFAULT graphical representation of the 
DV. 

Show Histogram Always - display by 
DEFAULT a histogram representation.
Apply Background - by DEFAULT 
always display a background to a MINI-
GRAPH. 

To illustrates what these items all do refer 
to the illustration to the right. It shows 
what these preference settings do when 
applied to a Line DV Tool applications set 
to use a MINI GRAPH. 
PREFERENCE Editor Tab
This tab applies ONLY to the Report Edi-
tor. Changes made using the tools in the 
Report Editor only change the text being 
applied.

Page Size - 
Change the page size of REPORT.
Margins - 
Change the margins of a report.
Defaults -
CLICK on Defaults to RESTORE changes 
to page size and margins to a default or the values shown in the illustration to the right. 
Snap to Grid
Snap Objects to Grid. Enable a snap (auto placement) of objects, when dragged to GRID. 
Show Grid.   Display a series of dots on a template. These dots make up a grid for alignment of objects.
Grid Spacing 
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Software Basics
Set the width and height spacing of the grid. 
The default setting of.1 inches is a good set-
ting. 
Reporter Mode
While making a report the software can use a 
special fill in mode. Text that is changed or 
filled in can be set to a color to aide placement 
of text while making reports. IT DOES NOT 
PRINT THESE FILL IN COLORS. 
Set Standard Mode. 
CLICK to not use FILL IN MODE. This mode 
also enables the report editor to bypass tem-
plate making as a first step and allow the user 
to make a report from a BLANK SHEET com-
pletely. This trades that flexibility for a more 
difficult and time consuming report making 
process.
Reporter White Background. 
Set the software to use a fill in MODE. Default 
is white background with CYAN fill in box. 
Use the COLOR CONTROL shown to the 
right to set background color. Background 
color is the color of the text box on which the 
user places the text. Foreground is the color of 
the text.
Report Black Background. 
Set the software to use a fill in MODE. Default 
is BLACK background with RED BACK-
GROUND on FILL IN BOX. Use the COLOR 
CONTROL shown to the right to set background color. Background color is the color of the text box on which the 
user places the text. Foreground is the color of the text.
PREFERENCE Setup Tab
This tab applies to Frame Grabber, Image Editor, and Report Editor. Exception is Mouse DV.
Status Bar 
Check this item to place a status bar on the software windows. The status line has information useful to operation of 
the software. 
Mouse DV 
Check this item to place DV under the mouse. This DV is read on the right hand side of the status bar.
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PREFERENCE Editor Text Object
Editor Text Object Font Selection
This applies ONLY to a TEXT OBJECT in 
the Template Editor. To access this control 
go to Template by CLICKING on Report 
and then CLICKING on CREATE A TEM-
PLATE. Then CLICK on Text Object. 
Alternatively CLICK on the ABC tool. If an 
object is up or being used, changes to this 
dialog will not be applied until a new TEXT 
OBJECT is placed in a template.
Change Font
CLICK on Font to access the Font Select 
Dialog and Select a Font, and font 
attributes.
Change Background Color
Select a background color for a text object.
NOTE: this is a different attribute than 
those selected under the Editor Tab in the 
Reporter Modes. These are AIDES, and do 
not print. The background color selected in 
this TAB DOES PRINT.
MUCH COMFUSION can result if the 
Reporter Mode has the same colors as 
Background Color and the Font Color. 
Exercise particular care when working with 
these PREFERENCE OPTIONS. 
Change Border Color
Select a border color to be applied to a 
TEXT OBJECT. If the user makes background and border the same color they do not appear. 
Editor Text Object Font Selection
The Font size scales to the size of the image.  Drag the image to a larger size and the font increases in size.

This applies ONLY to a DV NUMBERS on the COLOR BAR in the Template Editor. 

If an object is up or being used, changes to this dialog will not be applied until a new TEXT OBJECT is placed in a 
template.  THIS MEANS THAT CAREFUL WORK NEEDS TO BE DONE TO GET THIS TO YOUR SATISFAC-
TION.  But once it is set - it should not be necessary to change things again.
Change Font
CLICK on Font to access the Font Select Dialog and Select a Font, and font attributes.
Change Background Color
Select a background color for the DV NUMBERS.  A black with yellow text is ideal. 
HINTS
There is no means of turning off the DV information at this time.  A worka around is to color both the background 
and DV Numbers a non-printing and non-showing color such as white. 

Larger fonts means a more visible font in the report. 
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Preference - graph tab
In this tab the user can place the file con-
taining the graph settings created in setting 
up a graph.

Browse to locate and select.  The directory 
is then entered for use the next time this is 
required.

Speed Menus
Introduction
Speed menus are POP UP MENUS with 
defined set of functions. These functions 
relate to the object selected. Example - if a 
DV object is selected the following speed 
menu pops up. 

Most selected object will have associated 
with it a speed menu. 

Since there are a great number of these this 
manual would become very lengthy if each 
one is described. There is, therefore, no list-
ing of all these numerous speed menus.  

In some cases one is placed in the chapter relating to a particular menu. 

NOTE: each of the functions on the speed menu is described in a chapter so that the software user needs only to turn 
to that chapter describing.

Many, but NOT all of the functions on the speed menus are duplicated with a TOOL in a tool bar, or more certainly 
with a MENU. 
How to use . . .
CLICK on the object to select. Then CLICK the RIGHT MOUSE BUTTON to have the associated Speed Menu pop 
up.

To use any of the functions listed on the menu - CLICK with the LEFT MOUSE BUTTON .  After the function is 
used the Speed Menu will be removed automatically. 

Accessing the software modules 
Introduction
This section of the manual will provide the user with a overview of the software, necessary to effectively use the soft-
ware.

A listing of  the modules in the software

1. Image Editor
2. Frame Grabber Module
3. Graphing Module
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4. Report Editor

Image Editor
This software module contains the tools for post-image analysis of infrared images. These images can either be 
loaded from a file, or from the frame grabber module. 

From this module the user can save images, print images, colorize images, apply isotherms, or do everything required 
to turn a RAW INFRARED IMAGE into a annotated image.

Frame Grabber
This module works with a installed frame grabber to receive live images at the frame grabber rate.
 

Graphing Module
This module will display data in a variety of graph formats from a Line DV Tool application ONLY.

Report Editor
The report editor is the module from which a report can be made from data taken from an image in the Image Editor.

The following page illustrates these modules
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CHAPTER 3 Getting Started with 
the software
Introduction 

This chapter provides information for 
installation of frame grabbers, the software, 
and the software manual.

The Software Package

The software comes with a CD on which is 
located the software program, the frame 
grabber drivers, and the manual.

Software Installation 
General

Place the CD in your CD drive.  It AUTO-
RUNS and presents you the screen to the 
left automatically. 

Acrobat Reader
This will allows you to read the software manual from the computer.  Be sure to review the section in this chapter on 
using the manaual from CD. 

You can also enter the CD and copy the file ReporterLite.pdf to your hard drive if you wish. 

Install the Frame Grabber 
Click on Install Flashbus Drivers. 

Make the selection for the MV LITE or the MRT PCMCIA cards.

Follow the instructions on the screen.  In every case say YES. 

This will install easily a functioning framegrabber.
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Install the software
CLICK on Install Reporter 
Lite.

Step 1
If you have installed this 
softer prior to this, the 
screen shown to left will 
appear asking you to 
remove the old copy. If you 
want to exit the process 
press cancel. 
Then CLICK FINISH on 
the next screen.

Step 2
After a COPY RIGHT 
NOTICE you will be 
present with the ‘Change 
Destination Location’ one 
shown to the right.  In 
every case it is better to 
accept the offer of a direc-
tory, and CLICK on NEXT.
Step 3. 
Install the software pro-
gram. The ‘Setup status, 
screen is shown.
Step 4.

The software install will 
now ask you to SELECT - 
note not install a camera 
and a frame grabber. This 
will be the one installed in 
the previous section.  

When this process is done 
select a NTSC camera for 
US, and most overseas 
applications. 

Then select a frame grabber 
FLASHBUT MV Lite.
Step 5 
CLICK OK on the offer of 
Program ICONS. 
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Step 4 
Accept the offered program folder.
Step 5
Insert the copy protection disk.
Install will then ask for you to insert the copy protection 
disk. Do this and copy protection will be installed on the 
hard drive of your computer. 
INSTALLING COPY PROTECTION
The Install program will then ask you to place disk 1 in 
the floppy. Do that and CLICK OK.

The screen on the right is displayed. CLICK on Install 
and if Disk 1 is placed in the floppy Authorization Man-
ager will be replaced by the Authorization Information 
screen shown below and to the right. 

There is no need to ALTER ANYTHING on this screen. 

CLICK on OK and the software will move COPY PRO-
TECTION from DISK 1 to C Drive. 

The install program moves the copy protection key from 
the floppy disk to the hardrive.

The floppy disk should not be subjected to an attempt to 
read the files on the disk.  There is nothing to see on this 
disk.  You will know when a file exists by a notifica-
tion that copy protection has been moved to the hard 
drive. 

Step 5 Register the software. 

A software registration screen will then be presented.

If you are connected to a modem the program will find 
this modem and send the results directly to EIC.

If you do not there is a registration form included in the 
software package. Fill this out an FAX or MAIL to EIC. 

WE do not support software that is NOT registered.  This 
is certainly a common accept practice in the software 
business.  We will use this information STRICTLY for 
support. 

More information on copy pro-
tection

WARNINGS
Once you install copy protection on a hard disk use ONLY MICROSOFT differentiations to defraud the disk. 
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If you use ANY third party product you will destroy the copy protection. Disk copy products will either do the same 
or fail to copy the copy protection.

To get resets from EIC.
Ordinarily the user will not need to obtain a reset code. When the software is removed from the hard drive the user 
should always make sure that the AUTHORIZATION CODE is moved from the hard drive to Disk 1 of the software 
set. 

If you should loose the copy protection you will 
need to follow this procedure. This is also indicated 
by a message regarding authorization to use the soft-
ware.’ 

Go to the program groupReporter LITE by CLICK-
ING on START and THEN CLICKING on PRO-
GRAM. When you find Reporter LITEselect that 
and CLICK to open it. See the screen shot to the 
right for an illustration of this. Then CLICK on Pro-
tection Controller. 

When this open CLICK on MODIFY. The screen 
shown to the right is shown. You will need to do 
these things:

Step 1
Obtain the User Code. In the example it is shown as 
792252. E-Mail this to Support@eic-inc.com. Or 
use our phone system and place this number in 
Phone Voice Mail Box 1. Or FAX this EIC on 616 
457 5210.

Step 2
Make certain that you have registered the software and so indicate this in messages to EIC, along with the date of reg-
istration. Also supply contact information - e-mail is preferable. EIC will return an authorization code. 

Step 3
Place this authorization code in Reset Code 1 slot number. Check accuracy and then CLICK on Modify.

The software will accept this and indicate so with a validation screen.
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You can now run the software. 

To move copy protection from the hard drive to 
the floppy.
To move copy protection. Follow what you did above and 
open the Authorization Manager Screen. 

Then click on REMOVE and you will see the screen shown 
to the left.

MAKE ABSOLUTELY CERTAIN that you have A drive on 
the Left. Ordinarily you do not have to change the one on the 
right. 

Place Disk 1 of the software in the FLOPPY and CLICK on 
OK. Authorization validation screen will display shown that a 
copy was move successful. If not you will need to determine the problem. 

CHECKING for copy protection moved to Disk 1.
Place Disk 1 in the floppy drive.

CLICK on Check and then 
CLICK on OK in Authoriza-
tion Information. 

The Authmanw.exe screen 
will show how many installa-
tions or authorizations 
remain. 

How this manual is organized.

Title Page with revision date
Table of Contents
Chapter Organization by menus
Index of all functions

Basic things to understand about this software

Getting Started - Chapter 3
Installing the software.
Copy Protection Issues
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Using the Software - Chapter 2
Editing
Preference

Image Menu - Chapter 8
Calibration Functions
Isotherms
Palettes
Emissivity corrections

Object Menu - Chapter 9
DV Extractions
Annotations

Fast Report Mode - Chapter 20

Running the software

Start up
A Reporter Lite Icon should be placed on your desktop. Double CLICK 
on that and the software will start up.

Getting images
When the program runs you will be presented with the screen shown to 
the right, showing the availability of File, Framegrabber , Report. 

You can now select File or Framegrabber.

If you select File you will be presented with the File menu. Click on OPEN and you can select Sample1, a Thermal 
Image, or Sample2 a Visual image files. 

If you have the VIDEO SOURCE, a camera or a VCR connected to the computer CLICK on Framegrabber and 
CLICK on Run Thermal or Run Visual to GET a LIVE IMAGE with the frame grabber.

If you don’t get the framegrabber menu, it means you have not selected a framegrabber in select camera. See the first 
section of this manual. 

You should now have either a thermal image to work with, or a live image displayed. Now you can refer to the spe-
cific menus explained in this manual for more information. 

See Chapter 5 - File Menu or Chapter 6 - Frame Grabber Menu.

To run a report at once 
Click on Report and then CLICK on Template. Select Template and load a template to see how a template is made. 

To make a report - CLICK on Report and then CLICK on Create Report from Template.
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 Refer to Chapters 14, 15, 16 of this manual for menus relating to that task. 

To make a graph
Have a Line DV Tool placed on an image. If you load Sample1 image as shown above, select that Image by CLICK-
ING on the Line Tool when the cursor is an ARROW. When the Grab Rectangles around the corners of the tools are 
shown click on Report and CLICK on Graph.

You can select multiple Line Tools and display multiple items on a graph.

Samples included with this software

Sample1 and Sample2 image files.
Template1 - containing image placeholders, and other fields. 
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CHAPTER 4 Edit Menu
The Edit Menu
Introduction
Location
See the information in the illustrations to the RIGHT.

These functions are found in the Edit Menus.
 

1. Undo
2. Redo
3. Cut
4. Copy
5. Paste
6. Edit Objects
7. Duplicate
8. Delete Objects
9. Remove All Objects

Related Topics 

Chapter 2 Using the Software. Review sections on Editing 
Objects.

The Edit Menu Functions
The Edit Menu contains FUNCTIONS that allow the soft-
ware user to edit ANY OBJECT placed on the screen. 

Undo 
Use this tool to undo a previous edit activity. Example 
delete and object - use Undo remove Object to restore. 
There are 25 levels of undo.

The undo function changes its words to indicate what is 
will take place. Example - place a LINE DV object on the 
image. If it is selected Undo changes to that shown below. 

Use the SHORTCUT KEY Ctrl Z to speed undo. 

Located in Template, Report and Graph 
Modules.

Located in the Image Editor Module

Located in the Frame Grabber Module and the 
Graph module
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Edit Menu
Redo 
Undo the previous undo. Example last action was to undo an object delete. Redo restores this object to what it was 
prior to the last action. There are 25 levels of redo. 

SHORTCUT KEY Ctrl Y

Cut
Copy an object to the Windows Clipboard and remove from the image. Objects such as DV, cad shapes, text can only 
be cut and pasted back into the software module that was active at the time of the cut. Entire images can be cut and 
pasted to other programs.

SHORTCUT KEY - Ctrl X

Copy
Copy an object to the Windows Clipboard. Objects unique to the software like, DV, cad shapes, text can only be cut 
and pasted back into the software module that was active at the time of the cut. Entire images can be COPIE and 
pasted to other programs.

NOTE: Make sure that all OBJECTS are deselected prior to attempting to COPY an image.

Paste
Move an object from the Windows Clipboard to software. There is no limit on the kinds of objects that can be pasted 
back into the software.

NOTE: the software places the object over the last object so that IT IS NOT VISIBLE. Paste is grayed until and 
object is located in CLIPBOARD.

SHORTCUT KEY Ctrl V

Edit Objects
The mouse cursor must be an ARROW CURSOR before any objects can be selected and EDITED. CLICK on EDIT 
to change the mouse cursor changes into a cursor. 

Duplicate Objects
Make exact copies or duplicates of an objects. Any object can be duplicated with this function. This function is very 
handy for replicating DV objects. After the required number are duplicated the user can move them to the required 
location. 
How to... 
Select the object first. Then CLICK on Edit and CLICK on Duplicate Objects. A copy of the object will be made. 
NOTE: USE Ctrl D to do the same thing a much easier way of doing this. 

Delete Objects
Remove or delete a selected object.

Remove All Objects
Removes every object from the active image screen.
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CHAPTER 5 File Menu
The File MenuLocation
A file menu is located in the Frame Grabber Module, Graph Module, 
Image Editor, and Report Editor. These differ from each other only in the 
few functions that are available, in one or the other. 

The File Menu 
Start Menu
 The Menu Bar displayed, when the program ’boots’ is shown below.

Depending on how your toolbar setup was changed or setup you may have 
toolbars. Ordinarily there should be no need for toolbars.

File Menu Functions 
The functions in the File Menu associated with the Report Editor module, 
Template Module and Graph Module are identical.  They are:

1. Open
2. Save
3. Save As
4. Save All
5. Close
6. Import (available in template module only)
7. Export ( becomes available only in graph module)
8. Preferences
9. Toolbars
10. Print
11. Print Preview
12. Print Setup
13. Page Setup

File Menu Introduction
The File Menu contains a group of functions needed to save and load every 
kind of file generated by the software,  the preference control or custom-
izer, printing controls, print setup, print preview, page setup, and EXIT.

The FILE MENU is the ONLY place from which the user can exit the soft-
ware, correctly and safely.  So please go back to the file menu and then 
EXIT the software.  

  Start File Menu

  Frame 

Image Editor File Menu

Template, Report 
Module

Graph Module
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File Menu
The File Menu Functions 
Open
Open is a File load function. 

This software can open many different kinds of  file for-
mats. The user should be familiar with every format that 
is applicable to the way the software is used.  

How to -
CLICK on File, then CLICK on OPEN.  A standard Win-
dows file open control will then display.  CLICK on List 
Box or the down arrow shown to the right.  CLICKING 
on any of the file formats displays a directory list of 
those selected files. 

The software saves directory locations so that saved files 
will automatically load from the correct directory. 

Note: The software is capable of loading multiple 
BMP and TIFF and Graph files.  HERE IS HOW - 
depress and hold down the control key  and then Left 
Mouse Click each file to be loaded. Then CLICK OK. 
The software will then load all the images. Use Win-
dows Menu - Tile or Cascade to view the results. 

File Formats

The following kinds of file formats are loaded and saved 
by the software. This list is not in the same order as the 
illustrations to the right, and are grouped according to 
categories and usage.

None-camera specific loads and file saves -

EIC Images - Files with a EIC-IMG extension. This for-
mat stores information with all calibration information, 
list of objects, palettes, and more. NOTE: this is the 
only file format that does this. 
TIFF Images - Software can save or load files in this 
format.  These can also be loaded into a report.
JPEG Images - The software can save or load files in 
this format.  These can also be loaded into a report.
EIC 16 bit bitmaps - Included for compatable with 
older EIC software packages.
Windows Bitmaps - Included as a file format for use by 
3rd party programs.  Can also be loaded into a report. 
EIC Reports - Load save reports made by Reporter 
LITE
EIC Templates - Load save templates made by Reporter 
LITE
EIC Graph- Load save graphs made by Reporter LITE
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Special Note -
Thermetric file format.  It is expected that this file format will become a universal file format used by many different 
camera companies.  It will contain all the necessary calibration information so that when load the DV reported is cor-
rect for the loaded camera file. At this time EIC files load correctedly. 

Specific camera generated files

These files are created by a camera into a format that is associated only that camera. This software will con-
tinue to expand the number of camera files that can be load in the future. This software contains all the cali-
bration information associated with the particular file format.  We expect that you will be able to load the files 
with confidence and be able to reduce the number of software packages required to service your cameras.

Avio files - arranged according to a number or model number of a Avio camera. In many cases model numbers 
with a group such as Avio 100 and 110 or 120 will also load.
Irris - files generated by the Irris 160 and 260 cameras.

NOTE: Loading the file will in ALL CASES bring the software to the proper module or location and initialize the 
proper software function to view the files. Example - opening a template will move the software to the Report Editor 
and make it possible to edit that template.  This means that the user can be located in any module, begin some new 
work in another module by loading a file, and then return without loosing the original work. 

Save As
Save a file to a file formats shown to the RIGHT.  What for-
mats are  available, depends on which Module the software 
is using - such as graph, report, template editor, etc.  For 
example in the Report or Template Module  Templates are 
available.

 A standard Windows File SAVE AS is used. 

Save All
This function is a convenient way to SAVE EVERYTHING.

CLICK on SAVE ALL will cause the software to cycle through all of the WINDOWS EXISTING in the software and 
save them.  Example - if a template, an image, a graph, and a report exist in the software - this function will attempt to 
save all of them.   

It will use a file name that pre-exists for a window - if one does not exist the software will request that a file name be 
supplied. NOTE - the software selects the CORRECT FILE FORMAT in every case for a proper save.  
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File Menu
Export
Export a GRAPH to either a CLIP Board or to a File.
How to . . .
Load and get a graph running.  Then CLICK on Export.  The CON-
TROL shown to the RIGHT is displayed. 
Exporting -
Export to MetaFile - Use Windows MetaFile format to export the 
graph.
Export to BMP - construct a bitmap of the graph.
Text - CLICK on Text and the CONTROL shown to the left pops 
up. 
Select ALL the DATA or only a selected PORTION.
Choose to send DATA or DATA and LABELS
Data to Export - Y Axis Values or Point Number
Export Style - Choose to use a table - LEFT TO RIGHT or a simple 
VERTICLE LIST.

Import
Import uses the same Windows selection dialog box as OPEN with a 
very important difference.

It is placed in the Report or Template module for the very reason 
that it allows the user to load all of the file inports into a report.  
Once it is loaded the user can edit that import so that it can be 
resized, deleted, or moved by drag and drop.  

Refer to the section on Editing in Chapter 2 - Using the Software. 

The user can then load logos, pictures, anything that is  saved to one of the file formats in the software or in Windows.

Graph Export Controls
 User’s Manual                                                                                                                                31



Preferences 
See Chapter 4 setting up and initializing the software

Print 
This function performs printing of a selected images with anno-
tations, Graphs, and Reports. A standard Windows Print Con-
trol is used, as shown to the right. 

Preview

Uses of print preview

Image Editor - displays the selected image as it will be printed.
Graph - displays the selected graph as it will be printed.
Reports - displays the selected Report as it will be printed.
Templates - displays the selected Template as it will be printed.

Print preview functions

Print Preview 
CLICK on Print Preview and the Menu shown above pops up. 

Print - print exactly what is viewed.
Next or Prev Page - moves the view forwards or backwards 
through all the available pages.
Two Page - view two pages on the computer screen.
Zoom In or Out - reduce or enlarge apparent size of viewed 
object.
Close - exit the view function.

Print Settings
Opens the Standard Windows Control supplied by the printer 
manufacturer.  We these all of settings applicable to that printer 
are available to the user.

Page Setting

Margins

Use these to control the margins used during a print of an image 
or a report.  

Image Size

Set the image size as a percentage. 
NOTE - if percentage is set to 100 % the largest image permitted by the MARGINS and the REQUIREMENTS of 
THE CORRECT ASPECT RATIO will be printed.  

Print Settings in the Image Editor and Graph 
Module

Page Setup used in the Template and 
Report Module. 

Printer Settings Control
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File Menu
Set the image size in inches. 
Print an image to the size allowed by Margins if size is larger than margins permitt, otherwise print the exact size.  
Aspect ratio is not observed. 

Most recent File List
A list of the most recent files loaded into the software is displayed.  CLICK on these to load. 

Exit
CLICK on this to close the software.  A warning about unsaved work may appear depending upon work status.
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CHAPTER 6 Frame Grabber 
Menu
The Frame Grabber Menu Loca-
tion
The Frame Grabber Menu is found in the START UP 
Module, the Image Editor Module, and the Frame Grab-
ber Module.

These functions are duplicated in the framegrabber tool-
bar shown below. 

Navigating this little toolbar is a joy, 4 flags contains all 
the functions, explained further on in this chapter.

The Frame Grabber Menu functions

Startup Menu

(Located in the Startup Window, and Image Editor). 

The startup window is where the software opens 
when started. 

1. Run Visual
2. Run Thermal
3. Freeze

Framegrabber

1. Run Visual
2. Run Thermal
3. Freeze
4. Edit Image
5. Adjustments

Related Toolbars

NOTE - a tool bar, displayed to the right, can access all of these functions except for Adjustments. The Toolbar con-
trol calls it Framegrabber.  The flag with a V corresponds to Run Visual, the T flag is the Run Thermal, the F flag is 
the freeze function, and the E Flag is the Edit image.

The Frame Grabber Menu Functions
Introduction 
Note carefully the fundamental information that this software processes two kinds of images. Thermal and Visual. A 
Thermal image is the only image that is used properly for storing and displaying DV information because it is 256 bit 
gray scale.

A visual image can be loaded in COLOR, but is never used properly for DV reporting.  It has a use in visually identi-

             Startup Menu

Normal Framegrabber Menu

Frame Grabber Toolbar
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Frame Grabber Menu
fication of objects that may be present as a Thermal Image. 

Run Visual
Click on Run Visual to obtain a LIVE visual image.

A visual image is used to obtained a visual image of some object. It can be obtained in color with a Flashpoint 128 
frame grabber, or the MV Lite, but not the MRT PCMCIA. That ability has been turned off because image updates 
would be far too slow.

A visual image is handled in a particular and definable way by Fast Report Mode when that mode is selected. Be sure 
to read this chapter of the manual for more information. It is important also to refer to Chapter 2 and the section on 
preferences.

It is important to note that any adjustments made to Contrast and Brightness will be saved and applied to subsequent 
Visual Images ONLY. This is a very important item to note.  See information several sections further in this chapter 
for more information.

Run Thermal Image
The attributes of a Thermal Image. 
Click on Run Thermal Image to obtain a LIVE DISPLAY of an infrared image from a IR camera. The image obtained 
must be in monochrome, which means that camera color mode MUST be turned off. These images, are 256 gray 
scale, and can be calibrated and used to extract DV data with the software DV tools.

FAST REPORT MODE
A thermal image is handled in a particular and very defined way by Fast Report Mode, when that mode is selected. 
Be sure to read the chapter of this manual on Fast Report Mode for more information. It is important also to refer to 
Chapter 2 and the section on preferences, as they relate to Thermal Options. 

Freeze Mode
CLICK on this to stop successive display of frames and display one frame ONLY. The software will remain in this 
mode until RUN MODE is again CLICKED. The software also remains in the Frame Grabber Module and the soft-
ware status bar will indicate framegrabber. FAST REPORT MODE is not affected by the use of this function. 

Edit Mode
CLICK on this function to CAPTURE (process) 1 frame of a visual or thermal image. 

How the software responds to this function depends upon how Fast Report Mode is setup. Be sure to review the chap-
ter in this manual on Fast Report Mode.
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Adjustments
Exercise GREAT CARE in using this control. 
It has an effect on black and white levels  
results. The camera will now doubt also have 
contrast and brightness controls.  The best 
way of getting all these adjustments resolved 
is to display the IR camera output on a NTSC 
monitor and then adjust for the best image on 
that screen.  If further adjustment is needed in 
the software use the controls described below. 

There are times when an image needs adjust-
ments to be satisfactory. If this is the case 
CLICK on Adjustments and then use the 
Slider Bars to adjust the image.

The numbers are shown only for reference in 
case you want to note them and then return to 
previous setting. 

Contrast

Contrast adjust the darkness of an image. 

Brightness

Brightness adjust the whiteness of an image. 
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Frame Grabber Menu
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CHAPTER 7 Image Menu
The Image Menu
Location
Frame Grabber, and Image Editor module.

The following functions are found in 
the Image Menu

 1. Load Palette (both Framegrabber and ImageEdi-
tor)

 2. Adjust Palette(both Framegrabber and ImageEdi-
tor)

 3. Apply Palettes to all Images(both Framegrabber 
and ImageEditor)

 4. Color
 5. Gray
 6. Display Isotherm
 7. Isotherm
 8. Visual
 9. Thermal

Speed Menu
Howto: Click on an object to select. The CLICK the RIGHT
MOUSE Button.

See the section on the first chapter which describes the modules of the software for a 
description of the general speedmenus. 

Introduction to the Image Menu
This menu provides functions that deal with the colors, isotherms, how color is dis-
played, showing objects. 

The Image Menu Functions
Load Palette
CLICK on Palette to access a standard Windows file load CONTROL. Use this to select and apply palettes to images 
in the LIVE IMAGES of the Frame Grabber Module or to the Image Editor Module. 

Pallettes can not be applied to BMP, JPG, or TIFF.  That's correct because these are visual image formats, palettes can 
only be applied to thermal image formats.

The Framegrabber menu

The Image Editor menu
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Image Menu
Adjust Palette
Even though sample palettes are provided with 
the software there may be a need for a custom 
palettes.

The greatest use of this control lies in the tou-
chup or emphasis of a color to a band of colors. 
Prior to doing this review the topic of Isotherms 
in this chapter to see if that is better suited to 
color emphasis.

Save
Save a modified palette with a new file name or 
replace an existing palette.

Cancel
Cancel an editing session and return to the 
selected MODULE.

Load
Load a palette from existing palettes.

Apply Mod Palette
Apply the results of editing a palette to an 
image - but not save the image.

Color Bar

A color bar is placed at the bottom of the con-
trol.

This replicates the color rectangle of the Color Tool Bar. The attached DV scale makes it easier to locate and adjust 
colors to a specific DVCarets
The color bar is always active.CARETS can be placed on the edge of the COLOR BAR. Notice the two that are 
placed on the bar. These are used with SMOOTH, and CHUNK, and any of the COLOR BUTTONS. 

Only two CARETS can be created and placed on the color bar.

How to CREATE CARETS. 
Some graphics packages call Carets Stops instead. 

Place the mouse cursor ANYWHERE INSIDE COLOR BAR and CLICK the Left Mouse Button to CREATE THE 
FIRST CARET. 

To CREATE and place a second CARET, don’t release the button, but continue to HOLD it DOWN and DRAG 
(MOVE) the mouse to the LEFT or RIGHT. 

CLICKING the Left Mouse AGAIN in a different location on the bar will SNAP the first caret to a new location. The 
process of creating a second caret in a new location can be repeated. 

Color Buttons
Apply TWO CARETS to the color bar. CLICK one of the COLOR BUTTONS to apply that color to the area of 

COLOR BAR

CARET
Temperature scale

Out of Camera Range

Out of Camera Range

   DV 
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between the two carets. 
Chunk
Apply TWO CARETS. CLICKING on CHUNK to create the average of the colors between those two carets.

Smooth
Apply TWO CARETS. CLICK on Smooth to blend the colors between the carets. It creates as many colors for that 
area as there are Palette Indexes, of which there are 256 for the entire color bar.

Color
CLICK on this function to display a loaded palette. The icon next to Color will be depressed (3D) showing that it is 
selected and images will display a color palette.

This is a TOGGLE FUNCTION. CLICK Gray to undo this SELECTION. Or load a new image and revert to the 
default selected in Preferences. 

Gray
CLICK on this function to gray an image. 

Use this function for a special Isotherm Mode that displays an isotherm in standard Windows palettes. Experiment 
with either or to see which one is best for your application.  

Display Isotherms
Click on this function to NOT DISPLAY a Isotherm that is CURRENTLY DISPLAYED. This removes the check 
mark next to that item. CLICK again to display the Isotherm 

Isotherms

An Isotherm uses the Color Bar part of the Color Bar Tool to:
1. Display the Isotherm.
2. To create a Isotherm.
3. To adjust a Isotherms.
4. To place multiple Isotherms.

NOTE: Clicking on Isotherm will make visible the COLOR BAR TOOL if it is not displayed.

See the illustration at the end of this chapter which shows the various mouse clicks that can be used to manage iso-
therms. Isotherms are powerful tools for analysis of thermal data and require some study of the various tools to use 
properly. 
Attributes of the software’s Isotherm function -

1. Fully editable with the software editing tools.
2. Set isotherms in all the available Windows colors.
3. No limit on the number of Isotherms.
4. Palette Mode - Isotherms display the loaded palette.

Isotherm Speed Menu
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Image Menu
CLICK on Isotherms to display the sub-menu shown to the right. Alternatively place the 
mouse cursor on the COLOR BAR TOOL and Right Click the Mouse to show the same menu. 

This menu provides ALL the functions to manage isotherms.

An isotherm must be selected by CLICKING on it before any of the following functions can be applied to it.   

Add Isotherm -
CLICK to place an ISOTHERM on the Color Bar Tool. Alternatively CLICK on the Isotherm Tool on the Tool Bar. 

The initial color of the Isotherm is that of annotation color set in Annotation Page of preferences. Default is a solid 

Single Isotherm with
Span  of 8 degrees and
Isotherm Mid-point of
660 degrees.

CLICK anywhere on
this to obtain this
SPEED MENU

SLIDERS for
Span and
Midpoint

Edit - enter
values

Select value
of Isotherm
with
Windows
color control

DOUBLE CLICK to
Select  - then
ISOTHERM shown in
3D.

PLACE Mouse Cursor
anywhere on Isotherm
to get this - HOLD
DOWN LEFT Mouse
button and DRAG
Isotherm to new place
if REQUIRED.

PLACE Mouse Cursor
on TOP or BOTTOM
Edges of Isotherm to
get this - HOLD DOWN
LEFT Mouse button
and DRAG Isotherm to
new size.

CLICK anywhere on
this to obtain this
SPEED MENU
CLICK Add Isotherm
for an Isotherm
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color ISOTHERM 

Please note that successive creation of isotherms places them in the identical place on the color, or replaces one kind 
of isotherm on top of another - which could make a user think the desired action has not taken place.

Set Color
Displays the Standard Windows Color Control. Use this to select any of the 
colors displayed.

Solid Color 
There are two Isotherm color modes. 

Solid mode color. 
If a solid color is applied to a Isotherm - that color is applied regardless of the 
Isotherms position. It is always THAT SET COLOR. 
Use the set color to change the colors of isotherms.
Palette Mode color
CLICK on Gray Color FIRST in the Display Menu. This turns color. The pal-
ette is function in the background, but the image appears to be gray. 
CLICK on this function to display Isotherms in the existing color palette. The 
color of the isotherm then depends on the position it occupies on the color bar 
- for example if 100 degrees is associated with blue and 200 degrees is yel-
low, the Isotherm will display yellow if is located at 200 degrees, and blue at 
100 degrees. 

NOTE: Gray Color must be checked in the Display Menu for this function to 
work as described. 

Adjust Isotherm
An Isotherm is an object and as such it can be edited by selection, so that its span and Mid Point (position on the color 
bar) can be changed.
See the illustration on how to do all this several sections back. Note that AGAIN - the speed menu you need to access 
this function is reached by placing the mouse cursor on the Isotherm and right clicking the mouse button.

Delete Isotherm
CLICK on this to delete the SELECTED ISOTHERM. Alternatively use the 
Edit menu to Remove the last one, or remove all.   

Visual 
This software processes two kinds of images visual which is a picture of an 
object generated by a non-thermal camera. Its use is show in more detailed 
manner the image and is often used as a reference during work on a thermal 
image taken of the same image.

Images are marked as either thermal or visual and this information is dis-
played on the title bar of the image. 

It is used in a particular way by FAST REPORT MODE - see chapter 20 of 
this manual.

Ordinarily the user makes these distinctions when the Framegrabber Module is entered by clicking on the V flag 

Framegrabber tool
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Image Menu
shown above in the Framegrabber tool bar.  This function is used for a CHANGE OF MIND - the user can MARK 
the image as a thermal if a visual is loaded

Thermal  
This software processes two kinds of images including thermal which is a picture of an heat picture generated by a -
thermal camera. Its use is to show in more detailed manner the image and is to show how hot the object is relatively 
in the case of DV for reporting.

Images are marked as either thermal or visual and this information is displayed on the title bar of the image. 

It is used in a particular way by FAST REPORT MODE - see chapter 20 of this manual.

Ordinarily the user makes these distinctions when the Framegrabber Module is entered by clicking on the T flag 
shown above in the Framegrabber tool bar.  This function is used for a CHANGE OF MIND - the user can MARK 
the image as a VISUAL if a Thermal was loaded
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Image Menu
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CHAPTER 8 The Special Tool Bars 
Introduction
There exists in this software a set of tool bars that have no corresponding menu functions. This means that the func-
tions found in these tool bars can be accessed and used ONLY when the tool bar is visible. In some cases a prefatory 
menu functions must be accessed and used before that tools bar becomes available for use.

Location
These tool bars could be accessed or displayed in any of the software modules though there is no use for some of 
them in certain modules. Further, the functions of these toolbars if there is no use for them in a particular module will 
be fully grayed or partially grayed and be unavailable for use. 

The software defaults to a set of tool bars that the designers of this software thought were relevant to each module. 
The user is free to make changes.

Related Topics 
Chapter 23 - Setting up, displaying, and modifying the tool bars. 

The Special Tool Bars
Note that the tool bars all have a TOOL TIP. Place the mouse cursor (don’t click any buttons) and a tool tip will pop 
up. This will quickly identify the function of the tool under the mouse cursor.

Info Bar
This information tool contains basic information that the user refers to why performing image analysis.

Refer to Chapter 8 Frame Grabber Menu for information on the functions that affect this tool bar.

Emiss refers to SCENE EMISSIVITY or S.E. Trans refers to SCENE TRANSMISSION or S.T. Ambient refers to the 
AMBIENT DV surrounding the thermal image. Palette is the name of the palette used to colorize the image. And 
O.E. refers to Object Emissivity. 

Color Bar
The color bar is not a part of the IMAGE as in previous 16 bit software packages. It is a TOOL BAR and has FUNC-
TIONS and important functions associated with its capabilities to display the COLOR and DV of the selected THER-
MAL IMAGE. 

When a calibrated image is saved and then reloaded. All the information associated with it is displayed on the color 
bar.
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The Special Tool Bars
Level/Sens Tool
This tool is used to control the IMAGE DV displayed. That can be in K, C, F or Digital Values. 

The SPAN or the top and bottom is supplied by the support camera. 

NOTE: Dragging or moving the SPAN MARKER to the extreme top (in the example below - above 100) will display 
in RED 103. The same is true of the extreme bottom. This is NORMAL.

How to use...
To move the entire SPAN MARKER up or down place the mouse on the marker and CLICK the mouse and drag to a 
new position.

Change the size of the SPAN MARKER by using either the buttons on the top and bottom of the control (- -, -, +, ++)
until the desired size is achieved.
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The Special Tool Bars
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CHAPTER 9 Object Menu
The Object Menu
Location
Frame Grabber Module and Image Editor.

The following functions are found in the Object Menu 
1. Point DV
2. Spot DV
3. Line DVDV
4. Rectangle DV
5. Shape DV
6. Circle DV
7. Text Annotation
8. Line Annotation
9. Rectangle Annotation
10. Shape Annotation
11. Circle Annotation
12. Assign Labels

Special usability features
NOTE: to help the user in locating the DV point, mouse DV should be turned on in 
preference. This displays the DV under the mouse cursor. 
The following is true of an IRRIS 256 camera
In the illustration shown below the STATUS BAR shows the MOUSE CURSOR location in X and Y pixel locations. 
For example the upper left hand corner of a LIVE IMAGE would be X=0 and y= 0. The lower right hand corner 
would be x=254 and y = 254. If the image is expanded full size - to fill the entire screen irrespective of screen resolu-
tion - 640 by 480 even 1600 x 1200, this would still be true since we are showing pixel location.

A ZOOMED image will also show this but in a different manner. For example a ZOOM of location at x = 254 and 
254 would show the entire image as z = 254 and y = 254 at any cursor location. 
True off all cameras
Turning on Mouse DV in PREFERENCE SETUP will display the DV under the mouse cursor as shown below. 
Images can have WHITE TOP HOT pixels originating with noise, which will give false readings. Spot which has the 
same function as POINT will average this out. 

To turn mouse DV on, set on by default, CLICK on FILE, CLICK on PREFERENCE, and THEN CLICK on SETUP 
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Object Menu
Related Tool Bars 

Going from left to right you have: edit cursor, and isotherm, point, spot, line,rectangle,shape, and circle DV tools. 
Annotation tools are text, line, rectangle, shape, and circle

Related topics
These should be reviewed studied prior to applying menu items. Example - editing, selecting, DV objects, even the 
concept of an object is very important to a sound application of the functions in this menu.

1. Editing objects chapter 4.
2. Using the mouse chapter 4. 
3. Speed menus chapter 4
4. preferences chapter 4
5. Edit menu.   

The object menu is shown to the right. Emissivity and DV Adjust are GRAYED in the Frame Grabber module, but 
become available (not grayed) in the image editor. 

Introduction to the Object Menu
An object is anything overlaid on an image, which is why this is called an object menu.

The Object Menu has 4 groups of functions. 

1. DV measurement tools
2. text
3. shapes
4. Miscellaneous tools related to DV - labels, and emissivity and DV adjustments.

The material on DV tools and how to use them requires careful study to apply. This is also true if the user wants to use 
more than just POINTS, and LINES, since there are other useful tools such as SPOT, ELIPSE/CIRCLE, and above all 
SHAPE. 

Object Menu Functions
Introduction to DV objects
All DV objects have: 
   1. a - DV reading indicator, a +, line, or shape. 
   2. A leader to point to the DV reading or annotation.
   3. The DV annotation.

The DV value under the mouse cursor is displayed at the bottom of the screen.

         Object TOOL BAR
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All editing or changing is done in the same way 
  1. Change the mouse cursor to the edit or arrow cursor.
  2. Click on any part of the DV object.
  3. Square rectangular handles now appear - go inside these and CLICK        

and drag with the mouse to a new shape, or new location for the leader.
  4 Place the mouse cursor on a leader or anywhere other than a handle on 

the outline of the annotation, hold the mouse down, and drag the 
ENTIRE OBJECT to the desired position. Then release the button to 
drop in position.

How to:
All of the DV annotations draw in the somewhat the same way.  
POINT OR SPOT

1. Select the location of the DV value and CLICK the LEFT button of the mouse..  
2. Hold the Left button of the mouse down and drag a LEADER -
3. Release and annotate the DV for a SPOT or POINT and release.

For a LINE1. 
1. Hold the LEFT button of the MOUSE down and drag to draw a LINE 
2. RELEASE the mouse button and drag to 
    draw the LEADER.

For a rectangle.
1. Select the start point (this is the point out of which the leader will originate) 
2. and drag away and downward or upward to draw a rectangle, 
3. release a LEADER will draw automatically to the mouse location, 
4. position the leader with the mouse, 
5.  CLICK to annotate the DV

For a Circle 
1. Place the mouse cursor on the aproximate location, then CLICK and DRAG a desired shape.
2. When finished release the button and a lead will be attached to the mouse cursor, and drag
    this around to the desired position, and release to drop the DV annotation

For a shape.
1. Place the mouse cursor where you want to begin, (this is where the leader will originate).
2. CLICK and DRAG a SEGMENT. Release and CLICK and DRAG more segments.
3. When done with one segment to be completed - DOUBLE CLICK the Mouse Button, and
    the segment will draw finishing the shape. 
4. Drag the leader to the desired length and position and release to drop an DV annotation.

Point DV
Point DV extracts the DV value of a single pixel of  There is no limitation on the number of these points that can be 
placed on the screen.

Point DV illustration. 

Point DV - marked with a +, and is the exact location of the DV extraction.

 handles
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Object Menu
Leader - LINE pointing to the DV value and 
label.
Label - text describing the DV extraction, in this 
case a POINT and POINT NUMBER 3.
DV value - extracted DV value of the point.

How to use Point DV Object -

1. CLICK on the Point Icon or CLICK on 
the Object Menu and then CLICK on 
Point Temp. 

2. The Mouse Cursor will change to a +. 
Notice that the STATUS BAR displays Point Temp. Until another software function is selected - the soft-
ware remains in this function. 

3. Move this + to the place on the image where a point DV object is desired. The DV under the mouse cursor is 
placed on the status bar, which should help in located the desired DV.

4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to place the leader.

5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. A label and DV value will be 
placed at the END OF THE LEADER.

6. The point DV now is in an EDITABLE CONDITION as indicated by the RECTANGLES at both ends of the 
leader. Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the DV 
OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now 
displays. Any of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the 
keyboard functions can be applied. IT REMAINS EDITABLE until Point DV is de-selected, or another 
DV extraction is done.

The software user should review the chapter on Editing in this manual. 

Spot DV
Spot DV extracts the average DV value of 
a 3X3 array of pixels (a 9 pixel area). 
There is no limitation on the number of 
Spot objects that can be placed on the 
screen.

Spot DV - marked with a +, and is the 
exact location of the DV extraction.
Leader - LINE pointing to the DV value 
and label.
Label - text describing the DV extraction, 
in this case a POINT and POINT NUMBER 3.
DV value - extracted DV value of the point.

How to use Spot DV Object -
1. CLICK on the Spot Icon or CLICK on the Object Menu and then CLICK on Spot Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Spot Temp. Until another soft-

ware function is selected - the software remains in this function. 
3. Move this + to the place on the image where a spot DV object is desired. The DV under the mouse cursor is 

placed on the status bar, to locate the desired DV.
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4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to place the leader.

5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. A label and DV value will be 
placed at the END OF THE LEADER.

6. The spot DV is now EDITABLE as indicated by the RECTANGLES at both ends of the leader. Every edit 
function of this software can be applied NOW EXCEPT the ability to MOVE the DV OBJECT. If the right 
button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now displays. Any of the 
active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the keyboard functions 
can be applied. IT REMAINS EDITABLE until Point DV is de-selected, or another DV extraction is 
done.

The software user should review the chapter on Editing in this manual. 

Line DV
Line DV takes the value of 
each pixel along a line and 
takes the average, minimum, 
and maximum of those pixels. 
There is no limitation on line 
length or the number of lines 
that can be annotated.

Lines can be graphed at the 
end of a leader as shown 
below, or displayed as a MIN, 
MAX, and AVG value as 
shown below. These options 
can be exercised by RIGHT 
CLICKING the Mouse when 
Line is SELECTED, and 
CLICKING on Graph in the displayed SPEED MENU. This graph has nothing to do with the graph module accessed 
in the Report Menu. 

How to use Line DV Object -
1. CLICK on the Line Icon or CLICK on the Object Menu and then CLICK on Line Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Line Temp. Until another soft-

ware function is selected - the software remains in this function. 
3. Move this + to the place on the image where the beginning of the Line DV object is desired. The beginning 

can be either the LEFT or RIGHT OF THE LINE. The DV under the mouse cursor is placed on the status 
bar, which should help in located the desired DV.

4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to place the LINE.

5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. And CLICK the LEFT MOUSE 
BUTTON AGAIN and then while continuing to HOLD DOWN THE MOUSE BUTTON, move the mouse 
to place a leader. When the leader is placed in the desired position and length RELEASE the MOUSE BUT-
TON to ANCHOR. label and DV annotation is then placed at the END OF THE LEADER.

6. The Lead DV Object is EDITABLE as indicated by the RECTANGLES at both ends of the object. Every 
edit function of this software can be applied NOW EXCEPT the ability to MOVE the DV OBJECT. If the 
right button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now displays. Any of 
the active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the keyboard func-
tions can be applied. The Line DV Object REMAINS EDITABLE until Line DV is de-selected, or 
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                                                                                                                                                                                            51



Object Menu
another DV extraction is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Line DV Object. Review Chapter 5 
on the Event Manager to see how this DV object is used in the event manager. 

Rectangle DV
Rectangle DV object takes the average, 
minimum, and maximum values of all the 
pixels with the boundaries of that rectan-
gle. There is no limitation on the number 
of these that can be taken on one image. 

Rectangle objects can be mini graphed as a 
histogram placed at the end of a leader as 
shown below, or displayed as a MIN, 
MAX, and AVG value as also shown 
below. These options can be exercised by 
RIGHT CLICKING the Mouse when 
Rectangle is SELECTED, and CLICKING 
on Graph in the displayed SPEED MENU. 
This graph has nothing to do with the 
graph module accessed in the Report 
Menu. 

How to use Rectangle DV Object -
1. CLICK on the Rectangle Icon or CLICK on the Object Menu and then CLICK on Rectangle Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Rectangle Temp. Until another 

software function is selected - the software remains in this function. 
3. Move this + to the corner of the planned rectangle object from which the leader will emerge. Refer to the 

illustrations above, to see how the leader emerges from one of the 4 corners.   The DV under the mouse cur-
sor is placed on the status bar, which should help in locating the desired DV. X and Y coordinates are also 
supplied as an aide to the location of successive DV objects. 

4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to the right or left and up or down to form and place the RECTAN-
GLE.

5. When the desired shape is obtained RELEASE THE LEFT MOUSE BUTTON. Move the MOUSE BUT-
TON AGAIN to locate and form the LEADER. When the leader is placed in the desired position and length 
RELEASE the MOUSE BUTTON to ANCHOR. label and DV annotation are then placed at the END OF 
THE LEADER.

6. The Lead DV Object is now EDITABLE as indicated by the RECTANGLES at the corners of the rectangle. 
Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the DV OBJECT. If 
the right button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now displays. Any 
of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the keyboard 
functions can be applied. The Rectangle DV Object REMAINS EDITABLE until Rectangle DV is de-
selected, or another DV extraction is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Rectangle DV Object. Review Chap-
ter 5 on the Event Manager to see how this DV object is used in the event manager. 

 

DV values 
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Label 

Boundries 
DV rectangle 
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Shape DV
Shape DV object takes the average, minimum, 
and maximum values of all the pixels with the 
boundaries of that shape. Shape is drawn with a 
series of segments that enclose a geometric area. 
There is no limitation on the number of seg-
ments or on the number of shapes that can be 
taken on one image. 

Shape objects can be mini graphed as a histo-
gram placed at the end of a leader as shown 
below, or displayed as a MIN, MAX, and AVG 
value as also shown below. These options can be 
exercised by RIGHT CLICKING the Mouse 
when Shape is SELECTED, and CLICKING on 
Graph in the displayed SPEED MENU. This 
graph has nothing to do with the graph module 
accessed in the Report Menu. 

How to use Shape DV Object -
1. CLICK on the Shape Icon or CLICK on the Object Menu and then CLICK on Shape DV. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Shape DV. Until another soft-

ware function is selected - the software remains in this function. 
3. Move this + to the FIRST SEGMENT of the planned SHAPE OBJECT object from which the leader will 

emerge. Refer to the illustrations above, to see how the leader emerges from a FIRST SEGMENT The DV 
under the mouse cursor is placed on the status bar, which should help in locating the desired DV. X and Y 
coordinates are also supplied as an aide to the location of successive DV objects. 

4. CLICK the LEFT MOUSE BUTTON. Then move the mouse to draw a line to the next segment location and 
CLICK the Mouse, to place a segment. Continue to due this until the entire shape except for the last line to 
enclose totally the shape is done. Then DOUBLE CLICK THE LEFT MOUSE BUTTON and the SHAPE 
will enclosed itself, by finishing the last line. 

5. Move the MOUSE BUTTON AGAIN to locate and form the LEADER. When the leader is placed in the 
desired position and length CLICK the MOUSE BUTTON to ANCHOR. label and DV annotation are then 
placed at the END OF THE LEADER.

6. The Lead DV Object is now EDITABLE as indicated by the RECTANGLES at the corners of the rectangle. 
Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the DV OBJECT. If 
the right button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now displays. Any 
of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the keyboard 
functions can be applied. The Shape DV Object REMAINS EDITABLE until Shape DV is deselected, or 
another DV extraction is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Shape DV Object. Review Chapter 5 
on the Event Manager to see how this DV object is used in the event manager. 

Circle Ellipse DV 
Circle DV object takes the average, minimum, and maximum values of all the pixels with the boundaries of that 
shape. Shape is drawn with a series of segments that enclose a geometric area. There is no limitation on the number of 
segments or on the number of shapes that can be taken on one image. 

Shape objects can be mini graphed as a histogram placed at the end of a leader as shown below, or displayed as a 

Leader 
IN, MAX, AV 
DV values 

Lable 

Dv Values 
taken inside 
SHAPE

Segmented 
shape 

  Label

 Max, MIN, 
AVG values
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Object Menu
MIN, MAX, and AVG value as also shown below. These options can be exercised by RIGHT CLICKING the Mouse 
when Shape is SELECTED, and CLICKING on Graph in the displayed SPEED MENU. This graph has nothing to do 
with the graph module accessed in the Report Menu. 

How to use Circle DV Object -

1. CLICK on the 
Circle Icon or 
CLICK on the 
Object Menu and 
then CLICK on 
Circle DV. 

2. The Mouse Cur-
sor will change to 
a +. Notice that 
the STATUS 
BAR displays 
Circle DV. Until 
another software 
function is 
selected - the 
software remains 
in this function. 

3. Move this + to 
center of the planned CIRCLE OBJECT object. The DV under the mouse cursor is placed on the status bar, 
which should help in locating the desired DV. X and Y coordinates are also supplied as an aide to the loca-
tion of successive DV objects. 

4. CLICK the LEFT MOUSE BUTTON. WHILE HOLDING DOWN THE MOUSE BUTTON move the 
mouse to draw a CIRCLE OR ELIPSE. CLICK the Mouse to anchor and finish the circle. 

5. Move the MOUSE BUTTON AGAIN to locate and place a leader LEADER. A circle allows the user to drag 
the leader around the circumference of the circle. When the leader is placed in the desired position and 
length CLICK the MOUSE BUTTON to ANCHOR. label and DV annotation are then placed at the END OF 
THE LEADER.

6. The Lead DV Object is now EDITABLE as indicated by the RECTANGLES at the corners of the rectangle. 
Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the DV OBJECT. If 
the right button is NOW CLICKED a SPEED MENU relating to the Point DV extraction now displays. Any 
of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed Menu, and the keyboard 
functions can be applied. The Circle DV Object REMAINS EDITABLE until Circle DV is de-selected, or 
another DV extraction is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Circle DV Object. Review Chapter 5 
on the Event Manager to see how this DV object is used in the event manager. 

Boundary of the 
circle or ellipse 

Leader 

Min, Max, 
and AVG 
DV value 

Label 
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Text
Text uses a method called RICH TEXT to 
annotate text on LIVE Images, in the Image 
Editor, or a Template.

This function permits SCROLLING, WRAP, 
AND APPLICATION OF ALL THE WIN-
DOWS FONT ATTRIBUTE. Rich text per-
mits any of the normal keyboard functions 
associated with writing text except TABS.

A transparent text box with a border is shown 
to the left. 

A text box is shown below that. Note that its 
color is different. It also has a border placed 
around it.

NOTE: before working through the procedure 
below UNDERSTAND the Properties Menu 
functions that relate to text. This is especially 
true of theTRANSPARENT function, since it 
can appear to cause BACKGROUND to fail. 
 
How to...
Follow these THREE STEPS:
To place new text on the screen. CLICK on 
the ABC tool. The mouse turns INTO A 
RAIL. Place this RAIL on the UPPER LEFT 
HAND corner of the text box that is going to 
be drawn. DRAG a RECTANGLE to the 
required size. It can be edited to a new shape 
or size later. Then place the RAIL CURSOR 
in the upper left hand corner and begin to type 
text. NOTE: the user could see the rail cursor 
and then attempt to begin writing text. 
To edit text. Move the mouse cursor OUT 
OF THE TEXT BOX or into the adjacent 
area. CLICK the Mouse. The speed menu 
shown to the left will display. CLICK on Edit. 
This will restore the RAIL CURSOR. Place 
the rail cursor in the text box and perform any 
keyboard edit function normal to windows. 
To change the size or shape of the text box. Any time edit text has been clicked or anytime the user moves the 
mouse cursor off the text box and clicks the border of the text box can be RESHAPED. Text existing in the box 
will FLOW to the new shape with PERFECT WORD WRAPPING.

Arrow draw
CLICK on Object and then CLICK on Arrow access the arrow draw function. The status bar says Arrow and the soft-
ware remains in this function until a new function is selected or a new object is selected. 
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Object Menu
Arrow is a fully editable object.

How to use...
CLICK to place on the arrow tip on the screen, then while holding down the mouse button drag the arrow body to any 
desired position and length. Note movement of the mouse rotates the arrow around the tip.

The arrow is placed as an editable object when first placed until deselected.

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the arrow.

Line Draw
Line draw functions identically to Arrow draw.

Rectangle Draw 
CLICK on RECTANGLE TOOL or CLICK on OBJECT and then CLICK on Rectangle to access this function. The 
status bar says Rectangle Annotation and the software remains in this function until a new function is selected or a 
new object is selected.

Rectangle is a fully editable object.

How to use...
CLICK the Mouse on the Screen where the upper left hand corner of the rectangle is to be placed. Then while holding 
down the button drag the rectangle to the size and position desired.

The Rectangle is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new rectangle.

Circle/Ellipse Draw 
CLICK on CIRCLE TOOL or CLICK on OBJECT and then CLICK on CIRCLE to access this function. The status 
bar says Circle Annot and the software remains in this function until a new function is selected or a new object is 
selected.

Circle/Ellipse is a fully editable object.

How to use...
CLICK the Mouse on the Screen where the CENTER OF THE CIRCLE OR ELIPSE WOULD BE PLACED. Then 
while holding down the button drag the circle/ellipse to the size and position desired.

The CIRCLE is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new circle. 
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Shape Draw 
CLICK on SHAPE TOOL or CLICK on OBJECT and then CLICK on SHAPE to access this function. The status bar 
says Circle Annot and the software remains in this function until a new function is selected or a new object is 
selected.

Shape is a editable object.

How to use...

CLICK the Mouse on the Screen to place the beginning of the FIRST SEGMENT of the planned SHAPE OBJECT 
object. Refer to the illustrations on Shape DV above, to see how a shape is drawing with SEGMENTS.   Move the 
mouse to draw a line to the next segment location and CLICK the Mouse, to place a segment. Continue to due this 
until the entire shape except for the last line to enclose totally the shape. Then DOUBLE CLICK THE LEFT MOUSE 
BUTTON and the SHAPE will enclosed itself, by finishing the last line. 

Shape takes some practice to do proficiently - but there is no other way to annotate irregular areas of interest on an 
image. There is no limit on the number of segments. 

Shape is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new shape.

 Assign Labels
A label is the identification that the software uses to distinguishes each DV object. Example Point 1, Point 2, or Line 
5, or Line 10. Labels are automatically annotated on the image when a DV object is used. There are two components 
to a label - INDEX a numerical number, and Text such as Point, Reference, Fault, Phase 3, etc. Refer to the illustra-
tions used in the DV objects, such as Point, Line, Shape, etc. The software user must understand the topic of Index to 
effective use Labels. 

A default label of Point, Line, etc. is ALWAYS loaded. There is no 

The setting of the Image Tab in Preference located in the File Menu loads a default label menu each time the software 
loads. Check this by CLICKING on File, CLICKING on Preference, and CLICKING on Image. 

Use this control to make new labels, edit them, save them, load them, etc. 

How to use... 

Label - use this to enter a new label by CLICKING on Add and then typing in not more than 45 alphanumeric char-
acters. Or when a label is selected as in the illustration above, CLICK on Modify to edit the label.

Type - use this List Control to select any of the DV object such as Point, Line, Rectangle, Circle, Spot, and Shape.

Index - Assign a difference index number for each DV object of the same kind. For example a series of POINTS 
would be labeled 1, 2, 3, etc., successively. A line or any other DV object could have the same series of numbers.

Save - When done CLICK on Save to save any work done.

OK - Click on OK is it is desired to USE a new or changed label but not save it.
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Load - CLICK on Load to load a Label file. 

Emissivity Adjust
The emissivity adjust function allows the user to place a ROI in the form of a rectangle on the screen and then select 
or edit an emissivity correction for that ROI.

How to...
CLICK on the Object Menu, then CLICK on Emissivity Adjust. The mouse cursor will change into a +. Place this 
cursor on the upper left corner of the rectangle forming the AREA OF EMISSIVITY ADJUSTMENT or AOEA. 
Then while holding down the mouse drag the resulting rectangle in the shape and position desired. When done 
CLICK to anchor. The control shown below will then display. Select the desired emissivity and CLICK OK.

lect from any of the
MPERATURE OBJECTS.

Set the index  for the
selected  temperature
Object.

d - make a new label
odify - edit a label
move - delete a label

Existing label display
with index

OK - accept an ADD or Modify
Cancel - exit without saving
Save - save a Modify or
Load  - load a existing label file.
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The result is a rectangle with a dashed line with the desired emissivity correction just above that line. This rectangle 
is a fully editable object. 

DV Correction
The DV adjust function allows the user to place 
a ROI in the form of a rectangle on the screen 
and then select a DV correction for that DV 
CORRECTION REGION or TCR.

How to.
CLICK on the Object Menu, then CLICK on 
DV Correction. The mouse cursor will change 
into a +. Place this cursor on the upper left cor-
ner of the rectangle forming the TCR. Then 
while holding down the mouse drag the resulting rectangle into the shape and position desired. When done CLICK to 
anchor the TCR. The control shown below will then display. Type in the desired TCR and CLICK OK. 

The result is a rectangle with a dashed line with the desired DV correction just above that line. This rectangle is a 
fully editable object. 

 

Edit or ADD new
emissivities

CLICK to ADD new
emissivityEnter value for

new or changed
emissivity

Select desired
emissivity correction.

OK - accept
Cancel - exit with adding.
Remove - delete a emissivity
entry.
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CHAPTER 10 Properties Menu 
The Properties Menu
Location
Frame Grabber Module and Image Editor.

The following functions are 
found in the Object Menu 

1. Font
2. Set Color
3. Line Width
4. Minigraph Options
5. Text
6. Fill Shape
7. Show Graph
8. Set Object Emissivity
9. Display Order

*NOTE: Visible applies only to the Frame 
Grabber Menu.

Related topics
These should be reviewed when studying 
any of the properties menu items.

1. Editing objects chapter 4.
2. Using the mouse chapter 4. 
3. Speed menus chapter 4
4. Preferences chapter 4
5. Edit menu. 

Related Tool Bars

Introduction to the Properties Menu
The Properties Menu is used to SET ATTRIBUTES FOR A SELECTED OBJECT, which may alter the defaults set in 
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Properties Menu
preference. 

Object attributes can be made distinctive and unique from other objects to call attention to a particular feature of an 
IR image. 

NOTE: some of the menu items are grayed. These remain grayed until an object is selected. 

Not all of the objects have the same properties, which means that not all of the functions described in the properties 
menu can be applied. 

The Functions of the Properties Menu
Font

Font uses a standard Windows font control to set the 
properties of a font.

These font adjustments apply to any objects that uses a 
font. The exception are the tool bars which includes 
the COLOR BAR.

These adjustments are made ONLY to the selected 
OBJECT. Preferences font settings are the default set-
tings. To undo FONT SETTINGS, and revert to the 
default settings, CLICK on Edit and then CLICK on 
Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on 
Font. The control shown to the left pops up. From 
there set the Font and what font attributes that are 

desired. 

NOTE: Some of the attributes such as color, overlap with other functions and tools. Either can be used since they are 
all fully functional. 

Set Color
Use SET COLOR to set a COLOR for a selected object. This could overrides the color annotations settings in Prefer-
ences for Fill Object. 

These adjustments are made ONLY to the selected OBJECT. Preferences Color Annotation Settings are the default 
settings. 

To undo SET COLOR, CLICK on Edit and then CLICK on Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on Set Color. Then use the color control to select a color, by double 
clicking on a color. 

NOTE: if a object with a border only is selected SET COLOR will apply to that border. If that OBJECT has been 
filled with Fill Object Set COLOR will change the color at ONCE. 
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Text

Line Width
These adjustments are made ONLY to a selected OBJECT. Preferences Color Anno-
tation Settings are the default settings. To undo SET WIDTH, CLICK on Edit and 
then CLICK on Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on Set Width. Then use the control 
shown to the RIGHT to set a width.

Current Line Width shows the line width for a SELECTED OBJECT. Use the UP/DWN buttons to increase or reduce 
a line with. 

To APPLY this setting, CLICK on OK. Use cancel to exit without changing the line width. 

Minigraph Options
These adjustments are made ONLY to the selected DV OBJECT with a minigraph or histogram RUNNING. Prefer-
ences Minigraph Settings are the default settings. To undo changes to Minigraph Setup, CLICK on Edit and then 
CLICK on Undo. 

How to use...

DATA - Set the color of the 
graph portion of the MINIGRAPH
.
LABELS -Set the color of the Label por-
tion of the MINIGRAPH.

BACKGROUND - Set the color of the 
Background of the MINIGRAPH.

BORDER - Set the color of the border of 
the MINIGRAPH. 

APPLY BACKGROUND - Enable the 
background 

AUTO SCALE DV
CHECK to enable auto set. This means 
that the software finds the maximum and 
minimum DV values for the DV object 
and displays those as a graph. 
UNCHECK - the user can set values for 
the graph manually. 

Text
This function sets ATTRIBUTES for TEXT. To place TEXT use the text function in the Object Menu.

Background

Data

Border

Label
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The user must understand that text when text is being entered is 
ALWAYS NOT TRANSPARENT. This is done because it is difficult 
to place text directly on the image. BLACK is the default color used. 
At this time SET BACKGROUND COLOR is functional and does 
not require TRANSPARENT to be SET FIRST. 
How to...
CLICK on TEXT and the SUB MENU shown to the left DISPLAYS. 
The set of three functions apply to a text frame created with the Text in 
the Object Menu.

SET BACKGROUND COLOR
To apply this function initially to a text frame TRANSPARENT 
MUST BE SET FIRST. 

If the text object is ALREADY transparent then function is available 
and will apply without FIRST making the text object transparent. 

Then CLICK on this function to access a WINDOWS COLOR SELECTION DIALOG. From this select the desired 
color. A custom color can also be specified. 

The effect of applying this function is to make the background a SOLID COLOR so that the user cannot see through 
the text box to the underlying image. 

TRANSPARENT 
Follow these steps

1. Create a text frame with TEXT. 
2. Then select that text frame. 
3. CLICK on Transparent - the EYE becomes UNGRAYED 

indicating that the TEXT FRAME is transparent. 

Show Border
By default a border is ALWAYS placed around a TEXT OBJECT. This 
function removes that border.

How to use...
Select the text object. Then CLICK on Show Border. If a border exists 
this will remove the border. If a border did not exist this will place a 
border around a TEXT OBJECT.

Fill Shape
Uses the color applied by SET COLOR or set in Preferences Annota-
tions, to fill an object with a SOLID COLOR. Objects always display 
initially with an OUTLINE. ALSO - this function fills only objects that HAVE an OUTLINE property. 
How to use...
Select the object first. Then CLICK on the Properties Menu and CLICK on Fill Shape. 

Alternatively RIGHT CLICK on the selected object to obtain a SPEED MENU such as the one shown ABOVE. 
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Show Graph
Displays a LINE GRAPH at the end of the leader on Line DV objects, and a histogram at the end of the leader for 
Shape, Rectangle, and Circle. 

How to use...
Select the DV object first, then CLICK on the Properties Menu and then CLICK on Show Graph. Use minigraph 
setup if the defaults set in preferences need adjustment. 

Visible
This function applies ONLY to the Frame Grabber Module.

The function removes a selected object from view. Other properties of the object are not changed - for example a DV 
object will continue to send DV information to the event manager. 

How to use...

This function MUST work in CONCERT with the Show All Objects function 
located in the Image Menu. For this function to work the Show All Objects 
must have no CHECK MARK. Only THEN will the VISIBLE function 
become AVAILABLE. 

To use this function use the following 5 steps

1. Insure that Show All Objects is NOT checked. 
2. Select the object. 
3. CLICK on Properties and then CLICK on Visible. 
4. NO check mark in front of the control means has invisible property.
5. Then CLICK off the OBJECT onto the rest of the image.

To make the object visible...
Select the object again and then CLICK on Visible to restore the check mark and make 
the selected object visible. 

If it is difficult to find the object made invisible with this function go to the Image 
Menu and CLICK on Show All Objects to REMOVE THE CHECK MARK. All 
objects made invisible will display. 

Show Graph
This function displays a mini-graph associated with a selected DV object such as 
LINE, CIRCLE, SHAPE, and RECTANGLE.

This mini-graph provides MIN, MAX, AVG values along with a line graph for line DV 
objects. Circle, rectangle, and shapes display a histogram.

A mini-graph’s attributes are set in PREFERENCES. To depart from this use a speed 
menu as shown below.

How to...
SELECT the DV object. CLICK on the Properties Menu and then CLICK on Show Graph.
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Properties Menu
Alternatively SELECT the DV object and RIGHT CLICK to pop up this SPEED MENU with a set of related func-
tions, shown to the RIGHT. 

In this set of functions the user can alter the attributes of a mini-graph from the defaults set in Preferences. 

Set Object Emissivity
This function sets an emissivity value for a SELECTED DV object. 

It does not adjust emissivity for a selected ROI, a function provided by Adjust Emissivity in the Object Menu. 

These adjustments are entered, edited, and saved in a pop up control

How to use...

SELECT the DV object. Then CLICK on Properties Menu and CLICK on Set Object Emissivity.

A dialog box like that shown to the left will pop up.
Enter into description the appropriate description of the DV object to be adjusted. Then enter a value of the adjust-
ment >0 and < or = to 1.

NOTE: that the software will HIGH LIGHT the description if already placed in the dialog for the DV object selected. 

Display Order
This function provides the ability to change the vertical relationship of 
SELECTED OBJECTS to another object in the same location. 
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How to use...
Select the object. CLICK on Properties, and then CLICK on Display Order. The sub menu shown to the right will dis-
play next to and attached to the Properties Menu. 

Send Back One or Send Forward One - Move the selected object back one LAYER (down when look at a vertical 
cross section) or forward one layer (up when looking at a vertical cross section). 

Send to the Front - Move a selected object in front of ALL other objects.

Send to the Back - Move a selected object back of ALL other objects.

The purpose of this function.
This function has special uses in the software. For example - place an Isotherm correctly in relationship in complex 
DV displays. 
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CHAPTER 11 Windows Menu
Introduction to the Window Menu
Location
Frame Grabber Module, Image Editor, Report Editor and Graph Module.

The following functions are found in the Windows Menu 

1. Cascade
2. Tile
3. Arrange Icons
4. Close All
5. File List

Related topics
These should be reviewed when studying any of the properties menu items.

1. Editing objects chapter 3.
2. Using the mouse chapter 4. 
3. Speed menus chapter 5
4. Preferences chapter 6
5. Edit menu. 
6. GLOSSARY.

The Windows Menu
The Window Menu is shown to the right. 

This menu contains Windows functions useful in handling images. 

Introduction to Windows Menu Functions
The Windows menu has a set of functions that manipulate the software windows such as tile, and cascade. It also has 
a useful LAST USED FILE.

The Windows Menu Functions
Cascade
Position window or multiple windows (technically CHILD WINDOWS) so that the very first one is located in the 
upper left hand corner of the main window (technically a PARENT WINDOW).

Windows are arranged such that the title are visible in a cascading manner. 

Due to the fact that a LIVE WINDOW in the Frame Grabber module is NOT RESIZEABLE it will assume the same 
size as all the other cascaded windows.
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Windows Menu
Tile
Arrange all the window or multiple windows so that they assume a TILED appearance within the main M9000 win-
dows. 

Due to the fact that a LIVE WINDOW in the Frame Grabber module is NOT RESIZEABLE or that this Windows 
functions does not take care of aspect ratios properly some distortion of the images will result.

This is primarily a tool for looking at a group of windows. It is especially useful with graphs, particularly LIVE 
GRAPHS.

This software also loads multiple images from the Load Images function and tile can be useful in looking at all of 
them in a mosaic.

Arrange Icons
CLICK on the - sign to ICONIZE (windows 95 calls this an ICON when it is not, the result of this function is a no 
name windows entity). Use this function to arrange the ICONS in order along the bottom of the main window.

Close All
Click on Close Windows and Click on CLOSE All. The 
CONTROl shown below is displayed when there are mul-
tiple windows. 

NO - Do not save the selected windows entity.

YES - Click on this to save a selected windows entity.
A standard Windows file save control is displayed. See the example shown below and to the right.

NO TO ALL - Click on this to close all the windows entities that ARE DISPLAYED. Be very careful with this con-
trol since it will destroy those windows. ONCE DONE THESE CAN’T BE RETRIEVED. 

CANCEL - change of mind - put away the menu without doing anything.
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CHAPTER 12 Report Menu 
Introduction to The Report Menu

Location
Frame Grabber Module, Image Editor, Report Editor and Graph Module.

The following functions are found in the Report Menu 
1. Create Template
2. Create Report from Template
3. View Graph

Related topics
These should be reviewed when studying any of the Report Menu 
functions.

1. Chapter 4 - Using the Software
2. Chapter 5 - Events Menu
3. Chapter 6 - Edit Menu
4. Chapter 7 - File Menu
5. Chapter 15 - Batch Menu
6. Chapter 16 - Format Menu
7. Chapter 17 - Field Menu
8. Chapter 18 - Link Menu
9. Chapter 19 - Report Editor Objects Menu
10. Chapter 21 - Graph Mode Menu
11. Chapter 22 - Graph Settings Menu

Introduction to the Report Menu Functions
The Report Menu is shown to the right. 

This menu contains the functions that o access the template, reporting and graphing functions of the software. Or that 
access the Report Editor and Graph Module. These contain menus that have all the functions to create templates, 
make reports, and graph DV data. 

The menu functions
Create Template
This function will load a blank template for the creation of a NEW TEMPLATE.
How to...
CLICK on Report and CLICK on Create Template. A blank report form is displayed. 

All of the tool bar, and menu functions needed to CREATE a NEW TEMPLATE become available. 

See chapter 20 for more information on the process of making templates.
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Report Menu
When done with the work save the work by CLICKING on FILE and 
CLICKING on Save AS. Select the option in the drop down list for 
templates and save to the template directory created when the soft-
ware is installed.

Create Report from Template
This function loads a PREVIOUSLY CREATED TEMPLATE.

The intention of this function is to USE a TEMPLATE CREATED 
PREVIOUSLY FOR MAKING A REPORT. 
How to...
CLICK on Report and CLICK on Create Report from Template. Use 
the standard Windows file load menu to access the directory containing the templates. If templates are present they 
will show. Double CLICK on anyone of these to load into the software, to make a report. 

Create Graph 
This function uses the software graph functions to graph DV data from Line, Rectangle, Shape, and Circle DV 
objects. 

How to...
A LINE DV object must be selected to be displayed.

CLICK on Report and CLICK on Create Graph.

Multiple objects
The graph module is capable of displaying data on a single graph from more than one LINE DV object. 

Do this by HOLDING DOWN THE SHIFT KEY OR THE CTRL KEY and then Left Mouse Button 
clicking on each DV object to be displayed. There is no real limit as to the number of objects selected 
other than the practical one of space for a meaningful display.
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CHAPTER 13 View Menu
The View Menu
Location
Image Editor, Report Editor.

The following functions are found in the View Menu 
1. Zoom in
2. Zoom to Full Screen
3. Refresh
4. Display Order *

*Note: appears in Report Editor ONLY - found otherwise in the Properties Menu

Related topics
Chapter 4 - Setting Up the Software.
Chapter 11 - Properties Menu

NOTE: A preference setting, in chapter 4, Zoom to a New Window has a direct 
effect on how Zoom to Full Screen works. See the section in this manual on the 
function Zoom to Full Screen

The View Menu functions
The View Menu is shown to the right. 

In this menu the user will find functions that allow Zooming a ROI and returning 
from a Zoom. 

Toolbars
There is no toolbar for the functions in the View Menu

The View Menu Functions
Zoom In
This function zooms a ROI drawn to full screen size. When the upper limit is reached the function prevents use.
How to...
Select an image in the Image Editor by CLICKING anywhere on the image.

Then CLICK on ZOOM In. The mouse cursor changes into a MAGNIFYING GLASS with a + in the center. Use this 
tool to DRAW A RECTANGLE (ROI) on the Image, by DRAGING THE CURSOR TO DESCRIBE A RECGTAN-
GLE. Release the mouse button and the ROI will ZOOM.

Report Editor

Image Editor
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View Menu
If Image Tab in preference is set to Zoom to Origi-
nal Window each successive Zoom will use the 
same window. 

If new Window is Set - each Zoom will create a new 
window in which the ZOOMED IMAGE is dis-
played. 

A section of this preference IMAGE TAB is shown 
to the right. 

Zoom to Full Screen 
This function enables a return to the initial image 
magnification from a ZOOM. 
How to...
CLICK on View and CLICK on Zoom to Full Screen, and the image will restore to the original.

NOTE: This function works ONLY when the user has elected to ZOOM on the Original Window. The Only way to 
return from a ZOOM, when preferences Zoom to a New Window is SET, is to select the STARTING IMAGE from 
which the first Zoom was taken and SELECT that Image for use. Of course this method has the advantage of being 
able to save all zooms and selecting the most suitable ZOOM after review.

Refresh
CLICK on this function to remove ARTIFACTS from the image. Infrequently bits and pieces of previous annotations 
are not removed by the normal UNDO, or REMOVE LAST, in which case this function is useful. 

Display Order
Refer Chapter 11 - Properties Menu for an explanation of this function. 
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CHAPTER 14 Format Menu
The Format Menu
Location
Report Editor ONLY. 

The Format Menu 
1. Font
2. Default Font
3. Protect
4. Format Painter
5. Protect Document
6. Transparent
7. Background Color
8. Border Color
9. Text Color
10. Show Border
11. Show Label
12. Set Line Width
13. Autosize
14. Center left, center, right
15. Show color bar
16. Color bar on right
17. Color bar on left

Related Topics
Chapter 3 Setting up the software

Introduction to the Format Menu 
The format menu has functions that enable the software user to set 
object properties or attributes. Some of these functions such as 
transparent find specialized uses. 

The Format Menu FunctionsThe menu is shown to the right. This 
menu has functions that relate to format settings for objects used in 
the Report Editor. With these functions, objects can have borders, 
adjustable line width, can be made transparent. The software user 
should study these functions since these add quality to any 
report.The menu functions

Font
Font sets the font, and font attributes for text used anywhere in the 
Report Editor.
For example it sets the font attributes for fields, as well as the text object.

Speed menu - obtain with 
right click of MOUSE. 
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Format Menu
How to...
Click on Format and Click on Font. The dialog control shown to the left displays and makes available controls that can 
change fonts, font size, and font color. Font color is duplicated by text control. 

The FORMATTING TOOL BAR 
This makes it possible to easily and 
quickly change some of the 
attributes of text that are being used.    

This tool bar can be draged and 
placed anywhere on the template 
work.  It shows the default font, font size.  The user can set BOLD, Italic, Underline, Text Color, Background Color  Apply 
the protect key, and Paint Brush. 

Do a lot of experimenting with these functions to determine what you want use on a regular basis. 

A template of course holds all your setups for use by the Reporter Module. 

Default Font
This function restores the font displayed on the Font Tool Bar to the settings contained in Preference, which is the default.
How to...
CLICK on the Format Menu and then CLICK on Default Font. 
Protect
Protect is used to enable Protect Document for a selected object ONLY. If an object has been selected and PROTECT has 
been used, the KEY tool will always be depressed and the Format Menu Protect function will have a CHECK MARK next 
to it.
How to...

Select the object. Then CLICK on Format Menu and CLICK on Protect. A CHECK MARK is placed next to the 
menu item indicating it is in effect. The KEY tool will also be depressed as shown to the left.

Protect Document
Protect locks all the objects in a template in place and prevents editing, or making changes to the template during its use in 
a report.

How to...
Protect is ALWAYS used with the KEY tool. 

Select the object and then CLICK on the KEY tool. Then CLICK on the Format Menu and CLICK on Protect. 

Key applies to an individual object and enables Protect. Notice that a selected object previously KEYED will show this by 
DEPRESSING THE KEY TOOL. 

When making a template   

Format Painter
This function copies the format properties from one TEXT OBJECT to another. It is necessary to copy these properties each 
time it is used.

Format Painter is useful because it copies more than one property at one time to another object, and saves time. It also 
results in a more uniform template.
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How to...

Select the TEXT OBJECT which has the properties to be copied. Click on Format Menu and then CLICK on Format 
Painter. The ARROW cursor changes into a cursor with a PAINT BRUSH. Copy properties by selecting the object to 
which the properties are to be copied and then. Hold left button just used to selected PaintBrush down, and then drag 
across the object from left to right, or right to leftt, and when at the end of your selection, release the mouse. The for-
mat is then copied for you. . 

The same thing can be accomplished by CLICKING on the Paintbrush Tool, found on the RIBBON BAR 
instead of using the Format Menu, which is much more convenient.

Transparent 
This function renders an object transparent, by removing its BODY COLOR so that effect is one of transparency. 
This has particular use with text that is to be placed over and image or an object. 

How to...
Select the object. Click on the Format Menu and then CLICK on Transparent. The object MUST be brought to the 
front with the appropriate menu commands, or the speed menu. 

NOTE: If transparent is checked BACKGROUND COLOR is NOT AVAILABLE. This shows as a 
GRAYED MENU ITEM. 

Background color
This function applies a background color to ALL OBJECTS.

ALL Objects are initially set to WHITE background and NONE TRANSPARENT, unless set differently. 

How to...
Select the object. Then CLICK on Format and CLICK on Background. A standard Windows color selection dialog 
displays. Select a COLOR and then CLICK OK.

Border Color
This function applies a border color to ANY SELECTED OBJECTS.
ALL Objects are initially set to no border. 
How to...
Select the object. Then CLICK on Format and CLICK on Border Color. A standard Windows color selection dialog 
displays. Select a COLOR and then CLICK OK.

Text Color
This function applies a color to ALL SELECTED TEXT OBJECTS.
How to...
Select the object. Then CLICK on Format and CLICK on Text Color. A standard Windows color selection dialog dis-
plays. 

Show Border
This function applies a border to ALL SELECTED TEXT OBJECTS.
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Format Menu
ALL Objects are initially set to no border. 
How to...
Select the object. Then CLICK on Format and CLICK on Show Border. A check mark is placed next to the border 
indicating that a border IS APPLIED to this selected object. A check mark is placed for each object selected that has 
a border. NOTE - use line width to set the width of the line, Border Color to change the color of a border.

Show Label 
This function applies a label to the DV fields found 
in the Fields Menu. These are Point, Spot, Circle, etc. 
By default every DV field initially displays a label 
unless changed by this menu. A check mark is then 
displayed by default in front of the menu item.

How to...
Select the DV field. Then CLICK on Format and CLICK on Show Label. A check mark is placed next to the DV field 
indicating that a LABEL IS APPLIED. A check mark is placed for each DV.

The circle field shown to the left has a visible label.

Set Line Width
This function sets the width of the line for ANY object that displays a border, along with the vertical and horizontal 
lines in the Object Menu.
How to...
CLICK on the Format Menu and then CLICK on Set Line Width. The dialog box 
shown to the right appears. CLICK on the UP or DOWN arrows to INCREASE or 
DECREASE the width of the line. A maximum of 25 is allowed. These numbers are 
relative and do not signify an actual measurement. When the correct width has been 
specified CLICK on OK to exit the dialog box to apply to a selected bordered object. 

CLICK on Cancel to EXIT without changing anything.

Autosize
This function sizes the width of a DV field so that all the data appears. For example a 
Line DV Field can be lengthy and normally would not show all the data unless autosize is applied.
How to...
Select the DV field to autosize. CLICK on the Format Menu and then CLICK on Autosize. 
The Line 1 DV field at the top is autosized so that ALL the data is visible.

Center Left, Center, Right
This function allows the user to move the text used in a field to left margin, the center, or the right.
How to 
Select the function. Then click on the desired formating.  The text will then position itself properly.

Label
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Color Bar formating
The user can elect with this function to display a 
color bar next to the thermal image place in a report, 
or to NOT display a color bar. This function applies 
ONLY to a thermal image - otherwise it is grayed 
out.  The example shows a color bar placed on the 
left. 

How to
Select the thermal image and then CLICK on the 
desired functions. Show Color Bar, and if it is to be 
on the LEFT or RIGHT. The color bar is displayed at 
once. 

You can change the text of this bar by going to pref-
erences. Open Editor Text Objects, and changing the 
font in Editor Image Object Font Selection. The 
color bar to the left used Arial Black with font size 
14. 
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CHAPTER 15 Field Menu
The Field Menu
Location
Template Editor 

Format Menu Functions 
1. Image
2. Point DV
3. Spot DV
4. Line DV
5. Rectangle DV
6. Circle DV
7. Shape DV
8. Units
9. Ambient
10. File Date
11. File Time
12. Current Date
13. Current Time
14. Index

Related Topics
Chapter 3 Setting up the software, Chapter 4 Using the Software, 
Chapter 10 the Objects Menu, Chapter 18 the Link Menu. 

The Field Menu
The menu is shown to the right. This menu has functions that 
allow the placing of fields in a template for use in making a report. 

Fields are available only when a image exists in the Image Editor 
and is linked by using the Link Menu functions. If no link exists 
the fields menu is grayed with the functions unavailable.

Fields cause DV DATA to move automatically from a DV object 
placed on an image in the Image Editor to a linked image placed on a template or report in the Report Editor. Edit 
made to an image in the Image Editor are AUTOMATICALLY updated in the Report or Template. 

Many of the functions associated with fields are available from speed menus accessed while selecting an object with 
a RIGHT MOUSE BUTTON CLICK. 

Multiple fields of the same type are identified uniquely by using the Index Function. For example the user could have 
5 points located on ONE IMAGE and all placed in a template. Each point is identified with a NUMBER, or a 
UNIQUE label if it is present. Once identified the correct data associated uniquely with that object is reported. 
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Field Menu
Field properties
1. Removable or in the case of DV field editable labels
2. Color satiable borders
3. Sizable borders
4. Color settable background
5. Transparent
6. Dragable position and sizing
7. Font colors and font selection
8. Indexable with the Index function.
9. Linkable to any image located in the Image Editor with Change Link function.

All of the fields have identical properties. Editing, indexing, linking, labels, formatting with background, transparent, 
border, colors, etc., once learned can be applied to ANY ITEM in this Menu. Editing these is explained Chapter 4 on 
Using the Software. 

Image
This function enables the placing of images located in the Image Editor into a template or report. As many images as 
desired can be placed.

Applying this function is the SAME for both making a template by accessing the Create a Template function and 
making a report by accessing the Create a Report from a Template. In the next section a template only is referred to. 

How to.

1. Place an image in the Image Editor, by loading from the File Menu. This function is also in the Frame Grab-
ber Menu in the Frame Grabber Module 

2. SELECT that image. 
3. CLICK on the Link Menu and CLICK on Set Initial Link. Select the image to which a Link is to be estab-

lished and CLICK OK. 
4. CLICK on Field and CLICK on Image. The image SELECTED in the Image Editor will be placed in the 

report. Edit that image to change the size or location on the template or report.

How to place additional images...

1. CLICK on Field and CLICK on Image to place more images in the template or report. All of these images 
will be the same until CHANGE LINK is USED. 

2. SELECT an image in the Image Editor. 
3. CLICK on the Link Menu and CLICK on Change Link. 

Select the Image to which a changed link is to apply, and 
CLICK OK. The control shown to the right shows this 
being done. Notice that the image changes to the selected 
image.
 User’s Manual                                                                                                                            86



How the software identifies the images...

Identifying multiple images or knowing what image is linked to a particular image in the Image Editor is possible in 
several ways. 

1. STATUS BAR - LEFT CLICK on the image in question 
to select. The status bar will display the name of the 
image.   In this case it is Image7. That image is shown 
below with its name shown at the top. 

2. A second method is to select the image in question and 
then CLICK on the LINK MENU and CLICK on Go to 
Linked Image. The software will then select the 
LINKED IMAGE and bring it to FOCUS (to the front) in 
the software window. 

DV Fields
This function places a DV field on the Template. DV fields permit 
the automatic movement of DV data from the DV objects in the Image Editor to a Report. The software is capable of 
handling multiple fields associated with more than one DV object of the same type or reporting correctly DV fields 
associated with multiple images.

Linking is necessary to make a DV field active. 

The DV fields are Point, Spot, Line, Rectangle, Circle, and Shape. 

The anatomy of a DV field
This field is shown AS SELECTED and normally 
would not have the black handles (rectangles) visible. 
Every field available to the software user has common 
properties, such as borders, justification, background, 
etc.

Note the custom label to make very descriptive what 
DV the field is reporting

Resize of the field is accomplished by placing the 
Mouse Cursor on any one of the black rectangles and 
then while HOLDING DOWN the Left Mouse Button 
dragging the mouse. Moving a field is done by placing 
the Mouse Cursor anywhere on the field HOLDING DOWN the Left Mouse Button and moving the mouse. 

As many colors as desired can be applied to borders, text, and background. Text size and font is completely select-
able.

If for some reason autosize has been turned off CLICK on Format and then CLICK on Autosize to make it the default 
once again. Otherwise in working through the section below rectangle data would be truncated.

How to...
All the DV objects are applied in EXACTLY the same way.

Custom Label made with with Label function
in Image Editor

Temperature Stats - Average, Minimum, and
Maximum

Line Temperature Field

White background applied

Center justification applied

Border applied

Selected field - Handles for resize
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Field Menu
Click on any one of the DV fields. If you placed a point it would look like the illustration to the 
right. Fault is the Label associated with the first point in the INDEX.

The software has functions that will report the correct DV for multiple points with the same label.

There are several conditions that can apply:

CASE 1
MORE THAN ONE DV FIELD OF THE SAME TYPE ON THE IMAGE.   Place a DV field on the template. It 
will be the same as the first one placed. Select the DV field and then CLICK on Fields and CLICK on Index. Then 
Use the UP/DOWN arrow on the control to step through each DV object of the same type that exist in the image. In 
this case our example is a POINT and the second one is labeled reference.
 

CASE 2
A DV FIELD OF A DIFFERENT TYPE FROM THE ONE ALREADY ON THE TEMPLATE AND ON THE 
SAME IMAGE. 
To illustrate what is meant - place a POINT a second POINT according to the above procedure, and then place a rect-
angle. 

Place the desired DV field on the template. It will show N/A. Add the DV object to the image Image Editor that cor-
responds to the DV field. N/A will change to DV. 

Multiple DV fields would be handled like that above. 

CASE 3
A DV FIELD OF THE SAME TYPE BUT LOCATED ON A DIF-
FERENT IMAGE.
To illustrate what is meant - place a RECTANGLE and then a SEC-
OND RECTANGLE on a second IMAGE. Place the desired DV field 
on the template. It will show the SAME DV as the FIRST DV FIELD 
OF THE SAME KIND. Then CLICK on the Link Menu and CLICK 
on Change Link. Select the Second Image. See the illustration on the 
RIGHT. The DV will change to the DV obtained in the second image.

Active Graph
CLICK on Active Graph to put a GRAPH PLACE HOLDER.  This object can be moved and reshaped and otherwise 
edited by DOUBLE CLICKING anywhere on the object.

CLICK on Active Graph found in the Graph Module to automatically send a graph to the a Report. The Graph Mod-
ule is entered by CLICKING on Report and CLICKING on Graph.

Three conditions need to be met to use the ACTIVE GRAPHs function:
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1. Create a Active Graph placeholder by using the Fields Menu in Report.
2. Have a thermal image selected in the Image Editor with a LINE TEMP annotation selected.  NOTE: More 

than one line can be selected by using the shift key to select these DV annotations. 
3. CLICK on Report and CLICK on Graph. Whatever is graphed will be placed in the Graph Place Holder.

NOTE: only LINE TEMP can be graphed.  As many LINE TEMP as desired can be selected and graphed by using the 
Shift Key to select multiple Line Temp annotations. 

Units
This function places a field on the template or report indicating if Centigrade, Fahrenheit, or 
Kelvin was used. 
How to...
CLICK on the Fields Menu and CLICK on Units. A fields menu like that one shown to the LEFT. 

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

Ambient
This function places a ambient field on the template that reports the ambient DV of the image. This is useful for a 
REFERENCE. This is NOT a true ambient but reports the internal DV of the camera reported DV. Each edited image 
can have its own ambient DV. 

How to...
CLICK on the Fields Menu and CLICK on Units. A fields menu like that one shown to the LEFT. 

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

 How to...
CLICK on the Fields Menu and CLICK on ISOTHERM. A field like that one shown to the LEFT is placed on the 
template.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Date
This function reports the date the Image was saved to a disk file, or if creating an 
image by using the Edit Image function in the frame grabber. Format is in (label) 
day/month/year format.

How to...
CLICK on the Fields Menu and CLICK on File Date. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
           
                                                                                                                                                                                            89



Field Menu
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Time
This function reports the time the Image was saved to a disk file, or if creating an 
image by using the Edit Image function in the frame grabber. Format is (label) 
hours/minutes/seconds (24 hour time).

How to...
CLICK on the Fields Menu and CLICK on File Time. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

Current Date
This function reports the computer date. Format is in (label) day/
month/year format.

How to...
CLICK on the Fields Menu and CLICK on File Date. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Time
This function reports the time. Format is (label) hours/minutes/seconds (24 
hour time).

How to...
CLICK on the Fields Menu and CLICK on File Time. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

Index
This function changes the INDEX number of a field.
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This number is not always visible as in the case of user entered DV object label, or the none DV fields. 

For example if there are 3 points placed on an image, and there 
are 3 point fields in a template, Index is used to connect each of 
those point fields to a corresponding DV point. 

The relationship of Index to the Link function. 

1. Set INITIAL LINK - sets the default LINK for 
SELECTED Image and all fields and images placed 
in the report. 

2. Change Link - establishes a LINK between SEC-
OND, THIRD, and MORE images and a selected FIELD or IMAGE in a template. 

The practical effect of item 1 is that all the images and DV fields will have identical values. Usually only 1 image and 
1 set of DV values retain the initial link and all subsequent images and DV fields are changed with item 2.

How to...
The steps

1. Select the field. 
2. Then CLICK on Field Menu and CLICK on Index. The Control shown ABOVE and to the RIGHT is dis-

played. 
3. CLICK on the UP arrow until the selected field displays correct index, determined by the correct displayed 

value or label. Note that the DV for the field is displayed for reference. 
4. CLICK OK
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Field Menu
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Field Menu
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CHAPTER 16 Link Menu
The Link Menu
Location
Template Editor or Report Editor. 

The following functions are found in the Link Menu 
1. Set Initial Link
2. Change Link
3. Go To Linked Image

Related Topics
Chapter 17 - The Field Menu

Related Tool Bars 
There are no related toolbars. 

F Keys
1. F2 - Set initial link
2. F3 Change Link
3. F4 Go to Linked Image

The Link Menu
The LINK MENU is a deceptively simple menu. With these functions the user can set up a report so that DV data and 
images is entered in a report and DV data is automatically updated. The software user should make sure that this topic 
is thoroughly understood.

In this chapter both TEMPLATES and REPORTS are discussed almost interchangeably. The user needs to understand 
that the Report Editor is used to BOTH creates new templates, edit templates, and to make reports based on templates 
previously created.

The Link Menu is shown to the right. This menu has functions that enable the management of LINKS to Images, all 
the Fields located in the Fields Menu, and Text Annotation.

Linking is used to establish automatic communication between the Image Editor and a Report or Template. This 
means that data is automatically sent from a DV object in the Image Editor to a corresponding linked field. Any 
changes made to the IMAGE in the Image Editor is ALSO made to the LINKED IMAGE in the template or report.

Links are SAVED along with the template. This means all the necessary links can be done while making a template 
and then used in a report made from that template. This process can be done repeatedly without going through the 
time and work of making a new report each time - ONLY parts that need to are readily changed. 
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Link Menu
Two must understand LINKING topics 
1. If an image is loaded first in the Image Editor and then the Report Editor is opened -- an INITIAL LINK is 

established with that image. All fields, images, and text will be linked. Multiple fields of the same type will 
display the same data until changed with CHANGE LINK. A link established this way is a default link is no 
different from what is accomplished by using Set Initial Link explained below.

2. If no image is loaded first and the Report Editor is LOADED FIRST --- NO INITIAL LINK is established. 
Fields, and Images will be grayed out, and unavailable. In this case use Set Initial Link explained below.

 

Set Initial Link
This function sets the INITIAL LINK for every image and field placed on the template or report. This remains true 
until CHANGE LINK is used on a selected image or field. 
Its use is PRIMARILY to set a LINK when an image was not loaded first. 
How to...
In the Image Editor load an image. Then go to the Report Editor and 
CLICK on the LINK Menu and then CLICK on Set Initial Link. 
Select image desired. In the example to the right there are three 
images available, and the user would be free to select any one of 
those. 

This control shows for viewing ONLY images that are currently 
loaded into the Image Editor. 

When the selection is made CLICK on OK, and the Initial Link is 
established. All the fields in the fields menu are then ungrayed and available to the user.

Change Link
This functions changes a link from that established by Initial Link to a link with second images located in the Image 
Editor. It is also used to Change Link to fields so that the data they report on can be different from the one set in Initial 
Link. 

This function permits MULTIPLE IMAGES to be placed in a report. 

How to...
There are two ways to use this function. 

1. Select an image in the image editor and then CLICK on Link and CLICK on Change Link and select the 
image that is to be changed. Then place this image in the Template.

2. Place multiple images, fields, etc. in the Template. These will all have exactly the same data. Select the field 
or image to be changed and then CLICK on Link and CLICK on CHange Link. Select the image and CLICK 
OK. The image selected in the Report Editor will change to the image selected in Change Link.

Go to Linked Image 
This function selects the Linked Image in the Image Editor. The software user is moved to the Image Editor and the 
appropriate image is selected.

How to...
Select the Field or Image and then CLICK on Link and CLICK on Go to Linked Image.
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Link Menu
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CHAPTER 17 Report Editor Object 
Menu 
The Object Menu
Location
Report Editor 

The following functions are found in the Link Menu 
1. Rectangle Annotation
2. Line Annotation
3. Text Annotation

Related Topics 
Chapter 17 - The Field Menu, Chapter 15 Format Menu. 

The Objects Menu
This menu provides basic objects that can be placed on a report. These function the same way as those in the Image 
Editor, and are editable exactly the same as any other object.

Rectangle Annotation
Use this function to place a rectangle OR BOX on the report. It is especially useful for attention getting items on a 
report such as a title, a fill comments section, or a footer.
How to...
CLICK the mouse anywhere the UPPER LEFT HAND CORNER of the rectangle is to be placed. Then CLICK on 
Objects and CLICK on Rectangle Annotation. A rectangle is then placed on the report. It is sized to a standard size.

To edit. 
Click on the RECTANGLE to SELECT. Selection is indicated by the BLACK rectangles on the corners of the rectan-
gle. Place the mouse cursor on the any one of the rectangles and hold down the left mouse and move the mouse to 
resize the rectangle into any desire shape. 
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Report Editor Object Menu
CLICK the Left Mouse button anywhere on the rectangle and hold down the left button 
while moving the mouse to DRAG the rectangle to a desired position. Note that the 
rectangle outline becomes dotted and SEE THROUGH. 

Speed Menu 
Select the rectangle and then CLICK the RIGHT MOUSE button. The speed menu 
shown to the right displays. Select various functions EXACTLY the same as if the main 
menus were accessed. 

See Chapter 16 Format Menu for an explanation of these commands.

Line Annotation 
Use this function to place a line on the template or report. It is especially useful for sep-
arating section of the report. Placing two lines in close proximity and both vertical and horizontal results in interest-
ing LOGO EFFECTS.

How to...
CLICK the mouse anywhere on the template where the LEFT END of a LINE is to be placed. Then CLICK on 
Objects and CLICK on Line Annotation. A LINE is then placed on the report. It is sized to a standard size.

To edit. 
Click on the LINE to SELECT. Selection is indicated by the BLACK rectangles on the ENDS of the LINE. Place the 
mouse cursor on the any one of the rectangles and hold down the left mouse and move the mouse to resize the line or 
position at any angle. 

CLICK the Left Mouse button anywhere on the LINE and hold down the left button 
while moving the mouse to DRAG the LINE to a desired position. 

Speed Menu 
Select the rectangle and then CLICK the RIGHT MOUSE button. The speed menu 
shown to the right displays. Select various functions that are EXACTLY the same as if 
the main menu was accessed. 

See Chapter 16 Format Menu for an explanation of these commands.

Text Annotation
Text Annotation function places a text frame into a report with many of the attributes of 
RICH TEXT.

The properties of TEXT ANNOTATION

1. Font attributes such as font color, font size, underline, fonts are can be applied to selected text.
2. Text frame attributes such as background color, transparent.
3. Text as it is placed in the text frame ALWAYS scrolls down so the entered text line is visible.
4. Text wraps around to the next line.
5. Text fits adjustments to the text frame automatically.

Hot to...
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A. Placing a TEXT OBJECT or FRAME on the template or report.

1. CLICK on the TEXT TOOL or CLICK on the Object Menu and 
then CLICK on Text Annotation. The text frame show to the right 
is placed on the screen in the upper right hand corner.

2. IF resizing is required CLICK on the template or report outside 
the borders of the TEXT TOOL and then CLICK on the borders 
of the TEXT OBJECT. It then will look like the box with rectan-
gles shown to the RIGHT. CLICK on any of the RECTANGLES 
and DRAG to the desired shape. 

3. If repositioning is required LEFT CLICK the MOUSE anywhere 
on the text object shown to the right and DRAG to a new posi-
tion. ALSO DO THIS WHEN TEXT IS WRITTEN IN THE 
FRAME. 

4. To use the text box place the MOUSE CURSOR inside that box and DOUBLE CLICK the LEFT MOUSE 
BUTTON. The text box then reverts to the one at the top and the user can start to type in text. ALSO DO 
THIS WHEN TEXT IS WRITTEN IN THE FRAME. 

B: Placing text in the text frame.
1. Type as much text as desired. The software will auto word wrap and scroll down to always make the line 

being written visible.
2. To make all of this text visible do item A.2. on the previous page to resize.
3. Use end, home, up or down arrow to move around the text.
4. To EDIT the text SELECT and HIGH LITE the 

desired text. THEN APPLY ANY OF THE 
DESIRED FONT ATTRIBUTES by using the 
TOOL BAR shown to the left. These are 
explained in Chapter 15 - The Format Menu. 

C: Formatting the text frame
1. Applying a BORDER COLOR A text frame always 

has a border of the same color as the background of a 
text frame. To change this color RIGHT CLICK the 
Mouse anytime the text frame is selected (when it is 
possible to enter text) and then click on BORDER 
COLOR. Make a selection from the WINDOWS 
COLOR SELECTION CONTROL and CLICK OK. 

2. To change the border width, select the TEXT FRAME 
as in item 1 above and CLICK on Loincloth and 
adjust the SELECT LINE WIDTH control to the 
desired width.

3. To apply a color other than white to the background of 
the TEXT FRAME. Select as in C:1. and then RIGHT 
CLICK the Mouse button and then click on Back-
ground Color. Make a selection from the WINDOWS COLOR SELECTION CONTROL and CLICK OK. 
Make sure that transparent DOES NOT HAVE CHECK MARK.

4.
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Report Editor Object Menu
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CHAPTER 18 Graph Mode Menu
Introduction to the Graph Mode Menu
Introduction
This software has a new much more powerful and feature rich graph module than previous editions. 

This chapter discusses the method of accessing the graph and the BASIC SETUPS.

Turn to Chapter 19 to learn about the setting up a graph to your requirements. 

Location
Graph Module ONLY 

The Functions Found in the Mode Menu 
1. Horizontal Bar
2. Bar
3. Spline
4. Line
5. Spline w/Points
6. Points
7. Area
8. Stacked Bar
9. Stacked Area
10. Zoom to Full Screen

Related Topics 
Chapter 13 - The Report Menu

Introduction to the Graph Menu Functions
With these functions the software user can set the kind of display, such as bars, lines, splines, etc. There is also a 
ZOOM function.

The Graph Mode Menu Functions
This menu provides basic functions for setting the way objects, fields, and images are viewed.Rectangle Annotation.

Create Graph function available only the REPORT MENU is included in this chapter because it is material that needs 
very careful review.

Using the Graph Module 
This function uses the software graph functions to graph DV data from Line in the Image Editor ONLY. 
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Graph Mode Menu
How to...

A LINE DV object must be selected to be displayed. 

CLICK on Report and CLICK on Create Graph.

Multiple objects
The graph module is capable of displaying data on a single graph from more than one DV object. These 
can be of the same kind or different kinds. 
Do this by HOLDING DOWN THE SHIFT KEY OR THE CTRL KEY and then Left Mouse Button 
clicking on each DV object to be displayed. There is no real limit as to the number of objects selected 
other than the practical one of space for a meaningful display.

The Setup Graph dialog does not display. Clicking on Create Graph sends the software directly to the Graph Module.

This displays a SNAPSHOT ONLY of the DV data extracted by the DV object.

The Mode Menu Functions 

Horizontal
Plots data in horizontal bars.

Bar
Plots data in vertical bars.

Spline
Plots a interpolated line from point to line for a smoothing effect.

Line
Plots a line from point to point.

Points
Places a MARK at the X and Y coordinates of each data point.

Area
Fills in the area under a LINE PLOT with a color.

Stacked Bar
Plots data in vertical bars with each bar filled in with subsets of data.

Stacked Area
Plots data under a AREA PLOT with subsets of data.

Zoom to Full Screen
The software user can select an area of the graph and zoom this to the graph size. Restore to original is permitted with 
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this function. 

How to...
Zoom to Full Screen is grayed until a ZOOM has taken place as described below, when it becomes available.
How to ZOOM a graph...
Hold down the LEFT SHIFT key on the computer keyboard. Then WHILE HOLDING DOWN the LEFT MOUSE 
BUTTON move the mouse to draw a rectangle around the graph data that is to be zoomed. When satisfied with the 
area release the mouse button. Effect - the selected area zooms to the full graph size.

How to RESTORE a graph from a zoom.
To Restore the graph CLICK on Zoom to Full Screen. Note that when this is done the function ONCE MORE 
becomes grayed. 
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Graph Mode Menu
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CHAPTER 19 Customizing a Graph 
The Settings Menu

Introduction
In this chapter you can learn about the many controls that allow the user to customize the graph to an exact require-
ment. 

Save settings, and load settings allow the user to save all the customization to the graph and reload them. DV

DV references -
The code did not permit us to remove DV references.  DV references in this case are DV values.

Location
Graph Module ONLY 
The following functions are found in the Settings 
Menu 

1. Table
2. Grid
3. Setup
4. Range
5. Active Graph
6. Save Settings
7. Load Settings

Related Topics 
Chapter 13 - The Report Menu, Chapter 21 Graph Mode Menu

Introductions to the Settings Menu 
Functions

This menu enables the software to customize the graph to the user’s individual preference.
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Customizing a Graph
The Settings Menu Functions

This menu provides basic functions that 
determine how the graph displays data. It also 
has functions that determine the appearance 
of the graph.

Table
This function displays a table of the DV data 
like that shown to the right, for 3 line DV 
objects. The table shows the DV at each verti-
cal grid. 

The resolution or number of DVs display per 
grid can be increased by selecting a smaller 
sequentual value for scrolling. See Setup for 
settings that effect the display of table value. 

The software can display a table along or a 
table with a graph. 

The data for a histogram shown to the right is 
slightly different.
How to...

Click on Settings and then CLICK on Table. 
The popup menu shown to the right displays. CLICK on Graph w/Table to place a table 
with a graph. CLICK on Graph to remove a table. 

Grid
Grid contains basic functions that change the display of a graph. 

How to...
CLICK on Settings, and then CLICK on Grid. A popup menu shown to the right displays. 

Vertical, Horizontal, Both, None. 
These will place GRIDS on the graph to make it easier to read some graph data. 
Thin, Thick, Dotted, Dashed
These adjust the appearance of the GRID LINES to a user preference.
Front, Back 
A GRID can be placed in front of or behind the GRAPH DATA.

Setup
CLICK on Settings and then CLICK Setup to access the taxed controls shown below. 

TAB - General 
Use these to customize the appearance of the Graph. 
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Tab - Plot Style

TAB - Subsets 

The software has the ability to display a graph of data selectively. In the example shown there are two graphs plots 
shown at one time. The user can VIEW by USING THE SCROLL BAR plots for LINE 3, 4, 5, with LINE 1 
ALWAYS being viewed as a COMPARISON.

This function is useful for viewing crowded complex plots, or as a comparison view.

A subset is a method of separate multiple plots into individual ones for the purpose of VIEWING. There ARE NO 
data changes. 

Editable GRAPH
TITLE

Editable Sub Title

Select  
Color Graph
Monochrome
Monochrome w/markers

Select Font Size

Set number of decimal
places  in GRAPH
DATA

Grid Settings

Display TABLE
w/Graph

Show ALL Graph
data or  SUBSET

Not available to
USER

Use 3d
Shadows effect

Mark Graph
Data points

Select type of
GRAPH

Not available to
USER
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Customizing a Graph
NOTE: Scrolling subsets REQUIRE A MINIMUM of 1 to function.

Example of graph with subsets. Note Line 1 is always VIEWED, and Line 3 has been viewed by scrolling. Line 4 and 
5 shown visible in SUBSET TAB screen, shown above, are also viewed INDIVIDUALLY with the scroll bar on the 
right of the graph. 
How to...
Select the DV object to be ALWAYS VIEWED. Line 1 is shown as selected in the above view. Then select how many 
of the DV objects are ALSO to be displayed each time the scroll bar is used. In the example ONLY 1 is selected. 
NOTE use the Ctrl KEY to select with a CONTROL. 

TAB - Points

Select VIEWED
object or objects

Select HOW MANY
OBJECTS are viewable
by SCROLLING at ONE
time.

LINE 1 - Always
viewed

Scroll Bar

LINE 3 - Viewable
with the use of
SCROLL BAR
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The software has the ability to display a SELECT NUMBER OF DATA POINTS either by scrolling or STATIC
 SELECTION. A graph displays data point by default, unless it is a HISTOGRAM, every 10 degrees. This is a way of 
magnifying a graph by selecting a number of data points or a graph SEGMENT based on those data points.
Sequential
Limited to 100 data points displayed at ONE TIME. Settable down to 2 data points by SCROLLING. The example of 
a graph with the scroll bar active is shown below. 
Selected 
Select a single number or a range of numbers. A number of ranges or sets of ranges can also be selected. Again use 
Ctrl KEY. For example the use could select 123 23 24 25 150 151 153. 

The range of numbers is DETERMINED EXACTLY by the length of the line DV object which is the number of PIX-
ELS in a LINE, with EACH PIXEL reporting a DV. 

A HISTOGRAM display ALWAYS has 256 points available with NO REFERENCE to DV.

TAB - Font
This Customization page allow the user to set a Font and Font Attributes for a particular section of the graph

Select the number
of DATA POINTS
to DISPLAY

Select the number
of DATA POINTS
to display by
SCROLLING.

Scroll Bar

Reduced number
of POINTS
plotted.
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Customizing a Graph
Main Title 
Select a Font, bold, italic, or underline. It is not possible 
to set the FONT size.
The title as in the example to the right is Main Title - the 
software user can change this by selecting the General 
Tab.

Sub-Title
Select a Font, bold, italic, or underline. It is not possible 
to set the FONT size.

The sub-title as in the example to the right is Histogram - 
the software user can change this by selecting the Gen-
eral

Main Title 
Select a Font, bold, italic, or underline. It is not possible to set the FONT size.
The title as in the example to the right is Main Title - the software user can 
change this by selecting the General Tab.

Sub-Title
Select a Font, bold, italic, or underline. It is not possible to set the FONT size.
The sub-title as in the example to the right is Histogram - the software user can change this by selecting the General 
Tab. That sub-title could be Histogram of Steel Slab, or anything else the user desires.

Subset/Point/Axis LabelsSubset - the LEGEND at the top of the graph indicating which SUBSET is displayed.
Point - numbers, and legends that are associated with the X (horizontal) and Y (vertical) axis of the graph. 
Axis Labels - not available to user

 An example is shown below using the settings in the Customization Page below.

TAB - Color

This Page Customization provides the ability to change graph colors to a user preference.
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Desk Foreground - Sets the font color for the point informa-
tion.
Desk Background - Sets the color behind the point informa-
tion. If foreground and background are the same color they 
will become POINT information will become hard to see.
Shadow Color - sets the color of the shadow or 3d effect.
Graph Foreground - sets the color of the GRID
Graph Background - sets the background color of the 
graph.
Table Foreground - sets the text color on the table.
Table Background - sets the background color of the table.
Save Settings
This function saves changes made to Setup in a file. The user 
can provide the file name, and location. This permits individ-
ual customization of graphs, which are different from those setup in Preferences.
How to...
When changes are made CLICK on Settings, and then CLICK on Save Settings. If settings are temporary either save 
under a new name of elect not to save changes.
Load Settings
This function loads previous changes made to Setup into the software. This needs to be done each time a graph is 
used. Normally a graph setup will load from what is done in Preferences. 

Range
Use Range to set the number of DVs that are to be graphed.  

How to . .
CLICK on Range and the dialog displayed to the right will show. 

Enter the maximum and minimum DV to be graphed.  Set the number of 
decimal places to a maximum of what has been entered in Setup.
Active Graph
CLICK on Active Graph to automatically send a graph to a Report.

Three conditions need to be met to use this function:

1. Create a Active Graph placeholder by using the Fields Menu in 
Report.

2. Have a thermal image selected in the Image Editor with a LINE 
TEMP annotation selected.  NOTE: More than one line can be 
selected by using the shift key to select these DV annotations. 
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Customizing a Graph
3. CLICK on Report and CLICK on Graph. Whatever is graphed will be placed in the Graph Place Holder.

Save Setting
When you have a graph setup to your satisfaction, save these by CLICKING on Save Settings.  The software will 
prompt you for a file name and directory location. 

Load Setting
CLICK on this function and you will be prompted to select a file name to which you have saved graph settings previ-
ously.  
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CHAPTER 20 Fast Report Mode
Introduction

Fast Report Mode reduces the number of steps required to make a two image report. 

The flow chart at the end of chapter has all the information required to understand how fast report mode works.

BATCH PRINTING.. In older version of the software this was a separate function.  Windows has a batch printing func-
tion built into the operating system.  

The Concept of Linking

The user must have a thorough understanding of how linking works. Linking is what causes data to flow from the Image 
Editor to the Report Editor. It is set up in a certain defined way and has definite rules. 

Study this subject thoroughly in the Chapter 16 of this manual on any of the several topics relating to Link Menu. There 
are also several menu items in the Image Editor, ALSO, which effect how linking is accomplished.   

Important Preference Setting

Make Fast Report Mode active in preference. Fast Report Mode will NOT work otherwise. 

Features of Fast Report Mode:

1. Set up a palette for thermal images placed on a series of reports.
2. Set up a separate palette for visual images placed on the same series of reports.
3. Contrast and brightness adjustments can be set and saved for a series of thermal images.
4. Contrast and brightness can be set and saved for a series of visual images. 
5. Select a thermal or a visual image from the camera menu. 
6. Thermal Images can be set up move directly from frame grabber to Image Editor and into the report or 

directly to the Report Editor.
7. Visual Images can be set up move directly from frame grabber to Image Editor and into the report or directly 

to the Report Editor.
8. DV data flows to a report automatically with fields if the template is set up for this.

Requirements for Fast Report Mode 

1. Installed frame grabber.
2. A prepared template. There is a sample.tem included with the software which is prepared for this mode.
3. Fast Report Mode set (checked) in preference.

Explanation of Process 
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Fast Report Mode
Fast Mode in a nutshell...

The process of selecting and doing post image analysis on 
thermal images is automated so images are processed and 
placed automatically in a report. Report generation is limited 
to a thermal and a visual image.

REFER to the end of this chapter for a flow diagram of Fast 
Report Mode. This will probably give you the simplest possi-
ble explanation of Fast Report Mode. 

How to setup the software for fast 
report mode   

Step 1 - Setup preferences for Fast Report 
Mode                               
Go to the File Menu and open PREFERENCES. You will 
see the dialog box as shown to the right. 

Making Fast Report Mode active 

CLICK on Setup tab. (notice the arrow that points to the 
setup tab). 

The preference page under Setup then displays. 

CLICK on Fast Report Mode to place a check mark. Without 
this check - Fast Report Mode will not work. 

Step 2 Set Thermal and Visual Thermal 
Options

NOTE - if no frame grabber is INSTALLED the dialog box 
will not display the Visual Options and Thermal Options 
tabs.

CLICK on Thermal Options and the dialog to the right is 
displayed. 

CHECK the following options. 

Option 1. Close Framegrabber on Process.
 If checked closes the frame grabber each time an image is 
processed. 

Option 2. Move to. 
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Check IMAGE if the thermal image is to move DIRECTLY to the Image (Image Editor) This will place the image in the 
Image Editor and do allow calibration, DV extractions, etc. 

If you do not wish to process the image in any way then CHECK 
Report - the image will go directly to the Report Editor, if it is 
open.

For understanding this chapter CHECK Images. 

Option 3. Default Thermal Palette. 
 Use Browse to select the directory that stores the palettes - nor-
mally this is C:\software\palettes. Select one of the palettes. A 
good starting point would be Ironbow3. From now on, until this 
item is changed each image will be processed with this selected 
palette. This is what is printed on the report.

Set Visual Options
CLICK on the Visual Options tab and the dialog box to the right 
is displayed. 

CHECK the following options if desired. 
Option 1. Close Framegrabber on Process.
 If checked closes the frame grabber each time an image is processed. 
Option 2. Move to. 
Check if image is to move DIRECTLY to the Image (Image Editor) or Report (Report Editor). CHECK Images if no 
image processing is desired -- place the image in the Image Editor and place text, boxes, lines, etc. If you do not wish to 
process the image in any way then CHECK Report - the image will go directly to the Report Editor.
Option 3. Default Thermal Palette. 
 Use Browse to select the directory that stores the palettes - normally this is C:\software\palettes. Select one of the pal-
ettes. 
Step 3 - Prepare a Template
A template must be prepared prior to any use of the fast report 
mode. 

This template will need two images - Visual and thermal. Some 
desired Fields to extract DV - usually a Reference and Fault Point. 
And of course boiler plate text, headings, etc. to fill out the report. 

To get started use Sample.tem a very simple basic report to get 
started. This is found in the C:\software\palettes directory. 

How to load a template. CLICK on Report and CLICK on Create 
Report from Template.

Select Sample.tem from the templates found in the template directory. Note - if this is the first time the software is used 
you may have to change directories as shown above (available in the file selection). See the dialog box to the right.   

When the template is selected the software is in the Report Editor. 
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Fast Report Mode
How to use fast mode.

Step 1 - Secure a Thermal Image
CLICK on the Camera Menu. It is available from Image Editor, or Report Editor. 

CLICK on Acquire Thermal. The software will then move to the Frame Grabber module. For a full explanation of the 
operation of this module read Chapter 13 of this manual.

You should have a thermal image on the screen. The palette set in preference will be used to ‘false color the image’. F6 
will set this image to visual and if that visual was set to gray palette will enable to see the image in gray which brings out 
details - press F5 to set Thermal and return. 

You may need to adjust Top and Bottom levels. Refer to Chapter 6 and the section on Adjustments. The very first time 
this is done it is important to observe carefully the effects on the image. These adjustments have a direct bearing on the 
quality of image printouts. 

Ideally the user will set up the tape with the first images with the CAMERA is set in freeze mode to provide adequate time 
to use the Top and Bottom Level controls. THESE ADJUSTMENTS are SAVED and used on every THERMAL 
IMAGE that follows until a ADJUSTMENT is again made. 

Processing the thermal image

If preference was set up for Images (see that section in this chapter) the software will open the Image Editor with the 
selected image. 

EVERYTHING done in the Image Editor to the image is AUTOMATICALLY placed on the report. DV data flows to a 
Field, Images are placed in the correct position and size, etc. Final finish of the report should wait until the visual image is 
acquired which if defaults in preference were brings the software to the Report Editor - this save steps. 

Step 2 -Secure a Visual image from the frame grabber. 
A visual image of course is used to provide a reference for the thermal image which does not necessarily have the details 
necessary to see where the fault is in the equipment.                                                                                                       

CLICK on Camera and then CLICK on Acquire Visual. The software will then move to the Frame Grabber module. For 
a full explanation of this read Chapter 13 of this manual.

An image should now display. This will usually be displayed in gray or absence of color. 
 
Top and Bottom Level Adjustment

An adjustment may be required to Top and Bottom Level to bring out details in a Visual image. These adjustments have a 
direct bearing on the quality of image printouts and is particularly important to visual images taken under low light condi-
tions. Experiment freely to determine the best settings. Numbers are displayed for reference purposes. 

Ideally the user will set up the tape with the first images with the CAMERA is set in freeze mode to provide adequate time 
to use the Contrast and Brightness controls. 

THESE ADJUSTMENTS are SAVED and used on every VISUAL IMAGE that follows until a ADJUSTMENT is again 
made. 
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Processing the visual image
CLICK the right mouse button to process an image. Alternatively you can select Process from the Framegrabber menu.

If preference was set up for Report (see that section in this chapter) the software will open the Report Editor with the 
selected image dropped in the place selected by the template. Setting the defaults this way avoided the necessary step of 
going to the Report Editor when processing the thermal image. 

Step 3 - finish the report

At this time the user can make changes to the text of the report. The sample report has sections that describe the nature 
the fault and the priority which would need to be modified. 

If batch printing is used add the report to the batch file. To do this press F9. See Chapter 20 for details of Batch Printing.   

Step 4 - batch print

SEE FLOW CHART - NEXT PAGE
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Fast Report Mode
Preferences

 FIRST TIME FAST MODE
IS USED?

Select Report
Select Create Report from
Template
Select Sample.tem

Set Up tab
Set Preference for Fast Mode

YES

Thermal Preference tab
   Check Report
    Set Palette
    Close Frame Grabber

Visual Preference tab
       Check Report
       Set Palette
      Close Frame Grabber

SELECT VISUAL OR
THERMAL IMAGE

NEW REPORTING
SESSION ?

NO

Select (begin process)
Image with Right

Mouse Button

Adjust Contrast and
Brightness if needed..

Thermal

Select Thermal Image
with  Frame Grabber

Calibrate and Annotate
Images

with Image Editor

Make changes to report
with Report Generator

if required.

Adjust Contrast and
Brightness if needed

Select (begin process)
Image with Right

Mouse Button

Select Visual  Image
from tape

Add Report
to Batch

Repeat for next
report

Fast Report
Mode

Visual

NO

FG Module

FG Module

Image Editor

Report Editor

  
        CLICK EDIT

  
        CLICK EDIT

  
      PRINT
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