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software 
Thank you for purchasing this software product!
We think you will be delighted with this thermal analysis software package. This software has many more software 
analysis tools to perform any task. It retains the same intuitive menu structure of ThermoRx +.

This is 32 bit software and that operates in Windows 95, 98, 2000, and NT 4.0. We suggest however; that you take 
advantage of the speed and utility of this software and convert your computers to Windows 2000.

The software supports PCI frame grabbers such as Integral Technologies 128 Lite, and Integral Technologies MV 
Lite. 

In addition it has the ability to load files directly from image data placed on flash cards. This data is loaded into the 
PC and made available for viewing and selection in a Image Gallery. 

What is new in this software
Gallery
Gallery is designed to load K6800 thermal images from a flash card as thumbnails and then load them into the soft-
ware with a Double Click of the Mouse. Turn to Chapter 5 and Chapter 21 for more information.

Play Associated Audio File
You can play audio files from the thumbnails created by Gallery, or access them from the Play Associated Audio File.
Turn to Chapter 8 and Chapter 21 for more information.

Important Features of this Manual
1. Table of Contents with major headings listed with page numbers.
2. Chapter 22 - color illustrations on major important topics for better understanding.

This manual
About this manual
This manual is organized around menus. 

The TITLE PAGE will indicates the VERSION of the MANUAL you have. 

A complete TABLE OF CONTENTS is present at the very beginning of this manual.

The manual presents information by describing the functions of the software menus. Each chapter of the manual cov-
ers only one menu, or similar menus from different modules, with the same functions. 

A manual chapter generally has these items:  
1. An introduction.
2. A listing of chapter contents.
3. Related subjects.



4. Tool Bars.
5. Introduction to the Menu function
6. The functions of the menu.
7. Graphics, screen shots, etc., are used to explain topics.

The ThermoRx PRO software
Some important features of this software:

1. The Software is organized into modules that have related functions.
2. View images in real time - requires frame grabbers and connection to IR camera.
3. Temperature tools - POINT, SPOT, LINE, CIRCLE, ELIPSE, RECTANGLE, and SHAPE.
4. Palette selections with the ability to make your own palette with built in palette editor.
5. CAD functions with shapes, color fills. You can even arrange the objects vertically in layers. 
6. CLICK AND DRAG editing that is consistent across the software.
7. Emissivity and temperature region correction from a user created table that is saved for later use.
8. Windows CLIPBOARD support.
9. Template/Report Editor features. 
10. No limits on the numbers, position, and size of images, and graphs placed in a report.
11. Fields place data on the report generator.
12. Powerful graphing module with many different formats that displays REAL TIME and STATIC IMAGES.
13. Isotherms with SPAN and CENTER point adjustable to less than a degree if camera resolution permits.
14. Compatible with Windows NT 4.0. 
15. Level Sense Tool Bar to set the displayed colors.
16. ZOOM on any part of an image.
17. Network support so that the user can access images over a network. The software does not operate on a net-

work.

Learning the software
All functions are direct with at most 2 pull down menus. This manual explains every functions with detailed drawings 
and explanations. This is productivity software - and the time required to learn the basic software functions is usually 
very short. 

Some of the productivity tools . . 
 

1. Speed Menus, accessed by the Right Mouse Button provide fast access to commonly used work functions.
2. The software installs automatically, creating all the necessary directories, and installing samples. A Program 

Group is created with ICONS for software program, frame grabber selection, and copy protection. 
3. Easy upgrades from a WEBSITE. 
4. Printer drivers are supplied by Windows.
5. Fast report mode. See chapter 22 for full details. 



Introduction
The purpose of this chapter to provide the software user with an OVERVIEW of the SOFTWARE. 

Basic information on using the software are covered in this chapter. We strongly suggest you spend time learning 
what is provided in this chapter. 

Topics covered in this chapter
1. The Main Menu
2. Software Modules
3. Objects
4. Mouse operations
5. The tool bars, and menus
6. The software structure.
7. Preferences

The Main Menu -
It is important that the user understands that this software ALWAYS displays a MainMenu. The MainMenu by itself 
does no thermal image processing. Its ONLY FUNCTION IS to provide the display capability for all of the modules. 

This software is able to display any number 
of modules, space permitting. The one on 
which the user is able to perform the soft-
ware functions must be selected. The 
exception to this is the Startup Module 
which the software always displays auto-
matically when it is starts up. The user 
should also be aware that a number of mod-
ules of the same kind can be displayed. For 
example as many Image Editor Modules 
can be displayed as desired.

Selection is done by CLICKING the left 
Mouse Button on the title bar of the Win-
dow or the screen itself. 

If the software Main Menu has no functions 
except to display the modules of the soft-
ware, what is the importance of the Main 
Menu. What sets this software apart from 
other thermal imaging software is that everything is displayed in a window which is cable of being resized, mini-
mized, maximized, or dragged to any position on the screen desired. 

In the example above, there is a Graph Module, a Template, a Report, and 2 thermal images. Selection is done by 
placing any mouse cursor inside the window, and LEFT CLICKING the MOUSE. For example the automotive alter-
nator in the selected image example, or on the title bar. Refer to the white arrows. Selection results in that window 
being placed in the foreground, made visible, and its set of toolbars and menus displayed. 



More information on Modules

Refer to the following chapters for more detailed information on the software modules. 
Frame Grabber - Chapter 6. Graphs - Chapters 18 and 19.   Information for Image Editor, Report and Template Editor 
are found chapters 5 and 7 through 17. In many cases a menu with the same name, and a fuller or shorter set of func-
tion, is used in more than one module. Refer to chapter 20 of this Manual for special applications of the Image Editor, 
Template Generator, and Report Generator. 

The Software Modules
Introduction
 The software has the following modules: 

1. Start Up Module 
2. Frame Grabber
3.  Image Editor
4.  Report generator
5.  Template Generator
6.  Graphing.

StartUp Module Window
The Startup Module Window is shown below and IS ALWAYS first window the user sees when starting the software. 

The Straiten is setup without tool-
bars. The user begins using the 
software by entering the File 
Menu, the Frame Grabber Menu, 
or the Report Menu. The user can 
also CLICK on Help to access the 
Help topics for the Online Manual.

The Start Up Menu is the only way 
to exit the software, which is done 
by Clicking on File and then Click-
ing on Exit.



Image Editor Module

Image Editor Module

The menu items at the top File, edit, etc., and the status bar are associated with the active module. In this case an IR 
image is active making the Image Editor Module Active. This makes active and visible a Status Bar and Tool Bars 
and a set of Menus related to the Image Editor.   If another window such as a Template Editor is placed in the work 
space and selected, the menus and tool bars associated with the Template Editor, and the status bar would change 
accordingly. 

Toolbars
The Image Editor comes set up with a set of toolbars. The user can drag and drop the toolbars in any convenient loca-
tion - sides, bottom, top, etc. The locations shown above would be one way of locating them. The example above 
show the color bar tool, and the Level Set tool docked on the left side of the screen. The Color Bar is Docked on the 
right side. To setup your own set of tool bars, open the File Menu and click on toolbars desired. 

Status Bar Module Active Temp Tool
XY Mouse 
Coordinates

Temp under 
Mouse

IR Image 

Work Space 



Making the Image Editor Module Active
To make the Image Editor Module active, load a file from the File menu found in the Star-
tup Module, or CLICKING on the E flag while in the Frame Grabber Module, or go to 
Image Gallery and DOUBLE CLICK on an image. 

Depending how Preferences is set the user will need to leave the Frame Grabber Module after clicking the E-Flag and 
then CLICK on the Image. If in Preference Thermal options - Close Frame Grabber on Process is checked, and On 
Process switch to Image is selected. This process becomes automatic. Go to the chapter on Fast Report Mode in this 
manual for more information.

Once again, notice the title bar on the image to left has a blue color, which means it is selected. The one to the right is 
not selected. Selection makes the Image Editor active, with the exception in Fast Report Mode. 

Each module has its own set of menus, toolbars, and Quick Menus. Each module becomes visible or is displayed in 
the work space of the Main Screen. There is no limit except space as to how many modules can exist in the Main 
Screen. Only one module can become active at a time. To make a module active click on the Title Bar or anywhere 
inside the module window. The image to the left is active - NOTE the dark blue title bar. The Image on the right is 
inactive, note the lighter blue title bar.

When a module window is ACTIVE, the menus and toolbars associated with that 
window become active, and the user can do the work required on that window. 

 Everything works the same as the user moves from module to module. 

 What is very important to the user is that each module can be customized with its 
own set of toolbars. It also operates in its own Window along with any of the other 
modules the user may choose to run at the same time. If you want to, more than 
one instances of the same module can be placed in operation. The user could then 
have as many instances of the Graph Module, or any other module as 
he wants, given the limitation of computer screen size. The Start Up 
Module does not allow this of course.

The size of each module can then be adjusted by CLICK and DRAG 
of the Mouse. A user than could view the results of a Line Tempera-
ture in a Graph, while simultaneously viewing a Report from the 
Report Editor, or any other module. Adjust the size by making the 
window active, and place the mouse along the borders of the window. 
Then CLICK and DRAG to assume a new shape or size. 
Frame Grabber
This module works with a installed frame grabber to receive live images at the frame grabber rate.
Graphing Module
This module will display data in a variety of graph formats from a Line Temperature Tool application ONLY.
Report Editor
The report editor is the module from which a report can be made from data taken from an image in the Image Editor.

Objects
Introduction 
An object is anything placed ON an IR IMAGE. In doing so it becomes an overlay. It is also possible to OVERLAY 
OBJECTS on a VISIBLE IMAGE. These objects do not alter the IMAGE in ANY MANNER, which is why they can 



be removed at any time from the image. 

Examples of Objects are:

1. TEMPERATURE OBJECTS Point, Line, Rectangle, Circle, Shape, and Spot 
2. CAD OBJECTS such as rectangles, text, lines, arrows. 
3. FIELDS such as Point, Spot, Rectangle, Line, Circle, and Shape and the utility fields.
4. IMAGES, both infrared and visible - when placed on a report or template.
5. ISOTHERMS.
6. RICH TEXT.

The properties of objects 

Every object that exists in this software is selected and edited in THE SAME MANNER. To the user this means less 
confusion, more efficiency and/or productivity in the use of the software. Time that you spend in learning editing is 
well spent, and it applies to every object.

 There are exceptions to this. ISOTHERMS which has a control view portion located on the COLOR BAR and the 
ISOTHERM DISPLAY located on the IMAGE. 

The attributes of an object, such as color, font size, border thickness, are PROPERTIES. 
Not all objects have the same properties. The best way of determining this is by SELECTING and then RIGHT 
CLICKING on a mouse button to see what SPEED MENU functions are available. These would be border thickness, 
color, font size, font color, solid color, etc.
Images
IR Images
 IR Images are images produced by an Infrared Camera. They are images of heat (Infrared) emitted by physical 
object. These can be any bit resolutions though they are commonly 8 bits (256 shades of gray) and 12 bits.
Visible Images
Visible images are produced by a camera that takes pictures that are VISIBLE to the EYE. These can be 8 bits 
through 24 bits. 
Copying Images
To copy an image to a CLIPBOARD select the WINDOW containing the Image. ALSO - if the window is being used 
make sure that ALL objects have been deselected.
Selecting an Object

Before ANY EDITING can be done, an object MUST BE SELECED. 
The mouse cursor must become an arrow before it can be used to 
SELECT. To do this press the ESC key or CLICK on the 
ARROW TOOL. The STATUS BAR will then say 
EDIT. 

How to. . .
Place the tip of the mouse ARROW cursor ANYWHERE on the object and CLICK the LEFT MOUSE BUTTON. As 
shown in the illustration on the LEFT if an object is selected the rectangles or handles will appear. In this case they 
are WHITE. For more information on handles see the next section.



Some differences in objects -
Objects differ - so that a filled object can be selected by CLICKING anywhere on that object..   
A temperature object can be selected ONLY by CLICKING on the object NOT the text of the label. 
Multiple temperature object selection 
A special case exists for this type of selection, which is used to select more than one temperature object for graphing. 
HOLD DOWN THE CTRL KEY and CLICK the LEFT MOUSE BUTTON on a temperature object.This applies to 
LINE in the Image Editor ONLY. 
Editing an object 
In every one of the editing tasks described below the user has to change the mouse cursor to an ARROW. 
RESIZE OBJECTS
To resize an object place the mouse cursor on any of the handles (white rectangles) CLICK the LEFT MOUSE BUT-
TON and while holding down the mouse button move the mouse to resize and reposition. If an object is SOLID it 
becomes transparent with a dotted outline so that the user can see underneath the object for easier repositioning. To 
lock the edit results release the mouse button. If the object is not solid the border becomes a dotted outline. Note: in 
the TEMPLATE EDITOR the DOTTED OUTLINE is SOLID. 
POSITIONING OBJECTS
To place an object in a different position on the image CLICK the LEFT MOUSE button on the border of an object, 
and when the handles appear showing selection, drag the object anywhere on the image desired. Remember the rules 
for solid and not filled objects - if an object is filled the user can CLICK anywhere - if an object is not filled CLICK 
ONLY on the border. To lock the edit results release the mouse button.
DUPLICATION
Any Selected objects can be duplicated by pressing Ctrl D in the REPORT EDITOR.
CUT and PASTE
Any selected objected can similarly be cut and pasted by using Ctrl Insert to COPY, and Ctrl Shift to paste. Or the 
functions available in the EDIT MENU can be used.

Mouse Operations
The mouse is required to use the software.  It performs all the CAD functions of the software such as positioning, 
resizing of objects, the placing of objects, drawing shapes etc. A two button mouse is required for the software.
LEFT BUTTON CLICK
Used for selecting objects, and menu items.

RIGHT BUTTON CLICK 
Used to display a SPEED MENU.  A speed menu will display where the MOUSE CURSOR is LOCATED by a 
RIGHT CLICK of the Mouse Button.  There are many different speed menus - the one displayed depends on the 
object selected or the software MODE.
DRAG
Used to move or resize and object.  Select the object first.  Then CLICK the LEFT MOUSE BUTTON on Handles, or 
anywhere on the object and hold down.  Then move the mouse to position or resize.

CTRL + LEFT MOUSE BUTTON
Use to select items on a file list. While holding down the CTRL key CLICK the LEFT MOUSE BUTTON on the file 
items. This is useful if multiple image files for loading in the software are wanted.

SHIFT + LEFT MOUSE BUTTON
Use to select items on a file list. While holding down the CTRL key CLICK the LEFT MOUSE BUTTON on the file 
items. This is useful if multiple image files for loading in the software are wanted.



DOUBLE LEFT MOUSE BUTTON CLICK
Use to select text edit mode in a TEXT OBJECT used in the Report Editor ONLY.  Place the MOUSE CURSOR on 
the Text Object and DOUBLE CLICK the LEFT BUTTON. A text entry cursor indicated by a RAIL CURSOR is 
placed at the beginning of the first text line.

Mouse Cursors
The function indicated by the cursor is AVAILABLE when the MOUSE CHANGES into that cursor. 

Zoom 
Click on View in the Image Editor. The mouse cursor then changes into a magnifying glass with a + 
inside it. Use this by placing the cursor on the image and dragging a rectangle around the area to ZOOM. 

Paint Brush
Used in the Report Editor. CLICK on Format and CLICK on Paint Brush. Use by CLICKING the Paint 
Brush on an TEXT or FIELD object that is to be copied and then CLICKING on the object that is to be 
changed, or where the text is to be placed.

Edit Mouse Cursor
Press the computer Esc key, or CLICK on the ARROW in the TEMPERATURE TOOL BAR to display 
this cursor..
The user will only be able to select an object with this mouse cursor. 
Temperature Object
CLICK on a temperature object such as Point, Shape, Spot, etc., and then use the cursor to drag the 
mouse where the temperature is to be read or where the temperature object is to be placed.
Rail Cursor
Appears when TEXT is selected and operating.  Allows entry of text and editing of text.

Tool Bars 

A frame grabber tool bar is shown above. You can drag this around the image or DOCK it on the sides of the software 
window. 

Introduction
A tool bar is a set of one or more tools.   They provided a convenient way of accessing software functions by LEFT 
CLICKING the MOUSE on a TOOL. Note that the middle one is depressed, meaning that it is selected.

TOOL TIPS - if the user RESTS a MOUSE CURSOR on the tool an explanation of the tool is provided in a POP UP 
RECTANGLE. 

The tool bar can be DOCKED or POSITIONED and RESHAPED as the user desires.



SELECTING TOOL BARS
The software has been set up with so that specific tool 
bars are display. For example - the opening menu has no 
tool bars.

This can be changed by opening the File Menu and 
CLICKING on Toolbars. The selection menu shown to 
the right appears. Select the desired tool bars. 

A second way of selecting tool bars is by right clicking on 
the docking areas of the tool bar, or the tool bar, and then 
make selection from the menu that displays.

NOTE: this is module specific. For each module a set of tool bars must be selected. For example - if you start 
the software and then look at the tool bar selection, you will note that there are no tool bars selected. If you 
enter the frame grabber module - only the Frame Grabber Tool Bar is selected. This will be true ONLY if no 
changes have been made since the software install. 

DOCKED TOOL BARS
A DOCKED tool bar is located against one of the sides of the SOFTWARE WINDOW. To move the TOOL BAR 
CLICK the MOUSE on the vertical bar on the LEFT SIDE of the TOOL and DRAG the TOOL BAR to a new posi-
tion, or to one of the docked positions. See below.   

Docked Tool Bars
Tool bars can be docked or placed on the TOP, LEFT SIDE, or RIGHT SIDE, OR BOTTOM of the Main Screen or 
Window. On the Image Module Window show in the section of this chapter on the Image Module, a color bar is 
docked to the LEFT SIDE, a Level Set Bar is docked to the RIGHT, and other tool bars are docked on the top.

Vertical Bar -
 CLICK on This 
and drag



UNDOCKED TOOL BARS
Reshape an UNDOCKED TOOL by placing the mouse cursor on a corner so that the mouse 
cursor becomes an UP/DOWN arrow. While holding down the LEFT MOUSE button drag 
the TOOL BAR to a new shape. The tools on the tool bar cannot be changed. Sometimes it is 
convenient to place the Tool Bar on the image itself. 

TOOL TIPS
Place the Arrow Mouse cursor on any of the tools on the tool bar. Text will then display with 
a brief explanation and identification of the tool. 

Preferences
Preferences allows the user to change how the software operates to suit individual taste. 
There are also a few MODE preferences that make the software operate in fundamentally different ways. 

Note - preferences with a 
few noted exceptions set 
DEFAULTS. Tools on the 
Tool Bars and Speed 
Menu items apply only to 
the SELECTED OBJECT 
and NEVER SET 
DEFAULTS. These will 
revert back to what is 
placed in preferences the 
next time the software is 
loaded or a new object is 
selected for editing. 
How to access prefer-
ences . . .
CLICK on FILE and then 
CLICK on preferences. 
The selection screen 
shown to the right will dis-
play.   CLICK on the par-
ticular TAB as listed in the 
sections below to make 
adjustments to the soft-
ware. 
PREFERENCE - 
Image Tab
Image tab applies to the 
Frame Grabber and Image 
Editor Modules.
Refer to the screen shot of the Image tab show to the right and above.
Image Tab options 
Zoom to 
Image Display ASPECT RATIO



Aspect ratio maintains the correct 
height to width ratio of image when the 
user drags and image to a new size in 
any of the software windows.
New Window - ZOOM creates a new 
WINDOW 
in which to place the zoomed portion of 
the image.
Original Window - ZOOM uses the 
original Window to 
display the zoom portion of the image, 
with a new heading. Degrees Set the 
temperature scale to use with all tem-
perature related objects. 
Default Palette
Set a palette that the software will use 
when displaying an image. Fast Report 
could have its own palette, and this is 
for loading something like a single 
image from a file.



Default Labels
Set a default Label File to use with all 
TEMPERATURE OBJECTS. For 
more information on labels refer to 
the information in this manual on 
labels. This selection screen is shown 
to the right. ZOOM, or Windows 
RESIZE.

PREFERENCE - Annotations 
Tab
This tab applies to the Frame Grab-
ber, and Image Editor.
Changes to this TAB do not apply to 
objects in existence. It does apply 
ONLY to new objects. 
Change Font
Applies the selected font to ANY 
NEW text.  
Set Line thickness 
Set a line thickness for any NEW 
line, border, temperature annotation, 
etc.
Change Annotation Color
A color selected with this control 
applies to any NEW annotations 
(objects). 

PREFERENCE Mini Graph 
Tab 
This tab applies to Frame Grabber 
and Image Editor.
Changes to this TAB apply to new 
objects ONLY.

Select Color
The effect of the different options on 
a MINI GRAPH are shown to the 
right. 
Background - apply selected back-
ground color to a temperature MINI-
GRAPH. Apply Background needs to 
be checked for this to apply.
Labels - apply selected color to the 
text of a temperature object with a 
MINI-GRAPH.
Border - apply selected color to the 
border of a temperature object with a 
MINI-GRAPH.



Data - apply selected color to the graph representation of the mini-graph temperature object. 
Mini Graph Options
Show Graph Always - display by DEFAULT graphical representation of the temperature. 
 Show Histogram Always - 
display by DEFAULT a 
histogram representation.
Apply Background - by 
DEFAULT always display a 
background to a MINI-
GRAPH. 

To illustrates what these 
items all do refer to the illus-
tration to the right. It shows 
what these preference set-
tings do when applied to a 
Line Temperature Tool 
applications set to use a 
MINI GRAPH.

NOTE - normally one 
would not use a resolu-
tion.xx as in the example to 
the left, and this was done 
as an illustration. 

PREFERENCE Editor 
Tab
This tab applies ONLY to 
the Report Editor. Changes 
made using the tools in the 
Report Editor only change 
the text being applied.

Page Size - 
Change the page size of 
REPORT.
Margins - 
Change the margins of a 
report.
Defaults -
CLICK on Defaults to 
RESTORE changes to page 
size and margins to a default 
or the values shown in the 
illustration to the right. 
Snap to Grid
Snap Objects to Grid. 
Enable a snap (auto place-

Line Graph Label Border Data



ment) of objects, when dragged to GRID. 
Show Grid.   Display a series of dots on a template. These dots make up a grid for alignment of objects.
Grid Spacing 
Set the width and height spacing of the grid. The default setting of.1 inches is a good setting. 
Select Color 
Reporter Mode
While making a report the software can use a special fill in mode. Text that is changed or filled in can be set to a color 
to aide placement of text while making reports. IT DOES NOT PRINT THESE FILL IN COLORS. 
Set Standard Mode. 
CLICK to not use FILL IN MODE. This mode also enables the report editor to bypass template making as a first step 
and allow the user to make a report from a BLANK SHEET completely. This trades that flexibility for a more diffi-
cult and time consuming report making process.
Reporter White Background. 
Set the software to use a fill in MODE. Default is white background with CYAN fill in box. Use the COLOR CON-
TROL shown to the right to set background color. Background color is the color of the text box on which the user 
places the text. Foreground is the color of the text.
Report Black Background. 
Set the software to use a fill in 
MODE. Default is BLACK 
background with RED BACK-
GROUND on FILL IN BOX. 
Use the COLOR CONTROL 
shown to the right to set back-
ground color. Background 
color is the color of the text 
box on which the user places 
the text. Foreground is the 
color of the text.

PREFERENCE Editor 
Text Object
Editor Text Object Font 
Selection
This applies ONLY to a TEXT 
OBJECT in the Template Edi-
tor. To access this control go 
to Template by CLICKING on 
Report and then CLICKING 
on CREATE A TEMPLATE. 
Then CLICK on Text Object. 
Alternatively CLICK on the 
ABC tool. If an object is up or 
being used, changes to this 
dialog will not be applied until 
a new TEXT OBJECT is 
placed in a template.
Change Font
CLICK on Font to access the 
Font Select Dialog and Select 
a Font, and font attributes.



Change Background Color
Select a background color for a text object.
NOTE: this is a different attribute than those selected under the Editor Tab in the Reporter Modes. These are AIDES, 
and do not print. The background color selected in this TAB DOES PRINT.
MUCH COMFUSION can result if the Reporter Mode has the same colors as Background Color and the Font Color. 
Exercise particular care when working with these PREFERENCE OPTIONS. 
Change Border Color
Select a border color to be applied to a TEXT OBJECT. If the user makes background and border the same color they 
do not appear. 
Editor Text Object Font Selection
The Font size scales to the size of the image. Drag the image to a larger size and the font increases in size.

This applies ONLY to a TEMPERATURE NUMBERS on the COLOR BAR in the Template Editor. 

If an object is up or being used, changes to this dialog will not be applied until a new TEXT OBJECT is placed in a 
template. THIS MEANS THAT CAREFUL WORK NEEDS TO BE DONE TO GET THIS TO YOUR SATISFAC-
TION. But once it is set - it should not be necessary to change things again.
Change Font
CLICK on Font to access the Font Select Dialog and Select a Font, and font attributes.
Change Background Color
Select a background color for the TEMPERATURE NUMBERS. A black with yellow text is ideal. 
HINTS
There is no means of turning off the temperature information at this time. A work around is to color both the back-
ground and Temperature Numbers a non-printing and non-showing color such as white. 



Larger fonts means a more visible 
font in the report. 

Preferences Setup
Display 
Status Bar - Check to place a Sta-
tus Bar on the Main Screen. See 
the section on Image Editor Mod-
ule.
Mouse Temperature - Place on 
the status bar a temperature of the 
IR image that lies under the mouse
cursor.
Image Editor Precision - enter a 
number for the number digits to 
the right of the decimal point.
A 2 would give you a temperature 
reading to 100th of a degree, or as 
an example 90.01.
Fast Report Mode - a check mark 
indicates the software will operate 
in fast report mode.

Speed Menus
Introduction
Speed menus are POP UP MENUS 
with defined set of functions. These functions relate to the object selected. Example - if a temperature object is 
selected the following speed menu pops up. 

Most selected object will have associated with it a speed menu. 

Since there are a great number of these this manual would become very lengthy if each 
one is described. There is, therefore, no listing of all these numerous speed menus. 

To display these - select the object - handles or blocks show. Then CLICK the right 
button of the mouse. Make you selection. The menu stays display until a selection is 
made, or the escape key is pressed. 

NOTE: each of the functions on the speed menu is described in a chapter so that the 
software user needs only to turn to that chapter describing that function. 

Many, but NOT all of the functions on the speed menus are duplicated with a TOOL in 
a tool bar, or certainly with a MENU. 

How to use...

CLICK on the object to select. Then CLICK the RIGHT MOUSE BUTTON to have the associated Speed Menu pop 
up.





the software

Introduction:
If you are installing a frame grabber, write down the Model, for example MV Flashbulbs light, and the serial number. 
Then I install this in a any PCI after slot 1, usually the one to the extreme right as you look down on the Main Board.

Always install the Adobe Acrobat Reader an item on the CD install CD.

Open the Install screen on the CD.

Place the CD in the drive on the computer. This install will automatically open the above screen after a few seconds. 
A sure indicator of this activity is the CD light turning on, and the Mouse Cursor turns into an Hour Glass.

First Install Adobe Acrobat Reader. This will enable you to read the User Manual. One the reader is installed simply 
click on Read User Manual.

To Install ThermoRX - CLICK the left mouse button on Install ThermoRX Pro software.



Step 2
The screen shown to the right is displayed.
This is a welcome 
install screen. Click 
NEXT with the 
mouse to go to step 2

Step 2
Go through the soft-
ware license agree-
ment. 
Using the scroll bars 
read through the 
License agreement. 
This agreement is 
contractual and list 
requirements for 
both the supplier of 
the software, and the 
software user. 
PLEASE DO READ 
THIS AGREE-
MENT. You can 
agree to the license 
agreement, by click-
ing on YES. Or you 
can reject the 
license, in which 
case CLICK NO to 
exit the install, and 
you will then be 
required to return the 
software.

Step 3
Step 3 is only 
reached by agree-
ment with the 
Software License. 
Normally it is best to 
accept the software 
choice of directo-
ries. ThermoRx then 
is placed in Program 
Filespec folders by 
default.
Then CLICK NEXT.



Step 4
Select Camera to use.
No Camera
Select No Camera to run software in 
Demo Mode. A software frame 
grabber is used with a demonstration 
IR file on which most of the func-
tions of the software can be per-
formed.
NTSC 
Select this to install support frame 
grabbers for cameras that use a 
frame grabber.
K6800
Select this to set the software to get 
images from images placed on a 
Flash Card by this camera. This 
makes the Image Gallery available 
for image selection.

If you selected No camera a Select 
Frame Grabber Screen displays with 
one item Demo.
Selection of NTSC displays a Select 
Frame Grabber with 3 supported 
frame grabber. Select the one that 
you have installed in the computer.

If you selected K6800 the Frame 
Grabber to use will display two 
options. Use Flash Card only. In this 
case the user would get images 
directly from the Flash Card.

Use the Image Gallery. In this case 
the images are loaded from the Flash 
Card into an Image Gallery.

Step 5
The Install program will then ask 
you to place disk 1 in the floppy 
drive. Do that and CLICK OK.



Step 6
The screen on the right is displayed.
The user is ask about adding a program 
icon to the Desk Top. Normally it is a 
good idea to have such an ICON, shown 
to the right, handy, since you need only 
to CLICK on the ICON to start Ther-
moRX PRO. Select ThermoRX PRO, 
and CLICK OK. 

 CLICK on Install and if Disk 1 is placed 
in the floppy Authorization Manager 
will be replaced by the Authorization 
Information screen shown below and to 
the right. 

There is no need to ALTER ANY-
THING on this screen. 

CLICK on OK and the software will 
move COPY PROTECTION from DISK 
1 to C Drive. 

REGISTER THE SOFTWARE

A software registration screen will then 
be presented.

If you are connected to a modem the 
program will find this modem and send 
the results directly to EIC.

If you do not there is a registration form 
included in the software package. 

You need to register the software in 
order to receive any support. 

Copy protection ISSUES
WARNINGS
Once you install copy protection on a hard disk use ONLY MICROSOFT differentiations to defraud the disk. 

If you use ANY third party product you will destroy the copy protection. Disk copy products will either do the same 
or fail to copy the copy protection.

To get resets from EIC.
Ordinarily the user will not need to obtain a reset code. When the software is removed from the hard drive the user 
should always make sure that the AUTHORIZATION CODE is moved from the hard drive to Disk 1 of the software 



set. 

If you should loose the copy protection you will 
need to follow this procedure. This is also indicated 
by a message regarding authorization to use the soft-
ware.’ 

Go to the program groupThermoRx PRO by 
CLICKING on START and THEN CLICKING on 
PROGRAM. When you find ThermoRx select that 
and CLICK to open it. See the screen shot to the 
right for an illustration of this. Then CLICK on Pro-
tection Controller. 

When this open CLICK on MODIFY. The screen 
shown to the right is shown. You will need to do 
these things:

Step 1
Obtain the User Code. In the example it is shown as 
792252. E-Mail this to Support@eic-inc.com. Or 
use our phone system and place this number in 
Phone Voice Mail Box 1. Or FAX this EIC on 616 
457 5210.

Step 2
Make certain that you have registered the software 
and so indicate this in messages to EIC, along with 
the date of registration. Also supply contact infor-
mation - e-mail is preferable. EIC will return an authorization code. 

Step 3
Place this authorization code in Reset Code 1 slot number. Check accuracy and then CLICK on Modify.

The software will accept this and indicate so with a validation screen.



You can now run the software. 

To move copy protection from the hard drive to 
the floppy.
To move copy protection. Follow what you did above and 
open the Authorization Manager Screen. 

Then click on REMOVE and you will see the screen shown 
to the left.

MAKE ABSOLUTELY CERTAIN that you have A drive on 
the Left. Ordinarily you do not have to change the one on the 
right. 

Place Disk 1 of the software in the FLOPPY and CLICK on 
OK. Authorization validation screen will display shown that a 
copy was move successful. If not you will need to determine the problem. 

CHECKING for copy protection moved to Disk 1.
Place Disk 1 in the floppy drive.

CLICK on Check and then 
CLICK on OK in Authoriza-
tion Information. 

The Authmanw.exe screen 
will show how many installa-
tions or authorizations 
remain. 

How this manual is organized.
Title Page with revision date
Table of Contents
Chapter Organization by menus
Index of all functions

Basic things to understand about this software
Getting Started - Chapter 3
Installing the software.
Copy Protection Issues

Using the Software - Chapter 2
Editing



Preference

Image Menu - Chapter 8
Calibration Functions
Isotherms
Palettes
Emissivity corrections

Object Menu - Chapter 9
Temperature Extractions
Annotations

Fast Report Mode - Chapter 20

Running the software
Getting images
CLICK on Start at the bottom of the DESK-
TOP.

CLICK on ThermoRx PRO. The path is 
shown in the illustration to the right.

When the program runs you will be presented 
with the screen shown to the right, showing 
the availability of File, Framegrabber or 
Report. 

You can now select File or Framegrabber.

If you select File you will be presented with 
the File menu. Click on OPEN and you can 
select Sample1, a Thermal Image, or Sample2 
a Visual image files. 

If you have the VIDEO SOURCE, a camera or a VCR connected to the computer CLICK on Framegrabber and 
CLICK on Run Thermal or Run Visual to GET a LIVE IMAGE with the frame grabber.

If you don’t get the framegrabber menu, it means you have not selected a framegrabber in select camera. See the first 
section of this manual. 

You should now have either a thermal image to work with, or a live image displayed. Now you can refer to the spe-



cific menus explained in this manual for more information. 

See Chapter 5 - File Menu or Chapter 6 - Frame Grabber Menu.

To run a report at once 
Click on Report and then CLICK on Template. Select Template and load a template to see how a template is made. 

To make a report - CLICK on Report and then CLICK on Create Report from Template.

 Refer to Chapters 14, 15, 16 of this manual for menus relating to that task. 

To make a graph
Have a Line Temperature Tool placed on an image. If you load Sample1 image as shown above, select that Image by 
CLICKING on the Line Tool when the cursor is an ARROW. When the Grab Rectangles around the corners of the 
tools are shown click on Report and CLICK on Graph.

You can select multiple Line Tools and display multiple items on a graph.

Calibrating an Image
Introduction
Calibrating with this dialog is a two step calibration process, using a Reference 1 and then Reference 2. Usually Ref-
erence 1 is represents a background temperature, or possibly ambient temperature. And reference 2 is the a region of 
interest with a KNOWN temperature. 

This function uses these two points to calibrate each and every pixel in the image to a temperature based upon gray 
scale level. The reference point temperature will always appear on the image.

RULES 
Reference 1 must always be a lower temperature than Reference 2. It can NEVER be the same or higher.

Setting a reference on the image involves dragging a rectangle 
around a selected known temperature area.

It is not necessary to enter information each time the calibration set-
tings are used, since these are saved for repeated uses. 

Since the reason for calibration is to read temperature from a 
thermal image it follows that the user will apply this function 
VERY CAREFULLY. Then CHECK the results to see if they 
appear reasonable. An experienced thermographer will have 
gathered enough experience to know roughly what a temperature 
should be. Do question unusual results. This is the user responsi-
bility. 



The Edit Menu
Introduction

Location
See the information in the illustrations to the RIGHT.

These functions are found in the Edit Menus.
 

1. Undo
2. Redo
3. Cut
4. Copy
5. Paste
6. Edit Objects
7. Duplicate
8. Delete Objects
9. Remove All Objects

Related Topics 

Chapter 2 Using the Software. Review sections on Editing 
Objects.

The Edit Menu Functions
The Edit Menu contains FUNCTIONS that allow the soft-
ware user to edit ANY OBJECT placed on the screen. 

Undo 
Use this tool to undo a previous edit activity. Example 
delete and object - use Undo remove Object to restore. 
There are 25 levels of undo.

The undo function changes its words to indicate what is 
will take place. Example - place a LINE TEMPERATURE 
object on the image. If it is selected Undo changes to that 
shown below. 

Use the SHORTCUT KEY Ctrl Z to speed undo. 

Located in Template, Report and Graph 
Modules.

Located in the Image Editor Module

Located in the Frame Grabber Module and the 
Graph module



Redo 
Undo the previous undo. Example last action was to undo an object delete. Redo restores this object to what it was 
prior to the last action. There are 25 levels of redo. 

SHORTCUT KEY Ctrl Y

Cut
Copy an object to the Windows Clipboard and remove from the image. Objects such as temperature, cad shapes, text 
can only be cut and pasted back into the software module that was active at the time of the cut. Entire images can be 
cut and pasted to other programs.

SHORTCUT KEY - Ctrl X

Copy
Copy an object to the Windows Clipboard. Objects unique to the software like, temperature, cad shapes, text can only 
be cut and pasted back into the software module that was active at the time of the cut. Entire images can be COPIE 
and pasted to other programs.

NOTE: Make sure that all OBJECTS are deselected prior to attempting to COPY an image.

Paste
Move an object from the Windows Clipboard to software. There is no limit on the kinds of objects that can be pasted 
back into the software.

NOTE: the software places the object over the last object so that IT IS NOT VISIBLE. Paste is grayed until and 
object is located in CLIPBOARD.

SHORTCUT KEY Ctrl V

Edit Objects
The mouse cursor must be an ARROW CURSOR before any objects can be selected and EDITED. CLICK on EDIT 
to change the mouse cursor changes into a cursor. 

Duplicate Objects
Make exact copies or duplicates of an objects. Any object can be duplicated with this function. This function is very 
handy for replicating temperature objects. After the required number are duplicated the user can move them to the 
required location. 
How to... 
Select the object first. Then CLICK on Edit and CLICK on Duplicate Objects. A copy of the object will be made. 
NOTE: USE Ctrl D to do the same thing a much easier way of doing this. 

Delete Objects
Remove or delete a selected object.

Remove All Objects
Removes every object from the active image screen.



The File Menu Location
A file menu is located in the Frame Grabber Module, Graph Module, 
Image Editor, and Report Editor. These differ from each other in the func-
tions that are available. 

The File Menu 
Start Menu
 The Menu Bar displayed, when the program boots’ is shown below.

File Menu Functions 
The functions in the File Menu associated with the Report Editor module, 
Template Module and Graph Module are identical. They are:

1. Open
2. Import
3. Gallery 
4. Save
5. Save As
6. Save All
7. Export
8. Import
9. Close
10. Preferences
11. Toolbars
12. Print
13. Print Preview
14. Print Setup
15. Page Setup

File Menu Introduction
The File Menu contains a group of functions needed to save and load every 
kind of file generated by the software, the preference control or custom-
ized, printing controls, print setup, print preview, page setup, and EXIT.

The FILE MENU is the ONLY place from which the user can exit the soft-
ware. 

 Start File Menu

 Frame 

Image Editor File Menu

Template, Report 
Module

Graph Module



The File Menu Functions 
Open
The software can open various file formats. CLICK on 
File, then CLICK on OPEN. A standard Windows file 
open control will then display. CLICK on List Box down 
arrow shown to the right and CLICK on any of the file 
formats to display a directory list of files in the selected 
formats. 

The software saves directory locations so that saved files 
will automatically load from the correct directory. Note: 
The software is capable of loading multiple BMP and 
TIFF and Graph files. HERE IS HOW - depress and hold 
down the control key and then Left Mouse Click each 
file to be loaded. Then CLICK OK. The software will 
then load all the images. Use Windows Menu - Tile or 
Cascade to view the results. 

File Formats

The following kinds of file formats are loaded and saved 
by ThermoRx PRO.

ThermoRx Images - Files with a TX2 extension. This 
format stores information with all calibration informa-
tion, list of objects, palettes, and more. NOTE: this is the 
only file format that does this. 
TIFF Images - Software can save or load files in this 
format. These can also be loaded into a report.
JPEG Images - The software can save or load files in 
this format. These can also be loaded into a report.
EIC 16 bit bitmaps - Included for compatibility with 
older EIC software packages.
Windows Bitmaps - Included as a file format for use by 
3rd party programs. Can also be loaded into a report. 
ThermoRx Reports - Load save reports made by Ther-
moRX PRO
ThermoRx Templates - Load save templates made by 
ThermoRx PRO
ThermoRx Graph- Load save graphs made by Ther-
moRx PRO

NOTE: Loading the file will in ALL CASES bring the 
software to the proper module or location and initialize 
the proper software function to view the files. Example - 
opening a template will move the software to the Report 
Editor and make it possible to edit that template. This 
means that the user can be located in any module, begin 
some new work in another module by loading a file, and 
then return without loosing the original work. 



Save As
Save a file to a file formats shown to the RIGHT. What formats are displayed, or available, depends on which Module 
is active. For example in the Report or Template Module ThermoRx PRO Report or ThermoRX PRO Templates are 
available.

 A standard Windows File SAVE AS is used. 

Save All
This function is a convenient way to SAVE EVERYTHING.

CLICK on SAVE ALL will cause the software to cycle through all of the WINDOWS EXISTING in the software and 
save them. Example - if a template, an image, a graph, and a report exist in the software - this function will attempt to 
save all of them.   

It will use a file name that pre-exists for a window - if one does not exist the software will request that a file name be 
supplied. NOTE - the software selects the CORRECT FILE FORMAT in every case for a proper save. 

Export
Export a GRAPH to either a CLIP Board or to a File.
How to...
Load and get a graph running. Then CLICK on Export. 
The CONTROL shown to the RIGHT is displayed. 
Exporting -
Export to MetaFile - Use Windows MetaFile format 
to export the graph.
Export to BMP - construct a bitmap of the graph.
Text - CLICK on Text and the CONTROL shown to 
the left pops up. 
Select ALL the DATA or only a selected PORTION.
Choose to send DATA or DATA and LABELS
Data to Export - Y Axis Values or Point Number
Export Style - Choose to use a table - LEFT TO 
RIGHT or a simple VERTICLE LIST.

Import
Import uses the same Windows selection dialog box as 
OPEN with a very important difference.

It is placed in the Report or Template module for the 
very reason that it allows the user to load all of the file 
imports into a report. Once it is loaded the user can edit 
that import so that it can be resized, deleted, or moved 
by drag and drop. 

Refer to the section on Editing in Chapter 2 - Using the 
Software. 

The user can then load logos, pictures, anything that is saved to one of the file formats in the software or in Windows.

Graph Export Controls



Gallery 
See Chapter 23 of this manual for a full discussion of this con-
trol.

Preferences 
See Chapter 4 setting up and initializing the software

Print 
This function performs printing of a selected images with anno-
tations, Graphs, and Reports. A standard Windows Print Con-
trol is used, as shown to the right. 

Preview

Uses of print preview

Image Editor - displays the selected image as it will be printed.
Graph - displays the selected graph as it will be printed.
Reports - displays the selected Report as it will be printed.
Templates - displays the selected Template as it will be printed.

Print preview functions

Print Preview 
CLICK on Print Preview and the Menu shown above pops up. 

Print - print exactly what is viewed.
Next or Prove Page - moves the view forwards or backwards 
through all the available pages.
Two Page - view two pages on the computer screen.
Zoom In or Out - reduce or enlarge apparent size of viewed 
object.
Close - exit the view function.

Print Settings
Opens the Standard Windows Control supplied by the printer 
manufacturer. We these all of settings applicable to that printer 
are available to the user.

Page Setting

Margins

Use these to control the margins used during a print of an image 
or a report. 

Image Size

Set the image size as a percentage. 
NOTE - if percentage is set to 100 % the largest image permitted by the MARGINS and the REQUIREMENTS of 

Print Settings in the Image Editor and Graph 
Module

Page Setup used in the Template and 
Report Module. 

Printer Settings Control



THE CORRECT ASPECT RATIO will be printed. 
Set the image size in inches. 
Print an image to the size allowed by Margins if size is larger than margins permits, otherwise print the exact size. 
Aspect ratio is not observed. 

Most recent File List
A list of the most recent files loaded into the software is displayed. CLICK on these to load. 

Exit
CLICK on this to close the software. A warning about unsaved work may appear depending upon work status.

Toolbars with File Functions

Related Tool Bars

Functions on this tool bar going from left to right. 
File Open
Gallery
Save
Save All





Module
The Frame Grabber Menu Loca-
tion
Introduction
The Frame Grabber menu is a MODULE. As such it has 
a set of tool bars, separate menus, and Quick Menus.

The Frame Grabber Module is accessed in the START 
UP Module, or the Image Editor Module.

The Frame Grabber Menu functions

Startup Menu

(Located in the Startup Window, and Image Editor). The 
startup window is where the software opens when 
started. 

1. Run Visual
2. Run Thermal
3. Freeze

Framegrabber

1. Run Visual
2. Run Thermal
3. Freeze
4. Edit Image
5. Adjustments

Related Toolbars

NOTE - a tool bar, displayed to the right, can access all of these functions except for Adjustments. The Toolbar con-
trol calls it Framegrabber. 

The Frame Grabber Menu Functions
Run Visual
Click on Run Visual to obtain a visual image.

A visual image is used to obtained a visual image of some object. It can be obtained in color with a Flashpoint 128 
frame grabber, or the MV Lite, but not the MRT PCMCIA. That ability has been turned off because image updates 
would be far too slow.

A visual image is handled in a particular and definable way by Fast Report Mode when that mode is selected. Be sure 
to read this chapter of the manual for more information. It is important also to refer to Chapter 2 and the section on 

             Startup Menu

Normal Framegrabber Menu

Frame Grabber Toolbar



preferences.
It is important to note that any adjustments made to Contrast and Brightness will be saved and applied to subsequent 
Visual Images ONLY. This is a very important item to note. 

Run Thermal Image
Click on Run Thermal Image to obtain a LIVE DISPLAY of an infrared image from a IR camera. The image obtained 
must be in monochrome, which means that camera color mode MUST be turned off. These images, are 256 gray 
scale, and can be calibrated and used to extract temperature data with the software temperature tools.

A thermal image is handled in a particular and definable way by Fast Report Mode, when that mode is selected. Be 
sure to read the chapter of this manual on Fast Report Mode for more information. It is important also to refer to 
Chapter 2 and the section on preferences, as they relate to Thermal Options. 

Freeze Mode
CLICK on this to stop successive display of frames and display one frame ONLY. The software will remain in this 
mode until RUN MODE is again CLICKED. The software also remains in the Frame Grabber Module and the soft-
ware status bar will indicate framegrabber.

Edit Mode
CLICK on this function to CAPTURE (process) 1 frame of a visual or thermal image. 

How the software responds to this function depends upon Fast Report Mode. Be sure to review the chapter in this 
manual on Fast Report Mode.

Adjustments
Exercise GREAT CARE in using this control. 
It has an effect on levels black and white 
which effects temperature calibration results.

There are times when an image needs contrast 
and brightness adjustments to be satisfactory. 
If this is the case CLICK on Adjustments and 
then use the Slider Bars to adjust the image.

Contrast

Contrast adjust the darkness of an image. 

Brightness

Brightness adjust the whiteness of an image. 

Saturation

Alter the intensity of colors. 



The Image Menu
Location
Frame Grabber, and Image Editor module.

The following functions are found in the Image Menu
 1. Load Palette
 2. Adjust Palette
 3. Apply Palettes to all Images
 4. Color
 5. Gray
 6. Show All Objects
 7. Display Isotherm
 8. Isotherm
 9. Set Scene Emissivity
 10. Set Scene Transmission
 11. Set Ambient Temperature
 12. Mark as Visual
 13. Mark as Thermal
 14. Play Associated Sound
 15. Image Calibration

Related topics

Introduction to the Image Menu
This menu provides functions that deal with the colors, iso-
therms, how color is displayed, showing objects. 

The Image Menu Functions
Load Palette
CLICK on Palette to access a standard Windows file load CONTROL. Use this to select and apply palettes to images. 

Palettes cannot be applied to Files saved, and subsequently loaded back into the software. These are BMP, 
TIFF, or JPEG files. 



Adjust Palette

Even though sample palettes are provided with 
the software there may be a need for a custom 
palettes.

The greatest use of this control lies in the tou-
chup or emphasis of a color to a band of colors. 
Prior to doing this review the topic of Isotherms 
in this chapter to see if that is better suited to 
color emphasis.

Save
Save a modified palette with a new file name or 
replace an existing palette.

Cancel
Cancel an editing session and return to the 
selected MODULE.

Load
Load a palette from existing palettes.

Apply Mod Palette
Apply the results of editing a palette to an 
image - but not save the image.

Color Bar
A color bar is placed at the bottom of the con-
trol.

This replicates the color rectangle of the Color Tool Bar. The attached temperature scale makes it easier to locate and 
adjust colors to a specific temperature.

Carets
The color bar is always active.CARETS can be placed on the edge of the COLOR BAR. Notice the two that are 
placed on the bar. These are used with SMOOTH, and CHUNK, and any of the COLOR BUTTONS. 

Only two CARETS can be created and placed on the color bar.

How to CREATE CARETS. 
Place the mouse cursor ANYWHERE INSIDE COLOR BAR and CLICK the Left Mouse Button to CREATE THE 
FIRST CARET. 

To CREATE and place a second CARET, don’t release the button, but continue to HOLD it DOWN and DRAG 
(MOVE) the mouse to the LEFT or RIGHT. 

CLICKING the Left Mouse AGAIN in a different location on the bar will SNAP the first caret to a new location. The 
process of creating a second caret in a new location can be repeated. 

Color Buttons
Apply TWO CARETS to the color bar. CLICK one of the COLOR BUTTONS to apply that color to the area of 
between the two carets. 

COLOR BAR

CARET

Temperature scale

Out of Camera Range

Out of Camera Range



Chunk
Apply TWO CARETS. CLICKING on CHUNK to create the average of the colors between those two carets.

Smooth
Apply TWO CARETS. CLICK on Smooth to blend the colors between the carets. It creates as many colors for that 
area as there are Palette Indexes, of which there are 256 for the entire color bar.

Color
CLICK on this function to display a loaded palette. The icon next to Color will be depressed (3D) showing that it is 
selected and images will display a color palette.

This is a TOGGLE FUNCTION. CLICK Gray to undo this SELECTION. Or load a new image and revert to the 
default selected in Preferences. 

Gray
CLICK on this function to gray an image. This function also exists due for a special Isotherm Mode that displays an 
isotherm in a applied palette. 

Display All Objects
This functions causes an objects placed on the image to not display, or become invisible. 
How to.

Select an object (see chapter on selecting objects) and then Right Click the mouse button 
on the object. Then CLICK on Visible to remove a check mark next to it WHILE THE 
OBJECT IS SELECTED. If there is no CHECK MARK the object is FLAGED. Note this 
must be done while the object is selected. In the Speed Menu shown to the left Visible has 
a check mark next to it. 

No check mark means the object can be made invisible with use of Show All Objects. 

Then open the Display menu and CLICK on Show All Objects. The object will not be dis-
played. CLICK on Show All Objects and it will display. 

Smooth Image
This alters ONLY the displayed image NOT THE TEMPERATURE DATA.

The software enlarges an image from camera size it interpolates digital values which creates jagged edges. This func-
tion interpolates values and smooths the image for a better appearance. 

Display Isotherms
Click on this function to NOT DISPLAY a Isotherm that is CURRENTLY DISPLAYED. This removes the check 
mark next to that item. CLICK again to display the Isotherm 

Isotherms
An Isotherm uses the Color Bar part of the Color Bar Tool to:

1. Display the Isotherm.
2. To create a Isotherm.



3. To adjust a Isotherms.
4. To place multiple Isotherms.

NOTE: Clicking on Isotherm will make visible the COLOR BAR TOOL if it is not displayed.

See the illustration at the end of this chapter which shows the various mouse clicks that can be used to manage iso-
therms. Isotherms are powerful tools for analysis of thermal data and require some study of the various tools to use 
properly. 

Single Isotherm with
Span  of 8 degrees and
Isotherm Mid-point of
660 degrees.

CLICK anywhere on
this to obtain this
SPEED MENU

SLIDERS for
Span and
Midpoint

Edit - enter
values

Select value
of Isotherm
with
Windows
color control

DOUBLE CLICK to
Select  - then
ISOTHERM shown in
3D.

PLACE Mouse Cursor
anywhere on Isotherm
to get this - HOLD
DOWN LEFT Mouse
button and DRAG
Isotherm to new place
if REQUIRED.

PLACE Mouse Cursor
on TOP or BOTTOM
Edges of Isotherm to
get this - HOLD DOWN
LEFT Mouse button
and DRAG Isotherm to
new size.

CLICK anywhere on
this to obtain this
SPEED MENU
CLICK Add Isotherm
for an Isotherm



Attributes of the software’s Isotherm function -
1. Fully editable with the software editing tools.
2. Set isotherms in all the available Windows colors.
3. No limit on the number of Isotherms.
4. Palette Mode - Isotherms display the loaded palette.

Isotherm Speed Menu
CLICK on Isotherms to display the sub-menu shown to the right. Alternatively place the 
mouse cursor on the COLOR BAR TOOL and Right Click the Mouse to show the same menu. 

This menu provides ALL the functions to manage isotherms.

An isotherm must be selected by CLICKING on it before any of the following functions 
can be applied to it.   

Add Isotherm -
CLICK to place an ISOTHERM on the Color Bar Tool. Alternatively CLICK on the Isotherm Tool on the Tool Bar. 

The initial color of the Isotherm is that of annotation color set in Annotation Page of preferences. Default is a solid 
color ISOTHERM 

Please note that successive creation of isotherms places them in the identical place on the color, or replaces one kind 
of isotherm on top of another - which could make a user think the desired action has not taken place.

Set Color
Displays the Standard Windows Color Control. Use this to select any of the colors displayed.

Solid Color 
There are two Isotherm color modes. 

Solid mode color. 
If a solid color is applied to a Isotherm - that color is applied regardless of the Isotherms position. It is always THAT 
SET COLOR. 
Use the set color to change the colors of isotherms.
Palette Mode color
CLICK on Gray Color FIRST in the Display Menu. This turns color. The palette is function in the background, but 
the image appears to be gray. 
CLICK on this function to display Isotherms in the existing color palette. The color of the isotherm then depends on 
the position it occupies on the color bar - for example if 100 degrees is associated with blue and 200 degrees is yel-
low, the Isotherm will display yellow if is located at 200 degrees, and blue at 100 degrees. 

NOTE: Gray Color must be checked in the Display Menu for this function to work as described. 

Adjust Isotherm
An Isotherm is an object and as such it can be edited by selection, so that its span and Mid Point (position on the color 
bar) can be changed.
See the illustration on how to do all this several sections back. Note that AGAIN - the speed menu you need to access 
this function is reached by placing the mouse cursor on the Isotherm and right clicking the mouse button.

Delete Isotherm
CLICK on this to delete the SELECTED ISOTHERM. Alternatively use the Edit menu to Remove the last one, or 
remove all.   



Set Scene Emissivity
Enter emissivity values in the EDIT WINDOW in the control 
shown below. These entered values must be >0 and <=1.

If a value other than the values permitted are entered the soft-
ware will prompt the user to adjust the entry by display the 
screen below.

Set Scene Transmission 
Set a transmission factor that MAKES the software compensate 
for infrared interference. 
Scene transmission can be best explained by the following dia-
gram.

Apply Scene Transmission by entering in the desired value in the pop up dialog box shown below. 

These entered values must be >0 and <=1. If they are not the user will be prompted to enter the correct range of val-
ues must be entered. 

Set Ambient Temperature

CLICK on Set Ambient Temp to display the dialog box shown above. Enter the ambient temperature that surrounds 
the thermal image being display in the Frame Grabber module in the ENTRY BOX - shown above with a 22. The 
user needs to be aware of the temperature scale set in preferences and the camera such as K, C, and F. 

The value entered is used in the CURRENTLY ACTIVE Module - for example Image Editor, Frame Grabber, etc.

Play Associated Audio File
If the user opens the image menu and CLICKS on play the file associated with the image to hear that message.
Associated tool bar 
 

Play audio file



Calibrating an Image
Introduction
Calibrating with this dialog is a two step calibration process, using a Reference 1 and then Reference 2. Usually Ref-
erence 1 is represents a background temperature, or possibly ambient temperature. And reference 2 is the a region of 
interest with a KNOWN temperature. 

This function uses these two points to calibrate each and every pixel in the image to a temperature based upon gray 
scale level. The reference point temperature will always appear on the image.

RULES 
Reference 1 must always be a lower temperature than Reference 2. It can NEVER be the same or higher.

Setting a reference on the image involves dragging a rectangle 
around a selected known temperature area.

It is not necessary to enter information each time the calibration set-
tings are used, since these are saved for repeated uses. 

Since the reason for calibration is to read temperature from a 
thermal image it follows that the user will apply this function 
VERY CAREFULLY. Then CHECK the results to see if they 
appear reasonable. An experienced thermographer will have 
gathered enough experience to know roughly what a temperature 
should be. Do question unusual results. This is the user responsi-
bility. 

Step 1 - Secure an image. 

A good place to gain experience with calibration is to open the File Menu CLICK on Open, and load Samples1.tx2.

Normally the user will have Fast Report Mode operating and he would Select Run Thermal and then CLICK on Edit 
on the Frame Grabber tool bar to place the THERMAL IMAGE in the Image Editor. There the procedure below must 
be followed. 

Step 2 - Calibrate the Image
CLICK on the Image menu and CLICK on Calibrate. The ENTRY DIALOG shown above will display on the soft-
ware screen. 
 
Enter reference information

REFERENCE 1.

CLICK on Reference 1.Enter a temperature for reference point 1. 

CLICK on Reference 1 again. The mouse cursor will change into a +. Take this + and place it on the image where 
Reference 1 temperature is located. Press down the LEFT MOUSE BUTTON and while holding it down move the 
mouse to shape a rectangle that marks the area of Reference 1. Release the mouse button. The rectangle will go away, 



but the reference point 1 will remain on the image.

REFERENCE 2.
CLICK on Reference 2. Enter a temperature for reference point 2.

CLICK on Reference 2 again. The mouse cursor will change into a +. Take this + and place it on the image where 
Reference 2 temperature is located. Press down the LEFT MOUSE BUTTON and while holding it down move the 
mouse to shape a rectangle that marks the area of Reference 2. Release the mouse button. The rectangle will go away, 
but the reference point 2 will remain on the image.

CLIPPING CIRCLE.
If the images of the camera are rectangular to begin with, make absolutely CLIPPING CIRCLE has no CHECK 
MARK in it.

Ambient Temperature
FILL in the ambient temperature. Ambient temperature is the AIR TEMPERATURE. It is an optional item and it is 
not mandatory to enter this item. It has no effect on calibration. It is used by the Ambient Field in the Template editor 
so that it can be automatically entered into a report. 

UNITS
Do note very carefully this fact. Make sure that both the camera and calibration use the same units. If the camera 
is in C then the software must be in C and Centigrade must be entered into the calibration dialog. This is because 
that information is not sent to the software and automatically entered. It is the responsibility of the user to make 
sure this is done correctly.

The user can select C, F, K. 

CALIBRATE
CLICK calibrate to begin the image calibration process. It will take only a very few moments to get calibration done.

Play Associated Audio

 







Introduction
There exists in this software a set of tool bars that have no corresponding menu functions. This means that the func-
tions found in these tool bars can be accessed and used ONLY when the tool bar is visible. In some cases a prefatory 
menu functions must be accessed and used before that tools bar becomes available for use.

Location
These tool bars could be accessed or displayed in any of the software modules though there is no use for some of 
them in certain modules. Further, the functions of these toolbars if there is no use for them in a particular module will 
be fully grayed or partially grayed and be unavailable for use. 

The software defaults to a set of tool bars that the designers of this software thought were relevant to each module. 
The user is free to make changes.

Related Topics 
Chapter 23 - Setting up, displaying, and modifying the tool bars. 

The Special Tool Bars
Note that the tool bars all have a TOOL TIP. Place the mouse cursor (don’t click any buttons) and a tool tip will pop 
up. This will quickly identify the function of the tool under the mouse cursor.

Info Bar
This information tool contains basic information that the user refers to why performing image analysis.

Refer to Chapter 8 Frame Grabber Menu for information on the functions that affect this tool bar.

Emiss refers to SCENE EMISSIVITY or S.E. Trans refers to SCENE TRANSMISSION or S.T. Ambient refers to the 
AMBIENT TEMPERATURE surrounding the thermal image. Palette is the name of the palette used to colorize the 
image. And O.E. refers to Object Emissivity. 



 

How to use the Level/Set Tool
This tool is used to control the IMAGE temperature 
displayed. That can be in K, C, F or Digital Values. 

The maximum SPAN or the maximum and minimum 
temperature possible in an image is supplied by the 
supported IR camera. This is shown as -19.4 bottom, 
and 199.1 top. Those two numbers show the tempera-
ture displayed in the image. These are fully adjustable 
by using the LEVEL/SET tool. The software user can 
control how much of the image temperature to display 
by this tool. All the colors of the palette are used 
within the top and bottom span numbers. 

Top Span temperature

Bottom Span temperature

Drag Control that controls 
the top SPAN value. 
1. CLICK and drag to 
make the control bar 
longer or shorter
2. CLICK and CLICK on 
TOP or Bottom pointer to 
incrementally adjust span.

Top Pointer
CLICKING after Drag Con-
trol is selected moves Top 
Span upward

Drag Control that controls 
the bottom SPAN value. 
1. CLICK and drag to 
make the control bar 
longer or shorter 
2. CLICK and CLICK on 
TOP or Bottom pointer to 
incrementally adjust span.

Control BAR that controls 
the bottom and span val-
ues. 
1. CLICK and drag to 
adjust position on control 

Top Pointer
CLICKING after Drag Con-
trol is selected moves Top 
Span upward



How level/set changes the image appearance



Color Bar
The color bar is not a part of the IMAGE as in previous 16 bit soft-
ware packages. It is a TOOL BAR and has FUNCTIONS and 
important functions associated with its capabilities to display the 
COLOR and TEMPERATURE of the selected THERMAL 
IMAGE. See Chapter 

On a report the color bar is shown on the thermal image. 

When a calibrated image is saved and then reloaded. All the infor-
mation associated with it is displayed on the color bar.

The color bar shows the top and bottom of temperature range of 
temperature displayed in the image, as set by the Level/set tool.
A bar also shows the span of temperature set by the Level/set tool.

There is also a F or C indication of which scale is used.







The Object Menu
Location
Frame Grabber Module and Image Editor.

The following functions are found in the Object 
Menu 

1. Point temperature
2. Spot Temperature
3. Line Temperature
4. Rectangle Temperature
5. Shape Temperature
6. Circle Temperature
7. Text Annotation
8. Line Annotation
9. Rectangle Annotation
10. Shape Annotation
11. Circle Annotation
12. Assign Labels
13. Emissivity Adjust
14. Temperature Adjust

Special usability features
NOTE: to help the user in locating the temperature point, mouse temperature 
should be turned on in preference. This displays the temperature under the 
mouse cursor. 
The following is true of an IRRIS 256 camera
In the illustration shown below the STATUS BAR shows the MOUSE CUR-
SOR location in X and Y pixel locations. For example the upper left hand 
corner of a LIVE IMAGE would be X=0 and y= 0. The lower right hand cor-
ner would be x=254 and y = 254. If the image is expanded full size - to fill the entire screen irrespective of screen res-
olution - 640 by 480 even 1600 x 1200, this would still be true since we are showing pixel location.

A ZOOMED image will also show this but in a different manner. For example a ZOOM of location at x = 254 and 
254 would show the entire image as z = 254 and y = 254 at any cursor location. 
True of all cameras
Turning on Mouse Temperature in PREFERENCE SETUP will display the temperature under the mouse cursor as 
shown below. Images can have WHITE TOP HOT pixels originating with noise, which will give false readings. Spot 
which has the same function as POINT will average this out. 



To turn mouse temperature on, set on by default, CLICK on FILE, CLICK on PREFERENCE, and THEN CLICK on 
SETUP TAB. 

Related Tool Bars 

Related topics
These should be reviewed studied prior to applying menu items. Example - editing, selecting, temperature objects, 
even the concept of an object is very important to a sound application of the functions in this menu.

1. Editing objects chapter 4.
2. Using the mouse chapter 4. 
3. Speed menus chapter 4
4. preferences chapter 4
5. Edit menu.   

The object menu is shown to the right. Emissivity and Temperature Adjust are GRAYED in the Frame Grabber mod-
ule, but become available (not grayed) in the image editor. 

Introduction to the Object Menu
An object is anything overlaid on an image, which is why this is called an object menu.

The Object Menu has 4 groups of functions. 

5. temperature measurement tools
6. text
7. shapes
8. Miscellaneous tools related to temperature - labels, and emissivity and temperature adjustments.

The material on temperature tools and how to use them requires careful study to apply. This is also true if the user 
wants to use more than just POINTS, and LINES, sincere there are other useful tools such as SPOT, ELIPSE/CIR-
CLE, and above all SHAPE. 

Object Menu Functions
Point Temperature
Point Temperature extracts the temperature value of a single pixel of a temperature calibrated image. There is no lim-
itation on the number these points that can be placed on the screen.



Point temperature illustration. 

Point Temperature - marked with a +, and is the exact location of the temperature extraction.
Leader - LINE pointing to the temperature value and label.
Label - text describing the temperature extraction, in this case a POINT and POINT NUMBER 3.
Temperature value - extracted temperature value of the point.

How to use Point Temperature Object -

1. CLICK on the Point Icon or CLICK on the Object Menu and then CLICK on Point Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Point Temp. Until another 

software function is selected - the software remains in this function. 
3. Move this + to the place on the image where a point temperature object is desired. The temperature under the 

mouse cursor is placed on the status bar, which should help in located the desired temperature.
4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 

MOUSE BUTTON, move the mouse to place the leader.
5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. A label and temperature value will 

be placed at the END OF THE LEADER.
6. The point temperature now is in an EDITABLE CONDITION as indicated by the RECTANGLES at both 

ends of the leader. Every edit function of this software can be applied NOW EXCEPT the ability to MOVE 
the TEMPERATURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the 
Point Temperature extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of 
the items in the Speed Menu, and the keyboard functions can be applied. IT REMAINS EDITABLE until 
Point Temperature is de-selected, or another temperature extraction is done.

The software user should review the chapter on Editing in this manual. 

Spot Temperature
Spot Temperature extracts the average temperature value of a 3X3 array of pixels (a 9 pixel area). There is no limita-
tion on the number of Spot objects that can be placed on the screen.
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Spot Temperature - marked with a +, and is the exact location of the temperature extraction.
Leader - LINE pointing to the temperature value and label.
Label - text describing the temperature extraction, in this case a POINT and POINT NUMBER 3.
Temperature value - extracted temperature value of the point.

How to use Spot Temperature Object -
1. CLICK on the Spot Icon or CLICK on the Object Menu and then CLICK on Spot Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Spot Temp. Until another 

software function is selected - the software remains in this function. 
3. Move this + to the place on the image where a spot temperature object is desired. The temperature under the 

mouse cursor is placed on the status bar, to locate the desired temperature.
4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 

MOUSE BUTTON, move the mouse to place the leader.
5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. A label and temperature value will 

be placed at the END OF THE LEADER.
6. The spot temperature is now EDITABLE as indicated by the RECTANGLES at both ends of the leader. 

Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the TEMPERA-
TURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point Temperature 
extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed 
Menu, and the keyboard functions can be applied. IT REMAINS EDITABLE until Point Temperature is 
de-selected, or another temperature extraction is done.

The software user should review the chapter on Editing in this manual. 

Line Temperature
Line temperature takes the 
value of each pixel along a 
line and takes the average, 
minimum, and maximum 
of those pixels. There is no 
limitation on line length or 
the number of lines that can 
be annotated.

Lines can be graphed at the 
end of a leader as shown 
below, or displayed as a 
MIN, MAX, and AVG 
value as shown below. 
These options can be exer-
cised by RIGHT CLICK-
ING the Mouse when Line 
is SELECTED, and 
CLICKING on Graph in 
the displayed SPEED 
MENU. This graph has 
nothing to do with the 
graph module accessed in 
the Report Menu. 
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How to use Line Temperature Object -
1. CLICK on the Line Icon or CLICK on the Object Menu and then CLICK on Line Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Line Temp. Until another 

software function is selected - the software remains in this function. 
3. Move this + to the place on the image where the beginning of the Line temperature object is desired. The 

beginning can be either the LEFT or RIGHT OF THE LINE. The temperature under the mouse cursor is 
placed on the status bar, which should help in located the desired temperature.

4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to place the LINE.

5. When in the desired location RELEASE THE LEFT MOUSE BUTTON. And CLICK the LEFT MOUSE 
BUTTON AGAIN and then while continuing to HOLD DOWN THE MOUSE BUTTON, move the mouse 
to place a leader. When the leader is placed in the desired position and length RELEASE the MOUSE BUT-
TON to ANCHOR. label and temperature annotation is then placed at the END OF THE LEADER.

6. The Lead Temperature Object is EDITABLE as indicated by the RECTANGLES at both ends of the object. 
Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the TEMPERA-
TURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point Temperature 
extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of the items in the Speed 
Menu, and the keyboard functions can be applied. The Line Temperature Object REMAINS EDITABLE 
until Line Temperature is de-selected, or another temperature extraction is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Line Temperature Object. Review 
Chapter 5 on the Event Manager to see how this temperature object is used in the event manager. 

Rectangle Temperature

Rectangle temperature object takes the average, minimum, and maximum values of all the pixels with the boundaries 
of that rectangle. There is no limitation on the number of these that can be taken on one image. 

Rectangle objects can be mini graphed as a histogram placed at the end of a leader as shown below, or displayed as a 
MIN, MAX, and AVG value as also shown below. These options can be exercised by RIGHT CLICKING the Mouse 
when Rectangle is SELECTED, and CLICKING on Graph in the displayed SPEED MENU. This graph has nothing 
to do with the graph module accessed in the Report Menu. 
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How to use Rectangle Temperature Object -
1. CLICK on the Rectangle Icon or CLICK on the Object Menu and then CLICK on Rectangle Temp. 
2. The Mouse Cursor will change to a +. Notice that the STATUS BAR displays Rectangle Temp. Until 

another software function is selected - the software remains in this function. 
3. Move this + to the corner of the planned rectangle object from which the leader will emerge. Refer to the 

illustrations above, to see how the leader emerges from one of the 4 corners.   The temperature under the 
mouse cursor is placed on the status bar, which should help in locating the desired temperature. X and Y 
coordinates are also supplied as an aide to the location of successive temperature objects. 

4. CLICK AND HOLD DOWN the LEFT MOUSE BUTTON. Then while continuing to HOLD DOWN THE 
MOUSE BUTTON, move the mouse to the right or left and up or down to form and place the RECTAN-
GLE.

5. When the desired shape is obtained RELEASE THE LEFT MOUSE BUTTON. Move the MOUSE BUT-
TON AGAIN to locate and form the LEADER. When the leader is placed in the desired position and length 
RELEASE the MOUSE BUTTON to ANCHOR. label and temperature annotation are then placed at the 
END OF THE LEADER.

6. The Lead Temperature Object is now EDITABLE as indicated by the RECTANGLES at the corners of the 
rectangle. Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the 
TEMPERATURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point 
Temperature extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of the 
items in the Speed Menu, and the keyboard functions can be applied. The Rectangle Temperature Object 
REMAINS EDITABLE until Rectangle Temperature is de-selected, or another temperature extrac-
tion is done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Rectangle Temperature Object. 
Review Chapter 5 on the Event Manager to see how this temperature object is used in the event manager. 

Shape Temperature

Shape Temperature object takes the average, minimum, and maximum values of all the pixels with the boundaries of 
that shape. Shape is drawn with a series of segments that enclose a geometric area. There is no limitation on the num-
ber of segments or on the number of shapes that can be taken on one image. 

Shape objects can be mini graphed as a histogram placed at the end of a leader as shown below, or displayed as a 
MIN, MAX, and AVG value as also shown below. These options can be exercised by RIGHT CLICKING the Mouse 
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when Shape is SELECTED, and CLICKING on Graph in the displayed SPEED MENU. This graph has nothing to do 
with the graph module accessed in the Report Menu. 

How to use Shape Temperature Object -
1.CLICK on the Shape Icon or CLICK on the Object 
Menu and then CLICK on Shape Temperature. 
2.The Mouse Cursor will change to a +. Notice that 
the STATUS BAR displays Shape Temperature. 
Until another software function is selected - the soft-
ware remains in this function. 
3.Move this + to the FIRST SEGMENT of the 
planned SHAPE OBJECT object from which the 
leader will emerge. Refer to the illustrations above, 
to see how the leader emerges from a FIRST SEG-
MENT The Temperature under the mouse cursor is 
placed on the status bar, which should help in locat-

ing the desired temperature. X and Y coordinates are also supplied as an aide to the location of successive 
temperature objects. 

4. CLICK the LEFT MOUSE BUTTON. Then move the mouse to draw a line to the next segment location and 
CLICK the Mouse, to place a segment. Continue to due this until the entire shape except for the last line to 
enclose totally the shape is done. Then DOUBLE CLICK THE LEFT MOUSE BUTTON and the SHAPE 
will enclosed itself, by finishing the last line. 

5. Move the MOUSE BUTTON AGAIN to locate and form the LEADER. When the leader is placed in the 
desired position and length CLICK the MOUSE BUTTON to ANCHOR. label and temperature annotation 
are then placed at the END OF THE LEADER.

6. The Lead Temperature Object is now EDITABLE as indicated by the RECTANGLES at the corners of the 
rectangle. Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the 
TEMPERATURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point 
Temperature extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of the 
items in the Speed Menu, and the keyboard functions can be applied. The Shape Temperature Object 
REMAINS EDITABLE until Shape Temperature is deselected, or another temperature extraction is 
done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Shape Temperature Object. Review 
Chapter 5 on the Event Manager to see how this temperature object is used in the event manager. 

Circle Ellipse Temperature 
Circle Temperature object takes the average, minimum, and maximum values of all the pixels with the boundaries of 
that shape. Shape is drawn with a series of segments that enclose a geometric area. There is no limitation on the num-
ber of segments or on the number of shapes that can be taken on one image. 

Shape objects can be mini graphed as a histogram placed at the end of a leader as shown below, or displayed as a 
MIN, MAX, and AVG value as also shown below. These options can be exercised by RIGHT CLICKING the Mouse 
when Shape is SELECTED, and CLICKING on Graph in the displayed SPEED MENU. This graph has nothing to do 
with the graph module accessed in the Report Menu. 

segments



How to use Circle Temperature Object -

1. CLICK on the Circle Icon or 
CLICK on the Object Menu and 
then CLICK on Circle Tempera-
ture. 

2. The Mouse Cursor will change to 
a +. Notice that the STATUS 
BAR displays Circle Tempera-
ture. Until another software func-
tion is selected - the software 
remains in this function. 

3. Move this + to center of the 
planned CIRCLE OBJECT object. 
The Temperature under the mouse 
cursor is placed on the status bar, 
which should help in locating the 
desired temperature. X and Y 
coordinates are also supplied as an 
aide to the location of successive 
temperature objects. 

4. CLICK the LEFT MOUSE BUT-
TON. WHILE HOLDING 
DOWN THE MOUSE BUTTON 
move the mouse to draw a CIR-
CLE OR ELIPSE. CLICK the 
Mouse to anchor and finish the circle. 

5. Move the MOUSE BUTTON AGAIN to locate and place a leader LEADER. A circle allows the user to drag 
the leader around the circumference of the circle. When the leader is placed in the desired position and 
length CLICK the MOUSE BUTTON to ANCHOR. label and temperature annotation are then placed at the 
END OF THE LEADER.

6. The Lead Temperature Object is now EDITABLE as indicated by the RECTANGLES at the corners of the 
rectangle. Every edit function of this software can be applied NOW EXCEPT the ability to MOVE the 
TEMPERATURE OBJECT. If the right button is NOW CLICKED a SPEED MENU relating to the Point 
Temperature extraction now displays. Any of the active ICONS, anything in the Ribbon Bar, any of the 
items in the Speed Menu, and the keyboard functions can be applied. The Circle Temperature Object 
REMAINS EDITABLE until Circle Temperature is de-selected, or another temperature extraction is 
done.

Related topics
CLICK on Report, and CLICK on Graph to access the Graph Module to graph a Circle Temperature Object. Review 
Chapter 5 on the Event Manager to see how this temperature object is used in the event manager. 
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Text
Text uses a method called RICH TEXT to 
annotate text on LIVE Images, in the Image 
Editor, or a Template.

This function permits SCROLLING, WRAP, 
AND APPLICATION OF ALL THE WIN-
DOWS FONT ATTRIBUTE. Rich text per-
mits any of the normal keyboard functions 
associated with writing text except TABS.

A transparent text box with a border is shown 
to the left. 

A text box is shown below that. Note that its 
color is different. It also has a border placed 
around it.

NOTE: before working through the procedure 
below UNDERSTAND the Properties Menu 
functions that relate to text. This is especially 
true of theTRANSPARENT function, since it 
can appear to cause BACKGROUND to fail. 
 
How to...
Follow these THREE STEPS:
To place new text on the screen. CLICK on 
the ABC tool. The mouse turns INTO A 
RAIL. Place this RAIL on the UPPER LEFT 
HAND corner of the text box that is going to 
be drawn. DRAG a RECTANGLE to the 
required size. It can be edited to a new shape 
or size later. Then place the RAIL CURSOR 
in the upper left hand corner and begin to type 
text. NOTE: the user could see the rail cursor 
and then attempt to begin writing text. 
To edit text. Move the mouse cursor OUT 
OF THE TEXT BOX or into the adjacent 
area. CLICK the Mouse. The speed menu 
shown to the left will display. CLICK on 
Edit. This will restore the RAIL CURSOR. 
Place the rail cursor in the text box and per-
form any keyboard edit function normal to windows. 
To change the size or shape of the text box. Any time edit text has been clicked or anytime the user moves the 
mouse cursor off the text box and clicks the border of the text box can be RESHAPED. Text existing in the box 
will FLOW to the new shape with PERFECT WORD WRAPPING.

Arrow draw
CLICK on Object and then CLICK on Arrow access the arrow draw function. The status bar says Arrow and the soft-
ware remains in this function until a new function is selected or a new object is selected. 



Arrow is a fully editable object.

How to use...
CLICK to place on the arrow tip on the screen, then while holding down the mouse button drag the arrow body to any 
desired position and length. Note movement of the mouse rotates the arrow around the tip.

The arrow is placed as an editable object when first placed until deselected.

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the arrow.

Line Draw
Line draw functions identically to Arrow draw.

Rectangle Draw 
CLICK on RECTANGLE TOOL or CLICK on OBJECT and then CLICK on Rectangle to access this function. The 
status bar says Rectangle Annotation and the software remains in this function until a new function is selected or a 
new object is selected.

Rectangle is a fully editable object.

How to use...
CLICK the Mouse on the Screen where the upper left hand corner of the rectangle is to be placed. Then while holding 
down the button drag the rectangle to the size and position desired.

The Rectangle is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new rectangle.

Circle/Ellipse Draw 
CLICK on CIRCLE TOOL or CLICK on OBJECT and then CLICK on CIRCLE to access this function. The status 
bar says Circle Annot and the software remains in this function until a new function is selected or a new object is 
selected.

Circle/Ellipse is a fully editable object.

How to use...
CLICK the Mouse on the Screen where the CENTER OF THE CIRCLE OR ELIPSE WOULD BE PLACED. Then 
while holding down the button drag the circle/ellipse to the size and position desired.

The CIRCLE is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new circle. 



Shape Draw 
CLICK on SHAPE TOOL or CLICK on OBJECT and then CLICK on SHAPE to access this function. The status bar 
says Circle Annot and the software remains in this function until a new function is selected or a new object is 
selected.

Shape is a editable object.

How to use...

CLICK the Mouse on the Screen to place the beginning of the FIRST SEGMENT of the planned SHAPE OBJECT 
object. Refer to the illustrations on Shape Temperature above, to see how a shape is drawing with SEGMENTS.   
Move the mouse to draw a line to the next segment location and CLICK the Mouse, to place a segment. Continue to 
due this until the entire shape except for the last line to enclose totally the shape. Then DOUBLE CLICK THE LEFT 
MOUSE BUTTON and the SHAPE will enclosed itself, by finishing the last line. 

Shape takes some practice to do proficiently - but there is no other way to annotate irregular areas of interest on an 
image. There is no limit on the number of segments. 

Shape is placed as an editable object when first placed until deselected. 

CLICK the Right Mouse Button to access a SPEED MENU with functions that can be used to edit the new shape.

 Assign Labels
A label is the identification that the software uses to distinguishes each temperature object. Example Point 1, Point 2, 
or Line 5, or Line 10. Labels are automatically annotated on the image when a temperature object is used. There are 
two components to a label - INDEX a numerical number, and Text such as Point, Reference, Fault, Phase 3, etc. Refer 
to the illustrations used in the temperature objects, such as Point, Line, Shape, etc. The software user must understand 
the topic of Index to effective use Labels. 

A default label of Point, Line, etc. is ALWAYS loaded. There is no 

The setting of the Image Tab in Preference located in the File Menu loads a default label menu each time the software 
loads. Check this by CLICKING on File, CLICKING on Preference, and CLICKING on Image. 

Use this control to make new labels, edit them, save them, load them, etc. 

How to use... 

Label - use this to enter a new label by CLICKING on Add and then typing in not more than 45 alphanumeric char-
acters. Or when a label is selected as in the illustration above, CLICK on Modify to edit the label.

Type - use this List Control to select any of the temperature object such as Point, Line, Rectangle, Circle, Spot, and 
Shape.

Index - Assign a difference index number for each temperature object of the same kind. For example a series of 
POINTS would be labeled 1, 2, 3, etc., successively. A line or any other temperature object could have the same 
series of numbers.

Save - When done CLICK on Save to save any work done.



Se
TE

Ad
M
Re
OK - Click on OK is it is desired to USE a new or changed label but not save it.

Load - CLICK on Load to load a Label file. 

Emissivity Adjust
The emissivity adjust function allows the user to place a ROI in the form of a rectangle on the screen and then select 
or edit an emissivity correction for that ROI.

How to...
CLICK on the Object Menu, then CLICK on Emissivity Adjust. The mouse cursor will change into a +. Place this 
cursor on the upper left corner of the rectangle forming the AREA OF EMISSIVITY ADJUSTMENT or AOEA. 
Then while holding down the mouse drag the resulting rectangle in the shape and position desired. When done 
CLICK to anchor. The control shown below will then display. Select the desired emissivity and CLICK OK.

lect from any of the
MPERATURE OBJECTS.

Set the index  for the
selected  temperature
Object.

d - make a new label
odify - edit a label
move - delete a label

Existing label display
with index

OK - accept an ADD or Modify
Cancel - exit without saving
Save - save a Modify or
Load  - load a existing label file.



The result is a rectangle with a dashed line with the desired emissivity correction just above that line. This rectangle 
is a fully editable object. 

Temperature Correction
The temperature adjust function allows the user 
to place a ROI in the form of a rectangle on the 
screen and then select a temperature correction 
for that TEMPERATURE CORRECTION 
REGION or TCR.

How to.
CLICK on the Object Menu, then CLICK on 
Temperature Correction. The mouse cursor will 
change into a +. Place this cursor on the upper 
left corner of the rectangle forming the TCR. Then while holding down the mouse drag the resulting rectangle into 
the shape and position desired. When done CLICK to anchor the TCR. The control shown below will then display. 
Type in the desired TCR and CLICK OK. 

The result is a rectangle with a dashed line with the desired temperature correction just above that line. This rectangle 
is a fully editable object. 

Edit or ADD new
emissivities

CLICK to ADD new
emissivityEnter value for

new or changed
emissivity

Select desired
emissivity correction.

OK - accept
Cancel - exit with adding.
Remove - delete a emissivity
entry.



 

 



The Properties Menu
Location
Frame Grabber Module and Image Editor.

The following functions are 
found in the Object Menu 

1. Font
2. Set Color
3. Line Width
4. Minigraph Options
5. Text
6. Fill Shape
7. Show Graph
8. Set Object Emissivity
9. Celsius
10. Fahrenheit
11. Kelvin
12. Display Order

*NOTE: Visible applies only to the Frame 
Grabber Menu.

Related topics
These should be reviewed when studying any of 
the properties menu items.

6. Editing objects chapter 4.
7. Using the mouse chapter 4. 
8. Speed menus chapter 4
9. Preferences chapter 4
10. Edit menu. 

Related Tool Bars



Introduction to the Properties Menu
The Properties Menu is used to SET ATTRIBUTES FOR A SELECTED OBJECT, which may alter the defaults set 
in preference. 

Object attributes can be made distinctive and unique from other objects to call attention to a particular feature of an 
IR image. 

NOTE: some of the menu items are grayed. These remain grayed until an object is selected. 

Not all of the objects have the same properties, which means that not all of the functions described in the properties 
menu can be applied. 

The Functions of the Properties Menu
Font

Font uses a standard Windows font control to set the 
properties of a font.

These font adjustments apply to any objects that uses a 
font. The exception are the tool bars which includes 
the COLOR BAR.

These adjustments are made ONLY to the selected 
OBJECT. Preferences font settings are the default set-
tings. To undo FONT SETTINGS, and revert to the 
default settings, CLICK on Edit and then CLICK on 
Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on 
Font. The control shown to the left pops up. From 
there set the Font and what font attributes that are 

desired. 

NOTE: Some of the attributes such as color, overlap with other functions and tools. Either can be used since they are 
all fully functional. 

Set Color
Use SET COLOR to set a COLOR for a selected object. This could overrides the color annotations settings in Prefer-
ences for Fill Object. 

These adjustments are made ONLY to the selected OBJECT. Preferences Color Annotation Settings are the default 
settings. 

To undo SET COLOR, CLICK on Edit and then CLICK on Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on Set Color. Then use the color control to select a color, by double 
clicking on a color. 



NOTE: if a object with a border only is selected SET COLOR will apply to that border. If that OBJECT has been 
filled with Fill Object Set COLOR will change the color at ONCE. 
Text

Line Width
These adjustments are made ONLY to a selected OBJECT. Preferences Color Anno-
tation Settings are the default settings. To undo SET WIDTH, CLICK on Edit and 
then CLICK on Undo. 

How to use...
CLICK on the Properties Menu and then CLICK on Set Width. Then use the control 
shown to the RIGHT to set a width.

Current Line Width shows the line width for a SELECTED OBJECT. Use the UP/DWN buttons to increase or reduce 
a line with. 

To APPLY this setting, CLICK on OK. Use cancel to exit without changing the line width. 

Minigraph Options
These adjustments are made ONLY to the selected temperature OBJECT with a minigraph or histogram RUNNING. 
Preferences Minigraph Settings are the default settings. To undo changes to Minigraph Setup, CLICK on Edit and 
then CLICK on Undo. 

How to use...

DATA - Set the color of the 
graph portion of the MINIGRAPH
.
LABELS -Set the color of the Label por-
tion of the MINIGRAPH.

BACKGROUND - Set the color of the 
Background of the MINIGRAPH.

BORDER - Set the color of the border of 
the MINIGRAPH. 

APPLY BACKGROUND - Enable the 
background 

AUTO SCALE TEMPERATURE
CHECK to enable auto set. This means 
that the software finds the maximum and 
minimum temperature values for the 
temperature object and displays those as 
a graph. 
UNCHECK - the user can set values for 
the graph manually. 

Background

Data

Border

Label



Text
This function sets ATTRIBUTES for TEXT. To place TEXT use the text function in the Object Menu.

The user must understand that text when text is being entered is 
ALWAYS NOT TRANSPARENT. This is done because it is difficult 
to place text directly on the image. BLACK is the default color used. 
At this time SET BACKGROUND COLOR is functional and does 
not require TRANSPARENT to be SET FIRST. 
How to...
CLICK on TEXT and the SUB MENU shown to the left DISPLAYS. 
The set of three functions apply to a text frame created with the Text in 
the Object Menu.

SET BACKGROUND COLOR
To apply this function initially to a text frame TRANSPARENT 
MUST BE SET FIRST. 

If the text object is ALREADY transparent then function is available 
and will apply without FIRST making the text object transparent. 

Then CLICK on this function to access a WINDOWS COLOR SELECTION DIALOG. From this select the desired 
color. A custom color can also be specified. 

The effect of applying this function is to make the background a SOLID COLOR so that the user cannot see through 
the text box to the underlying image. 

TRANSPARENT 
Follow these steps

1. Create a text frame with TEXT. 
2. Then select that text frame. 
3. CLICK on Transparent - the EYE becomes UNGRAYED 

indicating that the TEXT FRAME is transparent. 

Show Border
By default a border is ALWAYS placed around a TEXT OBJECT. 
This function removes that border.

How to use...
Select the text object. Then CLICK on Show Border. If a border exists 
this will remove the border. If a border did not exist this will place a 
border around a TEXT OBJECT.

Fill Shape
Uses the color applied by SET COLOR or set in Preferences Annota-
tions, to fill an object with a SOLID COLOR. Objects always display 
initially with an OUTLINE. ALSO - this function fills only objects that HAVE an OUTLINE property. 
How to use...
Select the object first. Then CLICK on the Properties Menu and CLICK on Fill Shape. 



Alternatively RIGHT CLICK on the selected object to obtain a SPEED MENU such as the one shown ABOVE. 

Show Graph
Displays a LINE GRAPH at the end of the leader on Line temperature objects, and a histogram at the end of the 
leader for Shape, Rectangle, and Circle. 

How to use...
Select the temperature object first, then CLICK on the Properties Menu and then CLICK on Show Graph. Use mini-
graph setup if the defaults set in preferences need adjustment. 

Visible
This function applies ONLY to the Frame Grabber Module.

The function removes a selected object from view. Other properties of the object are not changed - for example a tem-
perature object will continue to send temperature information to the event manager. 

How to use...

This function MUST work in CONCERT with the Show All Objects function 
located in the Image Menu. For this function to work the Show All Objects 
must have no CHECK MARK. Only THEN will the VISIBLE function 
become AVAILABLE. 

To use this function use the following 5 steps

7. Insure that Show All Objects is NOT checked. 
8. Select the object. 
9. CLICK on Properties and then CLICK on Visible. 
10. NO check mark in front of the control means has invisible property.
11. Then CLICK off the OBJECT onto the rest of the image.

To make the object visible...
Select the object again and then CLICK on Visible to restore the check mark and make 
the selected object visible. 

If it is difficult to find the object made invisible with this function go to the Image 
Menu and CLICK on Show All Objects to REMOVE THE CHECK MARK. All 
objects made invisible will display. 

Show Graph
This function displays a mini-graph associated with a selected temperature object such 
as LINE, CIRCLE, SHAPE, and RECTANGLE.

This mini-graph provides MIN, MAX, AVG values along with a line graph for line 
temperature objects. Circle, rectangle, and shapes display a histogram.

A mini-graph’s attributes are set in PREFERENCES. To depart from this use a speed 
menu as shown below.



How to...
SELECT the temperature object. CLICK on the Properties Menu and then CLICK on Show Graph.

Alternatively SELECT the temperature object and RIGHT CLICK to pop up this SPEED MENU with a set of related 
functions, shown to the RIGHT. 

In this set of functions the user can alter the attributes of a mini-graph from the defaults set in Preferences. 

Set Object Emissivity
This function sets an emissivity value for a SELECTED TEMPERATURE object. 

It does not adjust emissivity for a selected ROI, a function provided by Adjust Emissivity in the Object Menu. 

These adjustments are entered, edited, and saved in a pop up control

How to use...

SELECT the temperature object. Then CLICK on Properties Menu and CLICK on Set Object Emissivity.

A dialog box like that shown to the left will pop up.
Enter into description the appropriate description of 
the temperature object to be adjusted. Then enter a 
value of the adjustment >0 and < or = to 1.

NOTE: that the software will HIGH LIGHT the 
description if already placed in the dialog for the 
temperature object selected. 

Temperature Units
This functions provides the ability to change units to 
Celsius, Fahrenheit, or Kelvin on a selected temper-
ature objects. 

All OTHER temperature objects CONTINUE to use 
the default units set in Preferences. 

How to use...
Select the object. Then CLICK on Properties and 
CLICK on Celsius, Fahrenheit, or Kelvin.

The SELECTED temperature object is recalculated and the temperature displays in the selected temperature. 



Display Order
This function provides the ability to change the vertical relationship of 
SELECTED OBJECTS to another object in the same location. 

How to use...
Select the object. CLICK on Properties, and then CLICK on Display Order. The sub menu shown to the right will dis-
play next to and attached to the Properties Menu. 

Send Back One or Send Forward One - Move the selected object back one LAYER (down when look at a vertical 
cross section) or forward one layer (up when looking at a vertical cross section). 

Send to the Front - Move a selected object in front of ALL other objects.

Send to the Back - Move a selected object back of ALL other objects.

The purpose of this function.
This function has special uses in the software. For example - place an Isotherm correctly in relationship in complex 
temperature displays. 





Introduction to the Window Menu
Location
Frame Grabber Module, Image Editor, Report Editor and Graph Module.

The following functions are found in the Windows Menu 

1. Cascade
2. Tile
3. Arrange Icons
4. Close All
5. File List

Related topics
These should be reviewed when studying any of the properties menu items.

1. Editing objects chapter 3.
2. Using the mouse chapter 4. 
3. Speed menus chapter 5
4. Preferences chapter 6
5. Edit menu. 
6. GLOSSARY.

The Windows Menu
The Window Menu is shown to the right. 

This menu contains Windows functions useful in handling images. 

Introduction to Windows Menu Functions
The Windows menu has a set of functions that manipulate the software windows such as tile, and cascade. It also has 
a useful LAST USED FILE.

The Windows Menu Functions
Cascade
Position window or multiple windows (technically CHILD WINDOWS) so that the very first one is located in the 
upper left hand corner of the main window (technically a PARENT WINDOW).

Windows are arranged such that the title are visible in a cascading manner. 

Due to the fact that a LIVE WINDOW in the Frame Grabber module is NOT RESIZEABLE it will assume the same 
size as all the other cascaded windows.



Tile
Arrange all the window or multiple windows so that they assume a TILED appearance within the main M9000 win-
dows. 

Due to the fact that a LIVE WINDOW in the Frame Grabber module is NOT RESIZEABLE or that this Windows 
functions does not take care of aspect ratios properly some distortion of the images will result.

This is primarily a tool for looking at a group of windows. It is especially useful with graphs, particularly LIVE 
GRAPHS.

This software also loads multiple images from the Load Images function and tile can be useful in looking at all of 
them in a mosaic.

Arrange Icons
CLICK on the - sign to ICONIZE (windows 95 calls this an ICON when it is not, the result of this function is a no 
name windows entity). Use this function to arrange the ICONS in order along the bottom of the main window.

Close All
Click on Close Windows and Click on CLOSE All. The 
CONTROl shown below is displayed when there are mul-
tiple windows. 

NO - Do not save the selected windows entity.

YES - Click on this to save a selected windows entity.
A standard Windows file save control is displayed. See the example shown below and to the right.

NO TO ALL - Click on this to close all the windows entities that ARE DISPLAYED. Be very careful with this con-
trol since it will destroy those windows. ONCE DONE THESE CAN’T BE RETRIEVED. 

CANCEL - change of mind - put away the menu without doing anything.







Introduction to The Report Menu

Location
Frame Grabber Module, Image Editor, Report Editor and Graph Module.

The following functions are found in the Report Menu 
1. Create Template
2. Create Report from Template
3. View Graph

Related topics
These should be reviewed when studying any of the Report Menu 
functions.

1. Chapter 4 - Using the Software
2. Chapter 5 - Events Menu
3. Chapter 6 - Edit Menu
4. Chapter 7 - File Menu
5. Chapter 15 - Batch Menu
6. Chapter 16 - Format Menu
7. Chapter 17 - Field Menu
8. Chapter 18 - Link Menu
9. Chapter 19 - Report Editor Objects Menu
10. Chapter 21 - Graph Mode Menu
11. Chapter 22 - Graph Settings Menu

Introduction to the Report Menu Functions
The Report Menu is shown to the right. 

This menu contains the functions that o access the template, reporting and graphing functions of the software. Or that 
access the Report Editor and Graph Module. These contain menus that have all the functions to create templates, 
make reports, and graph temperature data. 

The menu functions
Create Template
This function will load a blank template for the creation of a NEW TEMPLATE.
How to...
CLICK on Report and CLICK on Create Template. A blank report form is displayed. 

All of the tool bar, and menu functions needed to CREATE a NEW TEMPLATE become available. 

See chapter 20 for more information on the process of making templates.



When done with the work save the work by CLICKING on FILE and 
CLICKING on Save AS. Select the option in the drop down list for 
templates and save to the template directory created when the soft-
ware is installed.

Create Report from Template
This function loads a PREVIOUSLY CREATED TEMPLATE.

The intention of this function is to USE a TEMPLATE CREATED 
PREVIOUSLY FOR MAKING A REPORT. 
How to...
CLICK on Report and CLICK on Create Report from Template. Use 
the standard Windows file load menu to access the directory containing the templates. If templates are present they 
will show. Double CLICK on anyone of these to load into the software, to make a report. 

Create Graph 
This function uses the software graph functions to graph temperature data from Line, Rectangle, Shape, and Circle 
temperature objects. 

How to...
A temperature object must be selected to be displayed.

CLICK on Report and CLICK on Create Graph.

Multiple objects
The graph module is capable of displaying data on a single graph from more than one temperature 
object. These can be of the same kind or different kinds. In other words the user can select a rectangle to 
display, a line, a circle, etc. The exception is that Line Temperature which does not have a histogram 
cannot be displayed with Shape, Circle, and Rectangle or histogram temperature data. 

Do this by HOLDING DOWN THE SHIFT KEY OR THE CTRL KEY and then Left Mouse Button clicking on each 
temperature object to be displayed. There is no real limit as to the number of objects selected other than the practical 
one of space for a meaningful display.

Line Temperature Objects cannot be mixed with histogram types - Rectangle, Circle, and Shape in Graph Type 2, and 
Graph Type 3 

CASE 1 - From LIVE IMAGES -
If this was done from the Frame Grabber module 
or from a LIVE IMAGE the Control shown to the 
right will be displayed.

This has three data display options 

Graph Type 1 - (Fixed.) This displays a SNAP-
SHOT of the temperature data extracted by the 
temperature object.

NOTE: this is available ONLY with LINE, RECTANGLE, SHAPE, and CIRCLE, because these temperature objects 
have multiple points.

Graph Type 2 - (Scroll by time). Scroll by time takes the average of the selected object and adds it to the right of a 
graph while moving the data it replaces to the left (scrolling). The scrolling speed is determined by the settings in the 



Events - Set Measurement Rates. Since it takes the average of the data it ignore Histograms if present in Rectangle, 
Circle, and Shape and takes its average temperature.

Graph Type 3 - (Updating but not scrolling) 
Temperature data is updated continuously. The Set Measurement Rates functions in the 
Events menu located in the Frame Grabber Module determines the update interval.

This type displays Line Temperature Object as the ACTUAL temperature along a line.Rectangle, Shape and Circle 
display a LIVE HISTOGRAM updated continuously. 

CASE 2 - From the Image Editor.

The Setup Graph dialog does not display. Clicking on Create Graph sends the software directly to the Graph 
Module.

This displays a SNAPSHOT ONLY of the temperature data extracted by the temperature object. All the temperature 
objects can be graphed in this case.





The View Menu
Location
Image Editor, Report Editor.

The following functions are found in the View Menu 
13. Zoom in
14. Zoom to Full Screen
15. Refresh
16. Display Order *

*Note: appears in Report Editor ONLY - found otherwise in the Properties Menu

Related topics
Chapter 4 - Setting Up the Software.
Chapter 11 - Properties Menu

NOTE: A preference setting, in chapter 4, Zoom to a New Window has a direct 
effect on how Zoom to Full Screen works. See the section in this manual on the 
function Zoom to Full Screen

The View Menu functions
The View Menu is shown to the right. 

In this menu the user will find functions that allow Zooming a ROI and returning 
from a Zoom. 

Toolbars
There is no toolbar for the functions in the View Menu

The View Menu Functions
Zoom In
This function zooms a ROI drawn to full screen size. When the upper limit is reached the function prevents use.
How to...
Select an image in the Image Editor by CLICKING anywhere on the image.

Then CLICK on ZOOM In. The mouse cursor changes into a MAGNIFYING GLASS with a + in the center. Use this 
tool to DRAW A RECTANGLE (ROI) on the Image, by DRAGING THE CURSOR TO DESCRIBE A RECGTAN-
GLE. Release the mouse button and the ROI will ZOOM.

Report Editor

Image Editor



If Image Tab in preference is set to Zoom to Origi-
nal Window each successive Zoom will use the 
same window. 

If new Window is Set - each Zoom will create a new 
window in which the ZOOMED IMAGE is dis-
played. 

A section of this preference IMAGE TAB is shown 
to the right. 

Zoom to Full Screen 
This function enables a return to the initial image 
magnification from a ZOOM. 
How to...
CLICK on View and CLICK on Zoom to Full Screen, and the image will restore to the original.

NOTE: This function works ONLY when the user has elected to ZOOM on the Original Window. The Only way to 
return from a ZOOM, when preferences Zoom to a New Window is SET, is to select the STARTING IMAGE from 
which the first Zoom was taken and SELECT that Image for use. Of course this method has the advantage of being 
able to save all zooms and selecting the most suitable ZOOM after review.

Refresh
CLICK on this function to remove ARTIFACTS from the image. Infrequently bits and pieces of previous annotations 
are not removed by the normal UNDO, or REMOVE LAST, in which case this function is useful. 

Display Order
Refer Chapter 11 - Properties Menu for an explanation of this function. 



The Format Menu
Location
Report Editor ONLY. 

The following functions are found in the Format Menu 
1. Font
2. Default Font
3. Protect
4. Format Painter
5. Protect Document
6. Transparent
7. Background Color
8. Border Color
9. Text Color
10. Show Border
11. Show Label
12. Set Line Width
13. Autosize

Related Topics
Chapter 3 Setting up the software

Introduction to the Format Menu 



Functions
The format menu has functions that enable the 
software user to set object properties or attributes. 
Some of these functions such as transparent find 
specialized uses. 

The Format Menu Functions
The menu is shown to the right. This menu has 
functions that relate to format settings for objects 
used in the Report Editor. With these functions, 
objects can have borders, adjustable line width, 
can be made transparent. The software user should 
study these functions since these add quality to 
any report.The menu functions

Font
Font sets the font, and font attributes for text used 
anywhere in the Report Editor.
For example it sets the font attributes for fields, as 
well as the text object.
How to...
Click on Format and Click on Font. The dialog control shown to the left displays and makes available controls that 
can change fonts, font size, and font color. Font color is duplicated by text control. 

The FORMATTING TOOL BAR makes it possible to easily and quickly change some of the attributes of text that is 
being used without using the Font function. 

Default Font
This function restores the font displayed on the Font Tool Bar to the settings contained in Preference, which is the 
default.
How to...
CLICK on the Format Menu and then CLICK on Default Font. 
Protect
Protect is used to enable Protect Document for a selected object ONLY. If an object has been selected and PROTECT 
has been used, the KEY tool will always be depressed and the Format Menu Protect function will have a CHECK 
MARK next to it.
How to...

Select the object. Then CLICK on Format Menu and CLICK on Protect. A CHECK MARK is placed next to 
the menu item indicating it is in effect. The KEY tool will also be depressed as shown to the left.

Protect Document
Protect locks all the objects in a template in place and prevents editing, or making changes to the template during its 
use in a report.



How to...
Protect is ALWAYS used with the KEY tool. 

Select the object and then CLICK on the KEY tool. Then CLICK on the Format Menu and CLICK on Protect. 

Key applies to an individual object and enables Protect. Notice that a selected object previously KEYED will show 
this by DEPRESSING THE KEY TOOL. 

When making a template   

Format Painter
This function copies the format properties from one TEXT OBJECT to another. It is necessary to copy these proper-
ties for each time it is used.

Format Painter is useful because it copies more than one property at one time to another object, and saves time. It also 
results in a more uniform template.

How to...

Select the TEXT OBJECT which has the properties to be copied. Click on Format Menu and then CLICK on Format 
Painter. The ARROW cursor changes into a cursor with a PAINT BRUSH. Copy properties by selecting the object to 
which the properties are to be copied. 

The same thing can be accomplished by CLICKING on the Paintbrush Tool, found on the RIBBON BAR 
instead of using the Format Menu, which is much more convenient.

Transparent 
This function renders an object transparent, by removing its BODY COLOR so that effect is one of transparency. 
This has particular use with text that is to be placed over and image or an object. 

How to...
Select the object. Click on the Format Menu and then CLICK on Transparent. The object MUST be brought to the 
front with the appropriate menu commands, or the speed menu. 

NOTE: If transparent is checked BACKGROUND COLOR is NOT AVAILABLE. This shows as a 
GRAYED MENU ITEM. 

Background color
This function applies a background color to ALL OBJECTS.

ALL Objects are initially set to WHITE background and NONE TRANSPARENT, unless set differently. 

How to...
Select the object. Then CLICK on Format and CLICK on Background. A standard Windows color selection dialog 
displays. Select a COLOR and then CLICK OK.



Border Color
This function applies a border color to ANY SELECTED OBJECTS.

ALL Objects are initially set to no border. 

How to...
Select the object. Then CLICK on Format and CLICK on Border Color. A standard Windows color selection dialog 
displays. Select a COLOR and then CLICK OK.

Text Color
This function applies a color to ALL SELECTED TEXT OBJECTS.

How to...
Select the object. Then CLICK on Format and CLICK on Text Color. A standard Windows color selection dialog dis-
plays. 

Show Border
This function applies a border to ALL SELECTED TEXT OBJECTS.

ALL Objects are initially set to no border. 

How to...
Select the object. Then CLICK on Format and CLICK on Show Border. A check mark is placed next to the border 
indicating that a border IS APPLIED to this selected object. A check mark is placed for each object selected that has 
a border. NOTE - use line width to set the width of the line, Border Color to change the color of a border.

Show Label 
This function applies a label to the temperature fields 
found in the Fields Menu. These are Point, Spot, Circle, 
etc. By default every temperature field initially displays 
a label unless changed by this menu. A check mark is 
then displayed by default in front of the menu item.

How to...
Select the temperature field. Then CLICK on Format 
and CLICK on Show Label. A check mark is placed 
next to the temperature field indicating that a LABEL 
IS APPLIED. A check mark is placed for each temper-
ature.

The circle field shown to the left has a visible label.

Set Line Width
This function sets the width of the line for ANY object that displays a border, along with the vertical and horizontal 
lines in the Object Menu.

Label



How to...
CLICK on the Format Menu and then CLICK on Set Line Width. The 
dialog box shown to the right appears. CLICK on the UP or DOWN 
arrows to INCREASE or DECREASE the width of the line. A maxi-
mum of 25 is allowed. These numbers are relative and do not signify 
an actual measurement. When the correct width has been specified 
CLICK on OK to exit the dialog box to apply to a selected bordered 
object. 

CLICK on Cancel to EXIT without changing anything.

Autosize
This function sizes the width of a temperature field so that all the data 
appears. For example a Line Temperature Field can be lengthy and 
normally would be truncated unless autosize is applied.

How to...
Select the temperature field to autosize. CLICK on the Format Menu and then CLICK on Autosize. 

The Line 1 temperature field at 
the top is autosized so that ALL 
the data is visible.

The Line 1 temperature at the bot-
tom is NOT so that most of the 
data is truncated.

Alternatively the user can 
SELECT the field and then resize 
manually by dragging to the 
desired shape.





The Field Menu
Location
Template Editor 

Access this by clicking on Report and clicking on Create Template.

See the Report Menu chapter - 

Format Menu Functions 
1. Image
2. Point Temperature
3. Spot Temperature
4. Line Temperature
5. Rectangle Temperature
6. Circle Temperature
7. Shape Temperature
8. Units
9. Ambient
10. File Date
11. File Time
12. Current Date
13. Current Time
14. Index

Related Topics
Chapter 3 Setting up the software, Chapter 4 Using the Software, 
Chapter 10 the Objects Menu, Chapter 18 the Link Menu. 

The Field Menu
The menu is shown to the right. This menu has functions that 
allow the placing of fields in a template for use in making a report. 

Fields are available only when a image exists in the Image Editor 
and is linked by using the Link Menu functions. If no link exists 
the fields menu is grayed with the functions unavailable.

Fields cause temperature DATA to move automatically from a 
temperature object placed on an image in the Image Editor to a 
linked image placed on a template or report in the Report Editor. 
Edit made to an image in the Image Editor are AUTOMATI-
CALLY updated in the Report or Template. 

Many of the functions associated with fields are available from 



speed menus accessed while selecting an object with a RIGHT MOUSE BUTTON CLICK. 

Multiple fields of the same type are identified uniquely by using the Index Function. For example the user could have 
5 points located on ONE IMAGE and all placed in a template. Each point is identified with a NUMBER, or a 
UNIQUE label if it is present. Once identified the correct data associated uniquely with that object is reported. 

Field properties
1. Removable or in the case of temperature field editable labels
2. Color satiable borders
3. Sizable borders
4. Color settable background
5. Transparent
6. Dragable position and sizing
7. Font colors and font selection
8. Indexable with the Index function.
9. Linkable to any image located in the Image Editor with Change Link function.

All of the fields have identical properties. Editing, indexing, linking, labels, formatting with background, transparent, 
border, colors, etc., once learned can be applied to ANY ITEM in this Menu. Editing these is explained Chapter 4 on 
Using the Software. 

Image
This function enables the placing of images located in the Image Editor into a template or report. As many images as 
desired can be placed.

Applying this function is the SAME for both making a template by accessing the Create a Template function and 
making a report by accessing the Create a Report from a Template. In the next section a template only is referred to. 

How to.

1. Place an image in the Image Editor, by loading from the File Menu. This function is also in the Frame Grab-
ber Menu in the Frame Grabber Module 

2. SELECT that image. 
3. CLICK on the Link Menu and CLICK on Set Initial Link. Select the image to which a Link is to be estab-

lished and CLICK OK. 
4. CLICK on Field and CLICK on Image. The image SELECTED in the Image Editor will be placed in the 

report. Edit that image to change the size or location on the template or report.

How to place additional images...

1. CLICK on Field and CLICK on Image to place more images in the template or report. All of these images 
will be the same until CHANGE LINK is USED. 

2. SELECT an image in the Image Editor. 



3. CLICK on the Link Menu and 
CLICK on Change Link. 
Select the Image to which a 
changed link is to apply, and 
CLICK OK. The control 
shown to the right shows this 
being done. Notice that the 
image changes to the selected 
image.

How the software identifies the 
images...

Identifying multiple images or knowing what image is linked to a particular image in the Image Editor is possible in 
several ways. 

12. STATUS BAR - LEFT CLICK on the image in question 
to select. The status bar will display the name of the 
image.   In this case it is Image7. That image is shown 
below with its name shown at the top. 

13. A second method is to select the image in question and 
then CLICK on the LINK MENU and CLICK on Go to 
Linked Image. The software will then select the 
LINKED IMAGE and bring it to FOCUS (to the front) in 
the software window. 

Temperature Fields
This function places a temperature field on the Template. Temper-
ature fields permit the automatic movement of temperature data from the temperature objects in the Image Editor to a 
Report. The software is capable of handling multiple fields associated with more than one temperature object of the 
same type or reporting correctly temperature fields associated with multiple images.

Linking is necessary to make a temperature field active. 

The temperature fields are Point, Spot, Line, Rectangle, Circle, and Shape. 



The anatomy of a temperature field
This field is shown AS SELECTED and normally 
would not have the black handles (rectangles) visible. 
Every field available to the software user has common 
properties, such as borders, justification, background, 
etc.

Note the custom label to make very descriptive what 
temperature the field is reporting

Resize of the field is accomplished by placing the 
Mouse Cursor on any one of the black rectangles and 
then while HOLDING DOWN the Left Mouse Button 
dragging the mouse. Moving a field is done by placing 
the Mouse Cursor anywhere on the field HOLDING DOWN the Left Mouse Button and moving the mouse. 

As many colors as desired can be applied to borders, text, and background. Text size and font is completely select-
able.

If for some reason autosize has been turned off CLICK on Format and then CLICK on Autosize to make it the default 
once again. Otherwise in working through the section below rectangle data would be truncated.

How to...
All the temperature objects are applied in EXACTLY the same way.

Click on any one of the temperature fields. If you placed a point it would look like the illustration 
to the right. Fault is the Label associated with the first point in the INDEX.

The software has functions that will report the correct temperature for multiple points with the 
same label.

There are several conditions that can apply:

CASE 1
MORE THAN ONE TEMPERATURE FIELD OF THE SAME TYPE ON THE IMAGE.   Place a temperature 
field on the template. It will be the same as the first one placed. Select the temperature field and then CLICK on 
Fields and CLICK on Index. Then Use the UP/DOWN arrow on the control to step through each temperature object 
of the same type that exist in the image. In this case our example is a POINT and the second one is labeled reference.
 

CASE 2

Custom Label made with with Label function
in Image Editor

Temperature Stats - Average, Minimum, and
Maximum

Line Temperature Field

White background applied

Center justification applied

Border applied

Selected field - Handles for resize



A TEMPERATURE FIELD OF A DIFFERENT TYPE FROM THE ONE ALREADY ON THE TEMPLATE AND 
ON THE SAME IMAGE. 
To illustrate what is meant - place a POINT a second POINT according to the above procedure, and then place a rect-
angle. 

Place the desired temperature field on the template. It will show N/A. Add the temperature object to the image Image 
Editor that corresponds to the temperature field. N/A will change to temperature. 

Multiple temperature fields would be handled like that 
above. 

CASE 3
A TEMPERATURE FIELD OF THE SAME TYPE BUT 
LOCATED ON A DIFFERENT IMAGE.
To illustrate what is meant - place a RECTANGLE and then 
a SECOND RECTANGLE on a second IMAGE. Place the 
desired temperature field on the template. It will show the 
SAME TEMPERATURE as the FIRST TEMPERATURE 
FIELD OF THE SAME KIND. Then CLICK on the Link 
Menu and CLICK on Change Link. Select the Second 
Image. See the illustration on the RIGHT. The temperature 
will change to the temperature obtained in the second 
image.

Active Graph
CLICK on Active Graph to put a GRAPH PLACE HOLDER. This object can be moved and reshaped and otherwise 
edited by DOUBLE CLICKING anywhere on the object.

CLICK on Active Graph found in the Graph Module to automatically send a graph to the a Report. The Graph Mod-
ule is entered by CLICKING on Report and CLICKING on Graph.

Three conditions need to be met to use the ACTIVE GRAPHs function:

1. Create a Active Graph placeholder by using the Fields Menu in Report.
2. Have a thermal image selected in the Image Editor with a LINE TEMP annotation selected. NOTE: More 

than one line can be selected by using the shift key to select these temperature annotations. 
3. CLICK on Report and CLICK on Graph. Whatever is graphed will be placed in the Graph Place Holder.

NOTE: only LINE TEMP can be graphed. As many LINE TEMP as desired can be selected and graphed by using the 
Shift Key to select multiple Line Temp annotations. 

Units
This function places a field on the template or report indicating if Centigrade, Fahrenheit, or 
Kelvin was used. 
How to...
CLICK on the Fields Menu and CLICK on Units. A fields menu like that one shown to the LEFT. 

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 



Ambient
This function places a ambient field on the template that reports the ambient temperature of the 
image. This is useful for a REFERENCE. This is NOT a true ambient but reports the internal tem-
perature of the camera reported temperature. Each edited image can have its own ambient temper-
ature. 

How to...
CLICK on the Fields Menu and CLICK on Units. A fields menu like that one shown to the LEFT. 

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

 How to...
CLICK on the Fields Menu and CLICK on ISOTHERM. A field like that one shown to the LEFT is placed on the 
template.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Date
This function reports the date the Image was saved to a disk file, or if creating an 
image by using the Edit Image function in the frame grabber. Format is in (label) 
day/month/year format.

How to...
CLICK on the Fields Menu and CLICK on File Date. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Time
This function reports the time the Image was saved to a disk file, or if creating an 
image by using the Edit Image function in the frame grabber. Format is (label) 
hours/minutes/seconds (24 hour time).

How to...
CLICK on the Fields Menu and CLICK on File Time. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 



Current Date
This function reports the computer date. Format is in (label) day/
month/year format.

How to...
CLICK on the Fields Menu and CLICK on File Date. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

File Time
This function reports the time. Format is (label) hours/minutes/seconds (24 
hour time).

How to...
CLICK on the Fields Menu and CLICK on File Time. A field like that one shown to the LEFT is placed on the tem-
plate.

NOTE: The first application of this field always reports on the image selected for the one set in Initial Links, to 
change to another image located in the Image Editor CLICK on Links, and then CLICK on Change Links. Select the 
desired image and CLICK OK. 

Index
This function changes the INDEX number of a field.

This number is not always visible as in the case of user entered temperature object label, or the none temperature 
fields. 

For example if there are 3 points placed on an image, and there 
are 3 point fields in a template, Index is used to connect each of 
those point fields to a corresponding temperature point. 

The relationship of Index to the Link function. 

1. Set INITIAL LINK - sets the default LINK for 
SELECTED Image and all fields and images placed 
in the report. 

2. Change Link - establishes a LINK between SEC-
OND, THIRD, and MORE images and a selected FIELD or IMAGE in a template. 

The practical effect of item 1 is that all the images and temperature fields will have identical values. Usually only 1 
image and 1 set of temperature values retain the initial link and all subsequent images and temperature fields are 
changed with item 2.



How to...
The steps

1. Select the field. 
2. Then CLICK on Field Menu and CLICK on Index. The Control shown ABOVE and to the RIGHT is dis-

played. 
3. CLICK on the UP arrow until the selected field displays correct index, determined by the correct displayed 

value or label. Note that the temperature for the field is displayed for reference. 
4. CLICK OK







The Link Menu
Location
Template Editor and Report Editor. 

The following functions are found in the Link Menu 
1. Set Initial Link
2. Change Link
3. Go To Linked Image

Related Topics
Chapter 17 - The Field Menu

Related Tool Bars 
There are no related toolbars. 

F Keys
15. F2 - Set initial link
16. F3 Change Link
17. F4 Go to Linked Image

The Link Menu
The LINK MENU is a deceptively simple menu. With these functions the user can set up a report so that temperature 
data and images is entered in a report and temperature data is automatically updated. The software user should make 
sure that this topic is thoroughly understood.

In this chapter both TEMPLATES and REPORTS are discussed almost interchangeably. The user needs to under-
stand that the Report Editor is used to BOTH creates new templates, edit templates, and to make reports based on 
templates previously created.

The Link Menu is shown to the right. This menu has functions that enable the management of LINKS to Images, all 
the Fields located in the Fields Menu, and Text Annotation.

Linking is used to establish automatic communication between the Image Editor and a Report or Template. This 
means that data is automatically sent from a temperature object in the Image Editor to a corresponding linked field. 
Any changes made to the IMAGE in the Image Editor is ALSO made to the LINKED IMAGE in the template or 
report.

Links are SAVED along with the template. This means all the necessary links can be done while making a template 
and then used in a report made from that template. This process can be done repeatedly without going through the 
time and work of making a new report each time - ONLY parts that need to are readily changed. 
 



Two must understand LINKING topics 
1. If an image is loaded first in the Image Editor and then the Report Editor is opened -- an INITIAL LINK is 

established with that image. All fields, images, and text will be linked. Multiple fields of the same type will 
display the same data until changed with CHANGE LINK. A link established this way is a default link is no 
different from what is accomplished by using Set Initial Link explained below.

2. If no image is loaded first and the Report Editor is LOADED FIRST --- NO INITIAL LINK is established. 
Fields, and Images will be grayed out, and unavailable. In this case use Set Initial Link explained below.

 

Set Initial Link
This function sets the INITIAL LINK for every image and field placed on the template or report. This remains true 
until CHANGE LINK is used on a selected image or field. 
Its use is PRIMARILY to set a LINK when an image was not loaded first. 
How to...
In the Image Editor load an image. 
Then go to the Report Editor and 
CLICK on the LINK Menu and then 
CLICK on Set Initial Link. Select 
image desired. In the example to the 
right there are three images avail-
able, and the user would be free to 
select any one of those. 

This control shows for viewing 
ONLY images that are currently 
loaded into the Image Editor. 

When the selection is made CLICK 
on OK, and the Initial Link is estab-
lished. All the fields in the fields 
menu are then ungrayed and avail-
able to the user.

Change Link
This functions changes a link from 
that established by Initial Link to a link with second images located in the Image Editor. It is also used to Change 
Link to fields so that the data they report on can be different from the one set in Initial Link. 

This function permits MULTIPLE IMAGES to be placed in a report. 

How to...
There are two ways to use this function. 

1. Select an image in the image editor and then CLICK on Link and CLICK on Change Link and select the 
image that is to be changed. Then place this image in the Template.

2. Place multiple images, fields, etc. in the Template. These will all have exactly the same data. Select the field 
or image to be changed and then CLICK on Link and CLICK on CHange Link. Select the image and CLICK 
OK. The image selected in the Report Editor will change to the image selected in Change Link.

Go to Linked Image 
This function selects the Linked Image in the Image Editor. The software user is moved to the Image Editor and the 



appropriate image is selected.

How to...
Select the Field or Image and then CLICK on Link and CLICK on Go to Linked Image.





Menu 
The Object Menu
Location
Report Editor 

The following functions are found in the Link 
Menu 

7. Rectangle Annotation
8. Line Annotation
9. Text Annotation

Related Topics 
Chapter 17 - The Field Menu, Chapter 15 Format Menu. 

The Objects Menu
This menu provides basic objects that can be placed on a report. These function the same way as those in the Image 
Editor, and are editable exactly the same as any other object.

Rectangle Annotation
Use this function to place a rectangle OR BOX on the report. It is especially useful for attention getting items on a 
report such as a title, a fill comments section, or a footer.
How to...
CLICK the mouse anywhere the UPPER LEFT HAND CORNER of the rectangle is to be placed. Then CLICK on 
Objects and CLICK on Rectangle Annotation. A rectangle is then placed on the report. It is sized to a standard size.

To edit. 
Click on the RECTANGLE to SELECT. Selection is indicated by the BLACK rectangles on the corners of the rectan-
gle. Place the mouse cursor on the any one of the rectangles and hold down the left mouse and move the mouse to 
resize the rectangle into any desire shape. 



CLICK the Left Mouse button anywhere on the rectangle and hold down the 
left button while moving the mouse to DRAG the rectangle to a desired posi-
tion. Note that the rectangle outline becomes dotted and SEE THROUGH. 

Speed Menu 
Select the rectangle and then CLICK the RIGHT MOUSE button. The speed 
menu shown to the right displays. Select various functions EXACTLY the same 
as if the main menus were accessed. 

See Chapter 16 Format Menu for an explanation of these commands.

Line Annotation 
Use this function to place a line on the template or report. It is especially useful 
for separating section of the report. Placing two lines in close proximity and 
both vertical and horizontal results in interesting LOGO EFFECTS.

How to...
CLICK the mouse anywhere on the template where the LEFT END of a LINE is to be placed. Then CLICK on 
Objects and CLICK on Line Annotation. A LINE is then placed on the report. It is sized to a standard size.

To edit. 
Click on the LINE to SELECT. Selection is indicated by the BLACK rectangles on the ENDS of the LINE. Place the 
mouse cursor on the any one of the rectangles and hold down the left mouse and move the mouse to resize the line or 
position at any angle. 

CLICK the Left Mouse button anywhere on the LINE and hold down the 
left button while moving the mouse to DRAG the LINE to a desired posi-
tion. 

Speed Menu 
Select the rectangle and then CLICK the RIGHT MOUSE button. The 
speed menu shown to the right displays. Select various functions that are 
EXACTLY the same as if the main menu was accessed. 

See Chapter 16 Format Menu for an explanation of these commands.

Text Annotation
Text Annotation function places a text frame into a report with many of the 
attributes of RICH TEXT.

The properties of TEXT ANNOTATION

16. Font attributes such as font color, font size, underline, fonts are can be applied to selected text.
17. Text frame attributes such as background color, transparent.
18. Text as it is placed in the text frame ALWAYS scrolls down so the entered text line is visible.
19. Text wraps around to the next line.
20. Text fits adjustments to the text frame automatically.

Hot to...



A. Placing a TEXT OBJECT or FRAME on the template or report.

7. CLICK on the TEXT TOOL or CLICK on the Object Menu and 
then CLICK on Text Annotation. The text frame show to the right 
is placed on the screen in the upper right hand corner.

8. IF resizing is required CLICK on the template or report outside 
the borders of the TEXT TOOL and then CLICK on the borders 
of the TEXT OBJECT. It then will look like the box with rectan-
gles shown to the RIGHT. CLICK on any of the RECTANGLES 
and DRAG to the desired shape. 

9. If repositioning is required LEFT CLICK the MOUSE anywhere 
on the text object shown to the right and DRAG to a new posi-
tion. ALSO DO THIS WHEN TEXT IS WRITTEN IN THE 
FRAME. 

10. To use the text box place the MOUSE CURSOR inside that box and DOUBLE CLICK the LEFT MOUSE 
BUTTON. The text box then reverts to the one at the top and the user can start to type in text. ALSO DO 
THIS WHEN TEXT IS WRITTEN IN THE FRAME. 

B: Placing text in the text frame.
5. Type as much text as desired. The software will auto word wrap and scroll down to always make the line 

being written visible.
6. To make all of this text visible do item A.2. on the previous page to resize.
7. Use end, home, up or down arrow to move around the text.
8. To EDIT the text SELECT and HIGH LITE the 

desired text. THEN APPLY ANY OF THE 
DESIRED FONT ATTRIBUTES by using the 
TOOL BAR shown to the left. These are 
explained in Chapter 15 - The Format Menu. 

C: Formatting the text frame
3. Applying a BORDER COLOR A text frame always 

has a border of the same color as the background of a 
text frame. To change this color RIGHT CLICK the 
Mouse anytime the text frame is selected (when it is 
possible to enter text) and then click on BORDER 
COLOR. Make a selection from the WINDOWS 
COLOR SELECTION CONTROL and CLICK OK. 

4. To change the border width, select the TEXT FRAME 
as in item 1 above and CLICK on Loincloth and 
adjust the SELECT LINE WIDTH control to the 
desired width.

5. To apply a color other than white to the background of 
the TEXT FRAME. Select as in C:1. and then RIGHT 
CLICK the Mouse button and then click on Back-
ground Color. Make a selection from the WINDOWS COLOR SELECTION CONTROL and CLICK OK. 
Make sure that transparent DOES NOT HAVE CHECK MARK.

6.





Introduction to the Graph Mode Menu
Introduction

Location
Graph Module ONLY 

The Functions Found in the Mode Menu 
1. Horizontal Bar
2. Bar
3. Spline
4. Line
5. Spline w/Points
6. Points
7. Area
8. Stacked Bar
9. Stacked Area
10. Zoom to Full Screen

Related Topics 
Chapter 13 - The Report Menu

Introduction to the Graph Menu Functions
With these functions the software user can set the kind of display, such as bars, lines, splines, etc. There is also a 
ZOOM function.

The Graph Mode Menu Functions
This menu provides basic functions for setting the way objects, fields, and images are viewed.Rectangle Annotation.

Create Graph function available only the REPORT MENU is included in this chapter because it is material that needs 
very careful review.

Using the Graph Module 
This function uses the software graph functions to graph temperature data from Line in the Image Editor ONLY. 

How to...

A temperature object must be selected to be displayed. 

CLICK on Report and CLICK on Create Graph.



Multiple objects
The graph module is capable of displaying data on a single graph from more than one temperature 
object. These can be of the same kind or different kinds. In otherwords the user can select a rectangle to 
display, a line, a circle, etc. The exception is that Line Temperature which does not have a histogram 
cannot be displayed with Shape, Circle, and Rectangle or histogram temperature data. 

Do this by HOLDING DOWN THE SHIFT KEY OR THE CTRL KEY and then Left Mouse Button clicking on each 
temperature object to be displayed. There is no real limit as to the number of objects selected other than the practical 
one of space for a meaningful display.

The Setup Graph dialog does not display. Clicking on Create Graph sends the software directly to the Graph Module.

This displays a SNAPSHOT ONLY of the temperature data extracted by the temperature object.

The Mode Menu Functions 

Horizontal
Plots data in horizontal bars.

Bar
Plots data in vertical bars.

Spline
Plots a interpolated line from point to line for a smoothing effect.

Line
Plots a line from point to point.

Points
Places a MARK at the X and Y coordinates of each data point.

Area
Fills in the area under a LINE PLOT with a color.

Stacked Bar
Plots data in vertical bars with each bar filled in with subsets of data.

Stacked Area
Plots data under a AREA PLOT with subsets of data.

Zoom to Full Screen
The software user can select an area of the graph and zoom this to the graph size. Restore to original is permitted with 
this function. 



How to...
Zoom to Full Screen is grayed until a ZOOM has taken place as described below, when it becomes available.
How to ZOOM a graph...
Hold down the LEFT SHIFT key on the computer keyboard. Then WHILE HOLDING DOWN the LEFT MOUSE 
BUTTON move the mouse to draw a rectangle around the graph data that is to be zoomed. When satisfied with the 
area release the mouse button. Effect - the selected area zooms to the full graph size.

How to RESTORE a graph from a zoom.
To Restore the graph CLICK on Zoom to Full Screen. Note that when this is done the function ONCE MORE 
becomes grayed. 

 

 





The Settings Menu

Introduction

Location
Graph Module ONLY 
The following functions are found in the Settings 
Menu 

1. Table
2. Grid
3. Setup
4. Range
5. Active Graph
6. Save Settings
7. Load Settings

Related Topics 
Chapter 13 - The Report Menu, Chapter 21 Graph Mode Menu

Introductions to the Settings Menu 
Functions

This menu enables the software to customize the graph to the user’s individual preference.

The Settings Menu Functions

This menu provides basic functions that 
determine how the graph displays data. It also 
has functions that determine the appearance 
of the graph.

Table
This function displays a table of the tempera-
ture data like that shown to the right, for 3 
line temperature objects. The table shows the 
temperature at each vertical grid. 



The resolution or number of temperatures dis-
play per grid can be increased by selecting a 
smaller sequentual value for scrolling. See 
Setup for settings that effect the display of 
table value. 

The software can display a table along or a 
table with a graph. 

The data for a histogram shown to the right is 
slightly different.
How to...
Click on Settings and then CLICK on Table. 
The popup menu shown to the right displays. CLICK on Graph w/Table to place a table 
with a graph. CLICK on Graph to remove a table. 

Grid
Grid contains basic functions that change the display of a graph. 

How to...
CLICK on Settings, and then CLICK on Grid. A popup menu shown to the right displays. 

Vertical, Horizontal, Both, None. 
These will place GRIDS on the graph to make it easier to read some graph data. 
Thin, Thick, Dotted, Dashed
These adjust the appearance of the GRID LINES to a user preference.
Front, Back 
A GRID can be placed in front of or behind the GRAPH DATA.

Setup
CLICK on Settings and then CLICK Setup to access the taxed controls shown below. 

TAB - General 
Use these to customize the appearance of the Graph. 



Tab - Plot Style

TAB - Subsets 

The software has the ability to display a graph of data selectively. In the example shown there are two graphs plots 
shown at one time. The user can VIEW by USING THE SCROLL BAR plots for LINE 3, 4, 5, with LINE 1 
ALWAYS being viewed as a COMPARISON.

This function is useful for viewing crowded complex plots, or as a comparison view.

A subset is a method of separate multiple plots into individual ones for the purpose of VIEWING. There ARE NO 
data changes. 

Editable GRAPH
TITLE

Editable Sub Title

Select  
Color Graph
Monochrome
Monochrome w/markers

Select Font Size

Set number of decimal
places  in GRAPH
DATA

Grid Settings

Display TABLE
w/Graph

Show ALL Graph
data or  SUBSET

Not available to
USER

Use 3d
Shadows effect

Mark Graph
Data points

Select type of
GRAPH

Not available to
USER



NOTE: Scrolling subsets REQUIRE A MINIMUM of 1 to function.

Example of graph with subsets. Note Line 1 is always VIEWED, and Line 3 has been viewed by scrolling. Line 4 and 
5 shown visible in SUBSET TAB screen, shown above, are also viewed INDIVIDUALLY with the scroll bar on the 
right of the graph. 
How to...
Select the temperature object to be ALWAYS VIEWED. Line 1 is shown as selected in the above view. Then select 
how many of the temperature objects are ALSO to be displayed each time the scroll bar is used. In the example 
ONLY 1 is selected. NOTE use the Ctrl KEY to select with a CONTROL. 

TAB - Points

Select VIEWED
object or objects

Select HOW MANY
OBJECTS are viewable
by SCROLLING at ONE
time.

LINE 1 - Always
viewed

Scroll Bar

LINE 3 - Viewable
with the use of
SCROLL BAR



The software has the ability to display a SELECT NUMBER OF DATA POINTS either by scrolling or STATIC
 SELECTION. A graph displays data point by default, unless it is a HISTOGRAM, every 10 degrees. This is a way of 
magnifying a graph by selecting a number of data points or a graph SEGMENT based on those data points.
Sequential
Limited to 100 data points displayed at ONE TIME. Settable down to 2 data points by SCROLLING. The example of 
a graph with the scroll bar active is shown below. 
Selected 
Select a single number or a range of numbers. A number of ranges or sets of ranges can also be selected. Again use 
Ctrl KEY. For example the use could select 123 23 24 25 150 151 153. 

The range of numbers is DETERMINED EXACTLY by the length of the line temperature object which is the number 
of PIXELS in a LINE, with EACH PIXEL reporting a temperature. 

A HISTOGRAM display ALWAYS has 256 points available with NO REFERENCE to temperature.

If the a scroll by time is selected for graphing a Line Temperature object it is possible to select a RANGE of TIME to 
display. 

REAL TIME graphing is by its nature changing and dynamic, so there are limits on what can be done with a time dis-
play - a user could never go back in time to view a temperature object by graphing. 

Select the number
of DATA POINTS
to DISPLAY

Select the number
of DATA POINTS
to display by
SCROLLING.



TAB - Font
This Customization page allow the user to set a Font and Font Attributes for a particular section of the graph

Main Title 
Select a Font, bold, italic, or underline. It is not possible 
to set the FONT size.
The title as in the example to the right is Main Title - the 
software user can change this by selecting the General 
Tab.

Sub-Title
Select a Font, bold, italic, or underline. It is not possible 
to set the FONT size.

The sub-title as in the example to the right is Histogram - 
the software user can change this by selecting the Gen-
eral

Main Title 
Select a Font, bold, italic, or underline. It is not possible to set the FONT size.
The title as in the example to the right is Main Title - the software user can 
change this by selecting the General Tab.

Sub-Title
Select a Font, bold, italic, or underline. It is not possible to set the FONT size.
The sub-title as in the example to the right is Histogram - the software user can change this by selecting the General 
Tab. That sub-title could be Histogram of Steel Slab, or anything else the user desires.

Subset/Point/Axis LabelsSubset - the LEGEND at the top of the graph indicating which SUBSET is displayed.
Point - numbers, and legends that are associated with the X (horizontal) and Y (vertical) axis of the graph. 
Axis Labels - not available to user

 An example is shown below using the settings in the Customization Page below.

Scroll Bar

Reduced number
of POINTS
plotted.



TAB - Color

This Page Customization provides the ability to change graph colors to a user preference.

Desk Foreground - Sets the font color for the point informa-
tion.
Desk Background - Sets the color behind the point informa-
tion. If foreground and background are the same color they 
will become POINT information will become hard to see.
Shadow Color - sets the color of the shadow or 3d effect.
Graph Foreground - sets the color of the GRID
Graph Background - sets the background color of the 
graph.
Table Foreground - sets the text color on the table.
Table Background - sets the background color of the table.
Save Settings
This function saves changes made to Setup in a file. The user 
can provide the file name, and location. This permits individ-
ual customization of graphs, which are different from those setup in Preferences.
How to...
When changes are made CLICK on Settings, and then CLICK on Save Settings. If settings are temporary either save 
under a new name of elect not to save changes.
Load Settings
This function loads previous changes made to Setup into the software. This needs to be done each time a graph is 
used. Normally a graph setup will load from what is done in Preferences. 



Range
Use Range to set the number of temperatures that are to be graphed. 

How to.
CLICK on Range and the dialog displayed to the right will show. 

Enter the maximum and minimum temperature to be graphed. Set the num-
ber of decimal places to a maximum of what has been entered in Setup.
Active Graph
CLICK on Active Graph to automatically send a graph to the a Report.

Three conditions need to be met to use this function:

4. Create a Active Graph placeholder by using the Fields Menu in 
Report.

5. Have a thermal image selected in the Image Editor with a LINE 
TEMP annotation selected. NOTE: More than one line can be 
selected by using the shift key to select these temperature annotations. 

6. CLICK on Report and CLICK on Graph. Whatever is graphed will be placed in the Graph Place Holder.

Save Setting
When you have a graph setup to your satisfaction, save these by CLICKING on Save Settings. The software will 
prompt you for a file name and directory location. 

Load Setting
CLICK on this function and you will be prompted to select a file name to which you have saved graph settings previ-
ously. 







Introduction
Fast Report Mode reduces the number of steps required to make a two image report. It does not have the flexibility of 
multi-image mode but does create basic reports with two images.

The flow chart at the end of chapter has all the information required to understand how fast report mode works. 

The Concept of Linking
The user must have a thorough understanding of how linking works. Linking is what causes data to flow from the 
Image Editor to the Report Editor. It is set up in a certain defined way and has definite rules. 

Study this subject thoroughly in the Chapter 7 of this manual on any of the several topics relating to Link Menu. 
There are also several menu items in the Image Editor, ALSO, which effect how linking is accomplished.   

Important Preference Setting
Make Fast Report Mode active in preference. Fast Report Mode will NOT work otherwise. 

Features of Fast Report Mode:
1. Set up a palette for thermal images placed on a series of reports.
2. Set up a separate palette for visual images placed on the same series of reports.
3. Contrast and brightness adjustments can be set and saved for a series of thermal images.
4. Contrast and brightness can be set and saved for a series of visual images. 
5. Select a thermal or a visual image from the camera menu. 
6. Thermal Images can be set up move directly from frame grabber to Image Editor and into the report or 

directly to the Report Editor.
7. Visual Images can be set up move directly from frame grabber to Image Editor and into the report or directly 

to the Report Editor.
8. Temperature information such a points remain in the same location for each succeeding thermal image and 

can then be relocated simply and left in the same position.
9. Temperature data flows to a report automatically with fields if the template is set up for this.
10. Function keys speed this process even more.
11. Batch mode printing of reports from a editable list. The user can optionally elect to use batch or not use 

batch. 

Requirements for Fast Report Mode 
1. Installed frame grabber.
2. A prepared template. There is a sample.tem included with the software which is prepared for this mode.
3. Fast Report Mode set (checked) in preference.

Explanation of Process 



Fast Mode in a nutshell...
The process of selecting and doing post 
image analysis on thermal images is auto-
mated so images are processed and placed 
automatically in a report. Report genera-
tion is limited to a thermal and a visual 
image.

REFER to the end of this chapter for a 
flow diagram of Fast Report Mode. This 
will probably give you the simplest possi-
ble explanation of Fast Report Mode. 

How to setup the soft-ware for fast mode   
Step 1 - Setup preferences for 
Fast Report Mode                               
Go to the File Menu and open PREFER-
ENCES. You will see the dialog box as 
shown to the right. 

Making Fast Report Mode active 

CLICK on Setup tab. (notice the arrow that 
points to the setup tab). 

The preference page under Setup then dis-
plays. 

CLICK on Fast Report Mode to place a 
check mark. Without this check - Fast 
Report Mode will not work. 

Step 2 Set Thermal and Visual 
Thermal Options

NOTE - if no frame grabber is 
INSTALLED the dialog box will not dis-
play the Visual Options and Thermal 
Options tabs.

CLICK on Thermal Options and the 
dialog to the right is displayed. 

CHECK the following options. 

Option 1. Close Framegrabber on Process.



 If checked closes the frame grabber each time an image is processed. 

Option 2. Move to. 
Check IMAGE if the thermal image is to move DIRECTLY to the Image (Image Editor) This will place the image in 
the Image Editor and do allow calibration, temperature extractions, etc. 

If you do not wish to process the image in any way then 
CHECK Report - the image will go directly to the Report Edi-
tor.

For understanding this chapter CHECK Images. 

Option 3. Default Thermal Palette. 
 Use Browse to select the directory that stores the palettes - nor-
mally this is C:\software\palettes. Select one of the palettes. A 
good starting point would be Ironbow3. From now on, until this 
item is changed each image will be processed with this selected 
palette. This is what is printed on the report.

Set Visual Options
CLICK on the Visual Options tab and the dialog box to the right 
is displayed. 

CHECK the following options if desired. 
Option 1. Close Framegrabber on Process.
 If checked closes the frame grabber each time an image is processed. 
Option 2. Move to. 
Check if image is to move DIRECTLY to the Image (Image Editor) or Report (Report Editor). CHECK Images if no 
image processing is desired -- place the image in the Image Editor and place text, boxes, lines, etc. If you do not wish 
to process the image in any way then CHECK Report - the image will go directly to the Report Editor.
Option 3. Default Thermal Palette. 
 Use Browse to select the directory that stores the palettes - nor-
mally this is C:\software\palettes. Select one of the palettes. A 
good starting point would be Ironbow3. From now on, until this 
item is changed each image will be processed with this selected 
palette. This is what is printed on the report. For a visual this is 
usually a gray palette. 

Step 3 - Prepare a Template
A template must be prepared prior to any use of the fast report 
mode. 

This template will need two images - Visual and thermal. Some desired Fields to extract temperature - usually a Ref-
erence and Fault Point. And of course boiler plate text, headings, etc. to fill out the report. 

To get started use Sample.tem a very simple basic report to get started. This is found in the C:\software\palettes direc-
tory. 

How to load a template. CLICK on Report and CLICK on Create Report from Template.

Select Sample.tem from the templates found in the template directory. Note - if this is the first time the software is 



used you may have to change directories as shown above (available in the file selection). See the dialog box to the 
right.   

When the template is selected the software is in the Report Editor. 

How to use fast mode.
Step 1 - Secure a Thermal Image
CLICK on the Camera Menu. It is available from Image Editor, or Report Editor. 

CLICK on Acquire Thermal. The software will then move to the Frame Grabber module. For a full explanation of the 
operation of this module read Chapter 13 of this manual.

You should have a thermal image on the screen. The palette set in preference will be used to ‘false color the image’. 
F6 will set this image to visual and if that visual was set to gray palette will enable to see the image in gray which 
brings out details - press F5 to set Thermal and return. 

You may need to adjust Top and Bottom levels. Refer to Chapter 6 and the section on Adjustments. The very first 
time this is done it is important to observe carefully the effects on the image. These adjustments have a direct bearing 
on the quality of image printouts. 

Ideally the user will set up the tape with the first images with the CAMERA is set in freeze mode to provide adequate 
time to use the Top and Bottom Level controls. THESE ADJUSTMENTS are SAVED and used on every THER-
MAL IMAGE that follows until a ADJUSTMENT is again made. 

Processing the thermal image

CLICK the right mouse button to process the image. Alternatively you can select Process from the Framegrabber 
menu.

If preference was set up for Images (see that section in this chapter) the software will open the Image Editor with the 
selected image. 

CALIBRATION
Calibrate that image by selecting F2.   If you do not calibrate the image temperature information will not dis-
play. See Chapter 18 for Calibration information. 

TEMPERATURE EXTRACTIONS
Take two POINT temperature extractions - a fault and reference. The reference temperature is placed any place on the 
image that has a comparison temperature to a fault. A fault is an exception temperature.   

Temperature extractions, usually two points, will remain on the image for each subsequent image selected. These can 
be either erased or edited quickly. IT IS NECESSARY TO PLACE THESE ON THE IMAGE, OF COURSE, THE 
VERY FIRST TIME. 

EVERYTHING done in the Image Editor to the image is AUTOMATICALLY placed on the report. Temperature 
data flows to a Field, Images are placed in the correct position and size, etc. Final finish of the report should wait until 
the visual image is acquired which if defaults in preference were brings the software to the Report Editor - this save 
steps. 



Step 2 -Secure a Visual image from the frame grabber. 
A visual image of course is used to provide a reference for the thermal image which does not necessarily have the 
details necessary to see where the fault is in the equipment.                                                                                                       

CLICK on Camera and then CLICK on Acquire Visual. The software will then move to the Frame Grabber mod-
ule. For a full explanation of this read Chapter 13 of this manual.

An image should now display. This will usually be displayed in gray or absence of color. 
 
Top and Bottom Level Adjustment

An adjustment may be required to Top and Bottom Level to bring out details in a Visual image. These adjustments 
have a direct bearing on the quality of image printouts and is particularly important to visual images taken under low 
light conditions. Experiment freely to determine the best settings. Numbers are displayed for reference purposes. 

Ideally the user will set up the tape with the first images with the CAMERA is set in freeze mode to provide adequate 
time to use the Contrast and Brightness controls. 

THESE ADJUSTMENTS are SAVED and used on every VISUAL IMAGE that follows until a ADJUSTMENT is 
again made. 

Processing the visual image
CLICK the right mouse button to process an image. Alternatively you can select Process from the Framegrabber 
menu.

If preference was set up for Report (see that section in this chapter) the software will open the Report Editor with the 
selected image dropped in the place selected by the template. Setting the defaults this way avoided the necessary step 
of going to the Report Editor when processing the thermal image. 

Step 3 - finish the report

At this time the user can make changes to the text of the report. The sample report has sections that describe the 
nature the fault and the priority which would need to be modified. 

If batch printing is used add the report to the batch file. To do this press F9. See Chapter 20 for details of Batch Print-
ing.   

Step 4 - batch print

THIS CYCLE - SELECT THERMAL - PROCESS - REPORT EDITOR AND/OR BATCH - SELECT VISUAL 
GOES ON UNTIL ALL REPORTING IS DONE. If a simple well defined template is used and the tape data is well 
laid out with visual prompts, camera information properly displayed, and use of freezes as necessary this process 
becomes very fast. A skilled person with a fast computer can probably do a report in 1 minute. IT WILL TAKE 
PRACTICE AND WORK WITH THIS CHAPTER. 

The template used contains the frame work of the report. It has the size and placement of images. It has the fields for 
temperature extractions properly placed. It has text properly laid out. It is the user’s most important tool. 



SEE FLOW CHART - NEXT PAGE

                                                                                                                                                  

Preferences

 FIRST TIME FAST MODE
IS USED?

Select Report
Select Create Report from
Template
Select Sample.tem

Set Up tab
Set Preference for Fast Mode
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Thermal Preference tab
   Check Report
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Visual Preference tab
       Check Report
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      Close Frame Grabber

SELECT VISUAL OR
THERMAL IMAGE

NEW REPORTING
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Select (begin process)
Image with Right

Mouse Button

Adjust Contrast and
Brightness if needed..

Thermal

Select Thermal Image
with  Frame Grabber

Calibrate and Annotate
Images

with Image Editor

Make changes to report
with Report Generator

if required.

Adjust Contrast and
Brightness if needed

Select (begin process)
Image with Right

Mouse Button

Select Visual  Image
from tape

Add Report
to Batch

Repeat for next
report

Fast Report
Mode

Visual

NO

FG Module

FG Module

Image Editor

Report Editor



Introduction
This software has functionality directly related to the easy viewing and selection of thermal images generated by the 
K6800. 

Images are moved from the flash cards to an explorer like interface with images directly viewed as thumbnails with 
the Gallery software function Gallery.

All the calibration information required to correctly calibrate the image is taken from the image. When an image is 
loaded into the software Image Editor, the infrared image is calibrated to the accuracy of the camera. Each and every 
pixel in the image is temperature calibrated. 

Working with Gallery
Introduction
The K6800 stores all of the infrared images, as SAT files on a FLASH CARD. Windows explorer treats the flash card 
as a removable Hard Drive when user uses a USB card reader. He can delete, copy, and perform all of the file func-
tions available to Windows on this flash card.

We suggest that the user selects all the files on the flash card, and then place them on a directory on the hard drive.
Secondly it is suggested that these images be saved on a CD for an archive. Be very careful when doing any file work 
on the flash card. If you accidentally erase your flash card images they could be gone permanently, and hours of work 
performing a scan will be lost. This is not to suggest in any way that a Flash Card is not a reliable means of storing 
image data. On the contrary it is very reliable and easy to use device.

How to use Gallery 
CLICK on File, and then CLICK on Gallery. This will open up the gallery screen shown on the next page.

Gallery loads all of the files on the Flash Card into a page of thumbnail or views of the images. The first time you 
load it will take a few seconds, depending entirely on the speed of the computer, because gallery will create an IDX 
file along with loading the images. This file contains all the loading information, so the second and all subsequent 
loads are very fast. On a fast computer this loading is almost instantaneous.

All you need to do to load these images is to select the directory on which the images reside. We suggest that the user 
give some careful consideration for the construction of directory structure that will allow easy finding, and location of 
images after time goes by.

Images are gray the first time the files are loaded by Gallery. These files are colorized with Palette applied to the 
images in the software. The user needs to do nothing to do this.

These images are not marked as Thermal Images by the software, which will necessitate that the user does not use 
Thermal Image in the Template Editor, unless he elects to marks the image as Thermal First. Gallery is nothing more 

than a substitute for file open. If you want to use Fast Report, mark the image as Thermal and it will automatically be 
sent to your report. 

The user can select one image or as many as he wants and load them into the computer at one time. You can load a 
single image either by double clicking the thumbnail. Multiple images are first selected by holding down the SHIFT 
key and clicking on each desired image with the mouse, and then CLICKING OK at bottom of the screen shown on 
the next page. 



The Image Gallery Screen

File presentation options
Thumbnail size tools

File presentation optionsFile presentation options

File type to load as thumbnails

Directory

CLICK to play audio message



Audio messages
To play an audio message while in the Gallery, RIGHT CLICK on any image. The Control Button Play audio will dis-
play. Then CLICK on the Control Button to hear the audio message. If there are no audio messages, this Control But-
ton will not display.

Image Editor
Images are loaded into the Image Editor first. To automatically load these into a 
report, after a suitable template has been made, the user will need to open the Image 
Menu and then CLICK on Mark as Thermal. 

See chapter 20 Fast Report Mode for more information. 









Image Gallery thumbnails



Level/Set tool
 Palette Ironbow II. Upper temperature 112.6 F and lower 79.3
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	2. Chapter 5 - Events Menu
	3. Chapter 6 - Edit Menu
	4. Chapter 7 - File Menu
	5. Chapter 15 - Batch Menu
	6. Chapter 16 - Format Menu
	7. Chapter 17 - Field Menu
	8. Chapter 18 - Link Menu
	9. Chapter 19 - Report Editor Objects Menu
	10. Chapter 21 - Graph Mode Menu
	11. Chapter 22 - Graph Settings Menu

	Introduction to the Report Menu Functions
	The menu functions
	Create Template
	How to...
	Create Report from Template
	How to...
	Create Graph
	How to...
	User’s Manual


	CHAPTER 13 View Menu
	The View Menu
	Location
	The following functions are found in the View Menu
	13. Zoom in
	14. Zoom to Full Screen
	15. Refresh
	16. Display Order *

	Related topics
	The View Menu functions
	Toolbars

	The View Menu Functions
	Zoom In
	Zoom to Full Screen
	Refresh
	Display Order
	User’s Manual
	User’s Manual


	CHAPTER 14 Format Menu
	The Format Menu
	Location
	The following functions are found in the Format Menu
	1. Font
	2. Default Font
	3. Protect
	4. Format Painter
	5. Protect Document
	6. Transparent
	7. Background Color
	8. Border Color
	9. Text Color
	10. Show Border
	11. Show Label
	12. Set Line Width
	13. Autosize

	Related Topics

	Introduction to the Format Menu Functions
	The Format Menu Functions
	Font
	How to...
	Default Font

	Protect
	How to...
	Protect Document
	Format Painter
	Transparent
	Background color
	Border Color
	Text Color
	Show Border
	Show Label
	Set Line Width
	Autosize

	User’s Manual


	CHAPTER 15 Field Menu
	The Field Menu
	Location
	Format Menu Functions
	1. Image
	2. Point Temperature
	3. Spot Temperature
	4. Line Temperature
	5. Rectangle Temperature
	6. Circle Temperature
	7. Shape Temperature
	8. Units
	9. Ambient
	10. File Date
	11. File Time
	12. Current Date
	13. Current Time
	14. Index

	Related Topics
	The Field Menu
	Field properties
	1. Removable or in the case of temperature field editable labels
	2. Color satiable borders
	3. Sizable borders
	4. Color settable background
	5. Transparent
	6. Dragable position and sizing
	7. Font colors and font selection
	8. Indexable with the Index function.
	9. Linkable to any image located in the Image Editor with Change Link function.

	Image
	1. Place an image in the Image Editor, by loading from the File Menu. This function is also in the Frame Grabber Menu in the Frame Grabber Module
	2. SELECT that image.
	3. CLICK on the Link Menu and CLICK on Set Initial Link. Select the image to which a Link is to be established and CLICK OK.
	4. CLICK on Field and CLICK on Image. The image SELECTED in the Image Editor will be placed in the report. Edit that image to change the size or location on the template or report.
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	Current Date
	File Time
	Index
	1. Set INITIAL LINK - sets the default LINK for SELECTED Image and all fields and images placed in the report.
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	1. Select the field.
	2. Then CLICK on Field Menu and CLICK on Index. The Control shown ABOVE and to the RIGHT is displayed.
	3. CLICK on the UP arrow until the selected field displays correct index, determined by the correct displayed value or label. Note that the temperature for the field is displayed for reference.
	4. CLICK OK
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	F Keys
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	16. F3 Change Link
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	The Link Menu
	Two must understand LINKING topics
	1. If an image is loaded first in the Image Editor and then the Report Editor is opened -- an INITIAL LINK is established with t...
	2. If no image is loaded first and the Report Editor is LOADED FIRST --- NO INITIAL LINK is established. Fields, and Images will be grayed out, and unavailable. In this case use Set Initial Link explained below.

	Set Initial Link
	Change Link
	How to...
	1. Select an image in the image editor and then CLICK on Link and CLICK on Change Link and select the image that is to be changed. Then place this image in the Template.
	2. Place multiple images, fields, etc. in the Template. These will all have exactly the same data. Select the field or image to ...
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	18. Text as it is placed in the text frame ALWAYS scrolls down so the entered text line is visible.
	19. Text wraps around to the next line.
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	7. CLICK on the TEXT TOOL or CLICK on the Object Menu and then CLICK on Text Annotation. The text frame show to the right is placed on the screen in the upper right hand corner.
	8. IF resizing is required CLICK on the template or report outside the borders of the TEXT TOOL and then CLICK on the borders of...
	9. If repositioning is required LEFT CLICK the MOUSE anywhere on the text object shown to the right and DRAG to a new position. ALSO DO THIS WHEN TEXT IS WRITTEN IN THE FRAME.
	10. To use the text box place the MOUSE CURSOR inside that box and DOUBLE CLICK the LEFT MOUSE BUTTON. The text box then reverts to the one at the top and the user can start to type in text. ALSO DO THIS WHEN TEXT IS WRITTEN IN THE FRAME.
	5. Type as much text as desired. The software will auto word wrap and scroll down to always make the line being written visible.
	6. To make all of this text visible do item A.2. on the previous page to resize.
	7. Use end, home, up or down arrow to move around the text.
	8. To EDIT the text SELECT and HIGH LITE the desired text. THEN APPLY ANY OF THE DESIRED FONT ATTRIBUTES by using the TOOL BAR shown to the left. These are explained in Chapter 15 - The Format Menu.
	3. Applying a BORDER COLOR A text frame always has a border of the same color as the background of a text frame. To change this ...
	4. To change the border width, select the TEXT FRAME as in item 1 above and CLICK on Loincloth and adjust the SELECT LINE WIDTH control to the desired width.
	5. To apply a color other than white to the background of the TEXT FRAME. Select as in C:1. and then RIGHT CLICK the Mouse butto...
	6.
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	Fast Mode in a nutshell...
	How to setup the software for fast mode
	Step 1 - Setup preferences for Fast Report Mode
	Step 2 Set Thermal and Visual Thermal Options
	Set Visual Options
	Step 3 - Prepare a Template

	How to use fast mode.
	Step 1 - Secure a Thermal Image
	Step 2 -Secure a Visual image from the frame grabber.


	CHAPTER 21 Working with the K6800
	Introduction
	Working with Gallery
	Introduction
	How to use Gallery
	The Image Gallery Screen
	Audio messages
	Image Editor


	CHAPTER 22 Color Illustrations
	Image Gallery thumbnails
	Level/Set tool


